<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<title>Ewing bar linked to fatal crash involving TCNJ student agrees to change business practices - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ewing bar linked to fatal crash involving TCNJ student agrees to change business practices - Planet Princeton" />
<meta property="og:description" content="The Landmark Americana Tap and Grill, which is located at The College of New Jersey&#8217;s Campus Town development in Ewing, will curtail its business hours, stop serving drink specials that promote unsafe drinking, and change other business practices in the wake of the December fatal motor vehicle crash linked to the bar. Under a consent &hellip;" />
<meta property="og:url" content="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="article:tag" content="Campus Town" />
<meta property="article:tag" content="Ewing" />
<meta property="article:tag" content="Landmark Americana Bar" />
<meta property="article:tag" content="TCNJ" />
<meta property="article:tag" content="the College of New Jersey" />
<meta property="article:section" content="Higher Ed" />
<meta property="article:published_time" content="2019-01-12T01:40:52+00:00" />
<meta property="article:modified_time" content="2019-01-12T01:41:06+00:00" />
<meta property="og:updated_time" content="2019-01-12T01:41:06+00:00" />
<meta property="og:image" content="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2019/01/Screenshot-2019-01-11-at-20.35.52.png?fit=564%2C354" />
<meta property="og:image:secure_url" content="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2019/01/Screenshot-2019-01-11-at-20.35.52.png?fit=564%2C354" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Landmark Americana Tap and Grill, which is located at The College of New Jersey&#8217;s Campus Town development in Ewing, will curtail its business hours, stop serving drink specials that promote unsafe drinking, and change other business practices in the wake of the December fatal motor vehicle crash linked to the bar. Under a consent [&hellip;]" />
<meta name="twitter:title" content="Ewing bar linked to fatal crash involving TCNJ student agrees to change business practices - Planet Princeton" />
<meta name="twitter:image" content="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2019/01/Screenshot-2019-01-11-at-20.35.52.png?fit=564%2C354" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="http://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="http://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="http://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Ewing bar linked to fatal crash involving TCNJ student agrees to change business practices Comments Feed" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bfb5d4ad5f1bbc073c3b3b312329405"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://planetprinceton.com/wp-includes/css/dist/block-library/style.min.css?ver=5bfb5d4ad5f1bbc073c3b3b312329405' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://planetprinceton.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://planetprinceton.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='http://planetprinceton.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='http://planetprinceton.com/wp-content/plugins/wp-event-aggregator/assets/css/font-awesome.min.css?ver=5bfb5d4ad5f1bbc073c3b3b312329405' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css'  href='http://planetprinceton.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5bfb5d4ad5f1bbc073c3b3b312329405' type='text/css' media='all' />
<link rel='stylesheet' id='opinion-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%7CRoboto+Condensed%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinion-main-css'  href='http://planetprinceton.com/wp-content/themes/opinion/assets/css/min.css?ver=1.0.4' type='text/css' media='all' />
<style id='opinion-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://planetprinceton.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='http://planetprinceton.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5bfb5d4ad5f1bbc073c3b3b312329405' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://planetprinceton.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/542/public/assets/js/advanced.js?ver=1.10.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/291/public/assets/js/997.js?ver=1.8.4'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/414/396/647/assets/js/510.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/414/396/358/234/678.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<link rel='https://api.w.org/' href='http://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://planetprinceton.com/?p=71135' />
<link rel="alternate" type="application/json+oembed" href="http://planetprinceton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetprinceton.com%2F2019%2F01%2F11%2Fewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planetprinceton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetprinceton.com%2F2019%2F01%2F11%2Fewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="http://planetprinceton.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	</head>

	<body class="post-template-default single single-post postid-71135 single-format-standard tribe-no-js tribe-theme-opinion opinion-sidebar-right opinion-header-borderless opinion-v_1_0_4">
		
			
	        <header id="opinion-header" class="opinion-header">
		        <div class="container d-flex justify-content-between align-items-center">
		            <div class="opinion-slot-l">
   <div class="opinion-site-branding">
    <span class="site-title h1 "><a href="http://planetprinceton.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg, https://planetprinceton.com/wp-content/uploads/2013/05/planetlogo1.jpg 2x"><source srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Planet Princeton"></picture></a></span></div> 
</div>
<div class="opinion-slot-r">
   	    <nav class="menu-desktop-menu-container"><ul id="menu-desktop-menu" class="opinion-menu"><li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li id="menu-item-32698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-29707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" href="http://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" href="http://planetprinceton.com/category/cops/">Police</a></li>
	<li id="menu-item-32676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32676"><a target="_blank" href="http://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li id="menu-item-68624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" href="http://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li id="menu-item-68626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" href="http://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li id="menu-item-68625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" href="http://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li id="menu-item-32686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" href="http://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" href="http://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li id="menu-item-32682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" href="http://planetprinceton.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32683"><a target="_blank" href="http://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29758"><a target="_blank" href="http://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" href="http://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-32677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" href="http://planetprinceton.com/category/weather/">Weather</a></li>
	<li id="menu-item-29742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" href="http://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" href="http://planetprinceton.com/category/food/">Food</a></li>
		<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" href="http://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-29710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" href="http://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li id="menu-item-29759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" href="http://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li id="menu-item-29728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" href="http://planetprinceton.com/category/people/">People</a></li>
		<li id="menu-item-29730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" href="http://planetprinceton.com/category/pets/">Pets</a></li>
		<li id="menu-item-63699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" href="http://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" href="http://planetprinceton.com/category/opinion/">Opinion</a></li>
<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" href="http://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li id="menu-item-70253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="http://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-70258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" href="http://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li id="menu-item-70256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" href="http://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" href="http://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li id="menu-item-70257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" href="http://planetprinceton.com/contributors/">Contributors</a></li>
	<li id="menu-item-70260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li id="menu-item-70254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" href="http://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></nav> 
    
	<ul class="opinion-menu-actions">
					<li class="action-el-search"><a href="javascript:void(0);" class="opinion-open-popup"><i class="opinion-icon opinion-icon-search"></i></a>
<div class="opinion-overlay-content">
	<form class="search-form opinion-form-special" action="http://planetprinceton.com/" method="get">
	<span class="h3">Search</span>
	<input name="s" type="text" value="" placeholder="Type here to search..." />
		<button type="submit">Search</button>
</form>
	    <span class="opinion-action-close">
		<i class="opinion-icon opinion-icon-close" aria-hidden="true"></i>
	</span>
</div>
</li>
					<li class="action-el-menu-social">    <ul id="menu-social" class="opinion-menu-social"><li id="menu-item-57644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="opinion-social-name">Facebook</span></a></li>
<li id="menu-item-57645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="opinion-social-name">Twitter</span></a></li>
<li id="menu-item-57647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="opinion-social-name">Instagram</span></a></li>
</ul></li>
					<li class="action-el-hamburger"><a href="" class="opinion-open-sidebar"><i class="opinion-icon opinion-icon-menu"></i></a>
</li>
			</ul>
 
</div>		        </div>
		        <div class="container">
		            <div class="opinion-header-border"></div>
		        </div>
	   		 </header>

	   		 		   		 <div class="opinion-header opinion-header-sticky">
			        <div class="container d-flex justify-content-between align-items-center">
			            <div class="opinion-slot-l">
   <div class="opinion-site-branding">
    <span class="site-title h1 "><a href="http://planetprinceton.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg, https://planetprinceton.com/wp-content/uploads/2013/05/planetlogo1.jpg 2x"><source srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Planet Princeton"></picture></a></span></div> 
</div>
<div class="opinion-slot-r">
   	    <nav class="menu-desktop-menu-container"><ul id="menu-desktop-menu-1" class="opinion-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" href="http://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" href="http://planetprinceton.com/category/cops/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32676"><a target="_blank" href="http://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" href="http://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" href="http://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" href="http://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" href="http://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" href="http://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" href="http://planetprinceton.com/category/local-politics/">Local Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32683"><a target="_blank" href="http://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29758"><a target="_blank" href="http://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" href="http://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" href="http://planetprinceton.com/category/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" href="http://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" href="http://planetprinceton.com/category/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" href="http://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" href="http://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" href="http://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" href="http://planetprinceton.com/category/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" href="http://planetprinceton.com/category/pets/">Pets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" href="http://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" href="http://planetprinceton.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" href="http://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="http://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" href="http://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" href="http://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" href="http://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" href="http://planetprinceton.com/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" href="http://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></nav> 
    
	<ul class="opinion-menu-actions">
					<li class="action-el-search"><a href="javascript:void(0);" class="opinion-open-popup"><i class="opinion-icon opinion-icon-search"></i></a>
<div class="opinion-overlay-content">
	<form class="search-form opinion-form-special" action="http://planetprinceton.com/" method="get">
	<span class="h3">Search</span>
	<input name="s" type="text" value="" placeholder="Type here to search..." />
		<button type="submit">Search</button>
</form>
	    <span class="opinion-action-close">
		<i class="opinion-icon opinion-icon-close" aria-hidden="true"></i>
	</span>
</div>
</li>
					<li class="action-el-menu-social">    <ul id="menu-social-1" class="opinion-menu-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="opinion-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="opinion-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="opinion-social-name">Instagram</span></a></li>
</ul></li>
					<li class="action-el-hamburger"><a href="" class="opinion-open-sidebar"><i class="opinion-icon opinion-icon-menu"></i></a>
</li>
			</ul>
 
</div>			        </div>
		   		 </div>
		   	
	   	
            <div class="opinion-section">
    <div class="container">
        <div class="section-content row justify-content-center">
                        <div class="col-12 col-lg-8 opinion-order-1">
                <article class="opinion-post opinion-single opinion-single-1 post-71135 post type-post status-publish format-standard has-post-thumbnail hentry category-ed category-nj-politics tag-campus-town tag-ewing tag-landmark-americana-bar tag-tcnj tag-the-college-of-new-jersey">
                    <div class="entry-header">
                                                <div class="entry-category">
                            <a href="http://planetprinceton.com/category/ed/" rel="tag" class="cat-35">Higher Ed</a><a href="http://planetprinceton.com/category/nj-politics/" rel="tag" class="cat-215">NJ State House</a>                        </div>
                                                <h1 class="entry-title h1">Ewing bar linked to fatal crash involving TCNJ student agrees to change business practices</h1>                                                <div class="entry-meta">
                            <span class="meta-item meta-author"><span class="vcard author"><a href="http://planetprinceton.com/author/krystal-knapp/"><img width="28" height="30" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=28%2C30" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-attachment-id="13981" data-permalink="http://planetprinceton.com/?attachment_id=13981" data-orig-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151" data-orig-size="140,151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knapp" data-image-description="" data-medium-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151" data-large-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151" data-lazy-src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=28%2C30&amp;is-pending-load=1" />Krystal Knapp</a></span></span><span class="meta-item meta-rtime">3 min read</span><span class="meta-item meta-date"><span class="updated">January 11, 2019</span></span><span class="meta-item meta-comments"><a href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/#respond" class="opinion-scroll-animate">Add comment</a></span>                        </div>
                                            </div>
                                                                                    <div class="entry-content">
    
<p>The Landmark Americana Tap and Grill, which is located at The College of New Jersey&#8217;s Campus Town development in Ewing, will curtail its business hours, stop serving drink specials that promote unsafe drinking, and change other business practices in the wake of the December fatal motor vehicle crash linked to the bar. </p>



<p>Under a consent order issued by the New Jersey Division of Alcoholic Beverage Control Thursday, the Landmark Americana will stop serving alcohol at 11 p.m. Thursday through Saturday and at 9:15 p.m. the rest of the week. The bar will stop selling mixed-drink “fishbowls”, pitchers and buckets of beer, and other drink specials, and submit a security plan to the state that addresses the over-consumption of alcohol, underage drinking, and crowd control. The Landmark has also agreed to other conditions curtailing its business activities.</p>



<p>“When alcohol and driving are mixed, the consequences can be deadly, so it is vitally important that establishments that serve alcohol do so responsibly,” Attorney General Gurbir Grewal said in a written statement about the consent order. “The restrictions placed on the Landmark Americana will help prevent excessive drinking and other unsafe behaviors that can lead to tragedy.”</p>



<p>The terms of the consent order were reached as part of a hearing where agency officials considered the enforcement bureau’s request to impose restrictions on a temporary permit authorizing Landmark to do business in the TCNJ Campus Town retail center.</p>



<p>Landmark had been operating under a temporary authorization permit issued on Oct. 18. The temporary authorization permit was issued to allow the ABC to continue its review of an application for a state concessionaire permit to sell and serve alcohol on state-owned land.</p>



<p>The acting director of the Division of Alcoholic Beverage Control&#8217;s decision to impose conditions on Landmark’s temporary permit was based on an investigation into a fatal car accident involving the driver who left the Landmark on Dec. 2 and then crashed on Route 31, striking another car. Officials said several other matters of concern have been brought to the division&#8217;s attention regarding the Landmark.</p>



<p>TCNJ student Michael Sot, a sophomore math major from Clark, was driving on Route 31 near the college, shuttling five friends home Sunday around 2 a.m., when the driver of a 2018 Kia Optima heading in the opposite direction crossed the line and struck his 2007 Dodge Charger. Sot, 20, was the designated driver for the group of friends. The driver of the Kia Optima,  David Lamar V, was charged with vehicular homicide. He allegedly drove while intoxicated.<br /></p>



<p>Under the consent order, Landmark must:</p>



<ul><li>Close on or before midnight on Thursday through Saturday, and on or before 10 pm the rest of the week;</li><li>Schedule and conduct monthly meetings with the TCNJ police to discuss operation of the permitted premises and law enforcement concerns;</li><li>Sell only one alcoholic beverage per patron at a time; and</li><li>Maintain the establishment’s existing security cameras in their current locations, store recorded video in an accessible format for a minimum of 45 days, and turn over videos to law enforcement within 48 hours of request.</li></ul>



<p>The special conditions take effect on Jan. 15. A security plan must be submitted by the bar by Jan. 22. Renewals of the bar&#8217;s temporary permit will be considered on a month-to-month basis, officials said. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71135" class="share-facebook sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-71135" class="share-linkedin sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Ewing%20bar%20linked%20to%20fatal%20crash%20involving%20TCNJ%20student%20agrees%20to%20change%20business%20practices%20http%3A%2F%2Fplanetprinceton.com%2F2019%2F01%2F11%2Fewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71135" class="share-twitter sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-71135" class="share-pinterest sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://planetprinceton.com/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-71135-5c39aba5c77b7' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=71135&amp;origin=planetprinceton.com&amp;obj_id=17139534-71135-5c39aba5c77b7' data-name='like-post-frame-17139534-71135-5c39aba5c77b7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>
                </article>
                                                
    
    <div class="opinion-comments section-margin">

        <div class="opinion-comment-form">
            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&#038;postid=71135&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Share+your+thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=63373dbf20a8319266a8a7a59117008ad8cf4d66#parent=http%3A%2F%2Fplanetprinceton.com%2F2019%2F01%2F11%2Fewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		        </div>

        
    </div>

            </div>
                        <div class="col-12 col-lg-4 opinion-order-2">
                <aside class="opinion-sidebar row">

    
        	<div id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget col-12 col-md-6 col-lg-12"><div class="opinion-bg-light"><h4 class="widget-title h6">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-70406 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-61753 tribe-events-organizer-59916 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/sculpture-exhibition/2019-01-10/" rel="bookmark">Sculpture Exhibition</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 10 @ 10:00 am</span> - <span class="tribe-event-date-end">February 8 @ 8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-70400 tribe-clearfix tribe-events-category-drama tribe-events-venue-61512 tribe-events-organizer-31540 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/machinal/" rel="bookmark">Machinal</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 10 @ 8:00 pm</span> - <span class="tribe-event-date-end">January 13 @ 10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-70829 tribe-clearfix tribe-events-category-neighborhood tribe-events-category-shopping tribe-events-venue-57452 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/planet-trunk-show-for-the-spring-2019-collection/" rel="bookmark">Planet® Trunk Show for the Spring 2019 Collection</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 11 @ 10:00 am</span> - <span class="tribe-event-date-end">January 15 @ 5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-70950 tribe-clearfix tribe-events-category-environment tribe-events-category-nature tribe-events-category-visual-arts tribe-events-venue-55089 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/from-a-childs-perspective-fine-art-rare-nature-photography-by-tasha-oneill-dr-greenway/2019-01-12/" rel="bookmark">&#8220;From a Child&#8217;s Perspective&#8221; Fine Art Rare Nature Photography by Tasha O&#8217;Neill</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 9:30 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-70089 tribe-clearfix tribe-events-category-crafts tribe-events-category-free tribe-events-venue-69798 tribe-events-organizer-31003 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/crocheting-for-beginners-and-beyond/" rel="bookmark">Crocheting for Beginners and Beyond</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="http://planetprinceton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></div><script type="application/ld+json">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</script><div id="recent-comments-2" class="widget widget_recent_comments col-12 col-md-6 col-lg-12"><div class="opinion-accent opinion-inverted"><h4 class="widget-title h6">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Airbnb user</span> on <a href="http://planetprinceton.com/2019/01/08/princeton-officials-eye-taxes-inspections-for-airbnb-rentals/#comment-15242">Princeton officials eye taxes, inspections for Airbnb rentals</a></li><li class="recentcomments"><span class="comment-author-link">White boy 3000</span> on <a href="http://planetprinceton.com/2019/01/08/white-supremacist-group-set-to-march-in-princeton-on-saturday/#comment-15241">White supremacist group set to march in Princeton on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Mahieu</span> on <a href="http://planetprinceton.com/2019/01/08/white-supremacist-group-set-to-march-in-princeton-on-saturday/#comment-15240">White supremacist group set to march in Princeton on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://planetprinceton.com/2019/01/11/its-ok-to-be-white-march-organizers-claim-princeton-event-was-hoax/#comment-15239">&#8216;It&#8217;s OK to be white&#8217; march organizers claim Princeton event was hoax (updated)</a></li><li class="recentcomments"><span class="comment-author-link">pastorlukata</span> on <a href="http://planetprinceton.com/2019/01/11/its-ok-to-be-white-march-organizers-claim-princeton-event-was-hoax/#comment-15238">&#8216;It&#8217;s OK to be white&#8217; march organizers claim Princeton event was hoax (updated)</a></li></ul></div></div>    
    
</aside>            </div>
                    </div>
    </div>
</div>    

    
            

            <div class="opinion-section-instagram">

        <div id="widget_meks_instagram" class="widget widget_meks_instagram"><div class="meks-instagram-widget" style="max-width: 1200px; margin: -0px;">
		
	
				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/Brs9uERlbfO/" title="Congrats to Small World. Happy 25th. What did we ever do without you?! It was a coffee desert before Dec. 1993." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/fc888f4fb1039fda0b6c7705730d0676/5C3B42DE/t51.2885-15/e15/s240x240/46851400_122173715480530_856129158690693613_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Congrats to Small World. Happy 25th. What did we ever do without you?! It was a coffee desert before Dec. 1993.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/Brs9FBQFRDk/" title="Holiday cheer on Nassau Street on front of Hamilton Jewelers." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/0b034f8bca5a448d4c4b6c2db0e8a2bb/5C3B8087/t51.2885-15/e15/s240x240/46717234_1172722869544762_5645065741339984514_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Holiday cheer on Nassau Street on front of Hamilton Jewelers.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BZoKgGJlM1X/" title="Small World Coffee accepting donations for hurricane victims until Sat. noon." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/08f5b41f32845d5861de3d14ad3bdd11/5CC22D35/t51.2885-15/e35/s240x240/21981110_697103353813090_2134234369676541952_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Small World Coffee accepting donations for hurricane victims until Sat. noon.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BVsNP67lLv9/" title="The book sale at the Princeton Public Library is in full swing. So crowded it&#039;s hard to move around. Sale today and tomorrow.#princeton #books" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/3fb602011063ac113fb69078a5a1c9d9/5CD1AC5B/t51.2885-15/e35/s240x240/19379588_319376091847680_5924596068422516736_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="The book sale at the Princeton Public Library is in full swing. So crowded it&#039;s hard to move around. Sale today and tomorrow.#princeton #books">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BVpsfKKl_Or/" title="Congrats to PHS senior Derek DiGregorio on receiving his diploma last night. Derek, who has a rare genetic disorder, was able to walk with the help of an exoskeleton, with his mom and brother by his side. #princetonproud" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/628e2eb736d324cb4a0a239666887f0f/5CC03A36/t51.2885-15/e35/s240x240/19429221_1477854245606128_5591139012334059520_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Congrats to PHS senior Derek DiGregorio on receiving his diploma last night. Derek, who has a rare genetic disorder, was able to walk with the help of an exoskeleton, with his mom and brother by his side. #princetonproud">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BVfzmVQlO2B/" title="Black bear taking a dip in Lawrenceville pool today. Video posted on Planet Princeton website. #swimmingpoolfun #beardaysofsummer" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/eb90ac59fcc30e10d3dee282ec0ffe1f/5CC5C438/t51.2885-15/e35/s240x240/19227564_157775051431406_5394034652358901760_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Black bear taking a dip in Lawrenceville pool today. Video posted on Planet Princeton website. #swimmingpoolfun #beardaysofsummer">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BVIq4c7l3cy/" title="Tom Kean, a popular NJ governor, was in #Princeton today to support the Coalition to Save Westminster Choir College. Read the full story on PlanetPrinceton.com #westminster #choralmusic" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/f0066c5a1dc1281417182630408adea0/5CB6EE57/t51.2885-15/e35/s240x240/19050761_831016850394247_2636815383771742208_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Tom Kean, a popular NJ governor, was in #Princeton today to support the Coalition to Save Westminster Choir College. Read the full story on PlanetPrinceton.com #westminster #choralmusic">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BThvd9xlVcI/" title="The Princeton University Marching Band kicks off Communiversity 2017." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/daa4016de702a3b6b6b70b16e199b816/5C3B6818/t51.2885-15/e15/s240x240/18252002_307891046299110_2865609678904098816_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="The Princeton University Marching Band kicks off Communiversity 2017.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BPno_4wDUBC/" title="Yes, the New Carter Road bridge in Lawrence is finally open. No more detour. Story on Planet Princeton. #Lawrence #bridge #headachegone" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/9c066f5295caa9acda3890aff6d23b78/5CBC8B05/t51.2885-15/e35/s240x240/16123245_355285014857857_3864232567846731776_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Yes, the New Carter Road bridge in Lawrence is finally open. No more detour. Story on Planet Princeton. #Lawrence #bridge #headachegone">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BPi9vvPDi62/" title="#Reposting @thebentspoon with @instarepost_app -- #womensrightsarehumanrights #womansmarch #weareallinthistogether #bethechange" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/241af463bc809697a257d174317ba7c3/5CCFD119/t51.2885-15/e35/s240x240/16122417_103564610142968_7617968404695089152_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="#Reposting @thebentspoon with @instarepost_app -- #womensrightsarehumanrights #womansmarch #weareallinthistogether #bethechange">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BPi76fnj7i5/" title="The March in Trenton Saturday #womensmarch" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/b6a03a9a8b69610ceeb778b99a031762/5CCB3B14/t51.2885-15/e35/s240x240/16122750_157031001457260_2349914669365329920_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="The March in Trenton Saturday #womensmarch">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BPi7tNwDrGz/" title="Bus headed from #Princeton to Washington today for #womansmarch" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/0822eda207bd1bf6b1aff2c587ae625f/5CD40E09/t51.2885-15/e35/s240x240/14583265_388763718143708_8719463040346488832_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Bus headed from #Princeton to Washington today for #womansmarch">
				</a>

			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/prinpics" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div>        
        </div>

    
    
    <footer id="opinion-footer" class="opinion-footer">
        <div class="container">
                            <div class="opinion-prefooter">

   	   	 	<a href="http://planetprinceton.com/"><img src="https://planetprinceton.com/wp-content/uploads/2018/12/planet-logo-princeton-e1545094264325.png" alt="Planet Princeton"></a>
    
              <ul id="menu-social-2" class="opinion-menu-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="opinion-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="opinion-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="opinion-social-name">Instagram</span></a></li>
</ul>    
</div>
            
                            
	<div class="row opinion-footer-widgets justify-content-center">
	    	        	            <div class="col-12 col-md-6 col-lg-5">
		            <div id="media_image-8" class="widget widget_media_image "><h5 class="widget-title h6">Contact Us</h5><a href="https://planetprinceton.com/tips/" target="_blank"><img width="275" height="229" src="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229" class="image wp-image-59155  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="59155" data-permalink="http://planetprinceton.com/got-a-confidential-news-tip-2-2/" data-orig-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Got a confidential news tip- (2)" data-image-description="" data-medium-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229" data-large-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=300%2C250" data-lazy-srcset="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?w=300 300w, https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?resize=275%2C229 275w" data-lazy-sizes="(max-width: 275px) 100vw, 275px" data-lazy-src="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	            </div>
	        	    	        	            <div class="col-12 col-md-6 col-lg-4">
		            <div id="media_image-11" class="widget widget_media_image"><h5 class="widget-title h6">See Click Fix</h5><a href="https://planetprinceton.com/see-click-fix/"><img width="229" height="229" src="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?fit=229%2C229" class="image wp-image-11833  attachment-229x229 size-229x229 jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="11833" data-permalink="http://planetprinceton.com/2014/01/13/town-princeton-considering-using-seeclickfix-reporting-neighborhood-issues/seeclickfix/" data-orig-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?fit=450%2C450" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seeclickfix" data-image-description="" data-medium-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?fit=275%2C275" data-large-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?fit=450%2C450" data-lazy-srcset="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?w=450 450w, https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?resize=140%2C140 140w, https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?resize=275%2C275 275w, https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?resize=310%2C310 310w" data-lazy-sizes="(max-width: 229px) 100vw, 229px" data-lazy-src="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg?fit=229%2C229&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	            </div>
	        	    	        	            <div class="col-12 col-md-6 col-lg-3">
		            <div id="tribe-mini-calendar-19" class="widget tribe_mini_calendar_widget"><h5 class="widget-title h6">Events Calendar</h5>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="0" data-eventDate="2019-01-01" data-tax-query="" data-nonce="4d405bb80c">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="http://planetprinceton.com/events/2018-12-31/" data-day="2018-12-31" rel="prev">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="http://planetprinceton.com/events/2019-01-01/" data-day="2019-01-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="http://planetprinceton.com/events/2019-01-02/" data-day="2019-01-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="http://planetprinceton.com/events/2019-01-03/" data-day="2019-01-03" rel="prev">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="http://planetprinceton.com/events/2019-01-04/" data-day="2019-01-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="http://planetprinceton.com/events/2019-01-05/" data-day="2019-01-05" rel="prev">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="http://planetprinceton.com/events/2019-01-06/" data-day="2019-01-06" rel="prev">6</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="http://planetprinceton.com/events/2019-01-07/" data-day="2019-01-07" rel="prev">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="http://planetprinceton.com/events/2019-01-08/" data-day="2019-01-08" rel="prev">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="http://planetprinceton.com/events/2019-01-09/" data-day="2019-01-09" rel="prev">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="http://planetprinceton.com/events/2019-01-10/" data-day="2019-01-10" rel="prev">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="http://planetprinceton.com/events/2019-01-11/" data-day="2019-01-11" rel="prev">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="http://planetprinceton.com/events/2019-01-12/" data-day="2019-01-12" rel="prev">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="http://planetprinceton.com/events/2019-01-13/" data-day="2019-01-13" rel="prev">13</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="http://planetprinceton.com/events/2019-01-14/" data-day="2019-01-14" rel="prev">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="http://planetprinceton.com/events/2019-01-15/" data-day="2019-01-15" rel="prev">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="http://planetprinceton.com/events/2019-01-16/" data-day="2019-01-16" rel="prev">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="http://planetprinceton.com/events/2019-01-17/" data-day="2019-01-17" rel="prev">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="http://planetprinceton.com/events/2019-01-18/" data-day="2019-01-18" rel="prev">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="http://planetprinceton.com/events/2019-01-19/" data-day="2019-01-19" rel="prev">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="http://planetprinceton.com/events/2019-01-20/" data-day="2019-01-20" rel="prev">20</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="http://planetprinceton.com/events/2019-01-21/" data-day="2019-01-21" rel="prev">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="http://planetprinceton.com/events/2019-01-22/" data-day="2019-01-22" rel="prev">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="http://planetprinceton.com/events/2019-01-23/" data-day="2019-01-23" rel="prev">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="http://planetprinceton.com/events/2019-01-24/" data-day="2019-01-24" rel="prev">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="http://planetprinceton.com/events/2019-01-25/" data-day="2019-01-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="http://planetprinceton.com/events/2019-01-26/" data-day="2019-01-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="http://planetprinceton.com/events/2019-01-27/" data-day="2019-01-27" rel="prev">27</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="http://planetprinceton.com/events/2019-01-28/" data-day="2019-01-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="http://planetprinceton.com/events/2019-01-29/" data-day="2019-01-29" rel="prev">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="http://planetprinceton.com/events/2019-01-30/" data-day="2019-01-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-1">
		<a href="http://planetprinceton.com/events/2019-01-31/" data-day="2019-01-31" rel="prev">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="http://planetprinceton.com/events/2019-02-01/" data-day="2019-02-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="http://planetprinceton.com/events/2019-02-02/" data-day="2019-02-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="http://planetprinceton.com/events/2019-02-03/" data-day="2019-02-03" rel="prev">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
</div>
</div>	            </div>
	        	    	</div>
            
                            <div class="opinion-postfooter">
                    Created by Princeton Community Media</a> &middot; Powered by our readers&middot; Copyright 2019 &middot; All rights reserved.                </div>
                    </div>

    </footer>

    
    <div class="opinion-action-overlay">

</div>
    <div class="opinion-sidebar opinion-sidebar-hidden">

	<div class="opinion-sidebar-branding">
	    <span class="site-title h1 "><a href="http://planetprinceton.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><source srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><img src="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg" alt="Planet Princeton"></picture></a></span>	    <span class="opinion-action-close"><i class="opinion-icon opinion-icon-close" aria-hidden="true"></i></span>
	</div>	

	<div class="opinion-menu-mobile widget d-md-block d-lg-none">
		<div class="opinion-bg-light">
			    <nav class="menu-desktop-menu-container"><ul id="menu-desktop-menu-2" class="opinion-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" href="http://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" href="http://planetprinceton.com/category/cops/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32676"><a target="_blank" href="http://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" href="http://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" href="http://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" href="http://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" href="http://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" href="http://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" href="http://planetprinceton.com/category/local-politics/">Local Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32683"><a target="_blank" href="http://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29758"><a target="_blank" href="http://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" href="http://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" href="http://planetprinceton.com/category/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" href="http://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" href="http://planetprinceton.com/category/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" href="http://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" href="http://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" href="http://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" href="http://planetprinceton.com/category/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" href="http://planetprinceton.com/category/pets/">Pets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" href="http://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" href="http://planetprinceton.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" href="http://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="http://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" href="http://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" href="http://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" href="http://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" href="http://planetprinceton.com/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" href="http://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></nav> 
		</div>
	</div>

    	    <div id="mks_social_widget-3" class="widget mks_social_widget"><div class="opinion-bg-light"><h4 class="widget-title h6">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprincetoon" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div></div><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><div class="opinion-accent opinion-inverted"><h4 class="widget-title h6">Receive Push Notifications</h4><a href="#" class="OneSignal-prompt">Click to subscribe to notifications</a></div></div><div id="tribe-mini-calendar-17" class="widget tribe_mini_calendar_widget"><div class="opinion-bg-light"><h4 class="widget-title h6">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="8" data-eventDate="2019-01-01" data-tax-query="" data-nonce="4d405bb80c">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-1">January 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-2">
		<a href="#" data-day="2018-12-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-2">
		<a href="#" data-day="2019-01-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-2">
		<a href="#" data-day="2019-01-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-2">
		<a href="#" data-day="2019-01-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2019-01-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2019-01-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2019-01-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-1">
		<a href="#" data-day="2019-01-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-1">
		<a href="#" data-day="2019-01-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-1">
		<a href="#" data-day="2019-01-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-1">
		<a href="#" data-day="2019-01-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-1">
		<a href="#" data-day="2019-01-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-1">
		<a href="#" data-day="2019-01-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-1">
		<a href="#" data-day="2019-01-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-1">
		<a href="#" data-day="2019-01-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-1">
		<a href="#" data-day="2019-01-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-1">
		<a href="#" data-day="2019-01-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-1">
		<a href="#" data-day="2019-01-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-1">
		<a href="#" data-day="2019-01-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-1">
		<a href="#" data-day="2019-01-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-1">
		<a href="#" data-day="2019-01-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-1">
		<a href="#" data-day="2019-01-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-1">
		<a href="#" data-day="2019-01-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-1">
		<a href="#" data-day="2019-01-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-1">
		<a href="#" data-day="2019-01-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2019-01-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2019-01-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2019-01-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2019-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2019-01-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2019-01-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-3">
		<a href="#" data-day="2019-01-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-3">
		<a href="#" data-day="2019-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-3">
		<a href="#" data-day="2019-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-3">
		<a href="#" data-day="2019-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-70406 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-61753 tribe-events-organizer-59916 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/sculpture-exhibition/2019-01-10/" rel="bookmark">Sculpture Exhibition</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 10 @ 10:00 am</span> - <span class="tribe-event-date-end">February 8 @ 8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70400 tribe-clearfix tribe-events-category-drama tribe-events-venue-61512 tribe-events-organizer-31540">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/machinal/" rel="bookmark">Machinal</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 10 @ 8:00 pm</span> - <span class="tribe-event-date-end">January 13 @ 10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70829 tribe-clearfix tribe-events-category-neighborhood tribe-events-category-shopping tribe-events-venue-57452">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/planet-trunk-show-for-the-spring-2019-collection/" rel="bookmark">Planet® Trunk Show for the Spring 2019 Collection</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 11 @ 10:00 am</span> - <span class="tribe-event-date-end">January 15 @ 5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70950 tribe-clearfix tribe-events-category-environment tribe-events-category-nature tribe-events-category-visual-arts tribe-events-venue-55089">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/from-a-childs-perspective-fine-art-rare-nature-photography-by-tasha-oneill-dr-greenway/2019-01-12/" rel="bookmark">&#8220;From a Child&#8217;s Perspective&#8221; Fine Art Rare Nature Photography by Tasha O&#8217;Neill</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 9:30 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70089 tribe-clearfix tribe-events-category-crafts tribe-events-category-free tribe-events-venue-69798 tribe-events-organizer-31003">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/crocheting-for-beginners-and-beyond/" rel="bookmark">Crocheting for Beginners and Beyond</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70172 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-65026 tribe-events-organizer-21366">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/revolutionary-resolve/2019-01-12/" rel="bookmark">Revolutionary Resolve</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 11:00 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70887 tribe-clearfix tribe-events-category-kids tribe-events-venue-22311">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/shabbat-katan/" rel="bookmark">Shabbat Katan</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-70090 tribe-clearfix tribe-events-category-free tribe-events-category-health tribe-events-venue-69798 tribe-events-organizer-31003 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-7  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://planetprinceton.com/event/isha-yoga-for-success-2/" rel="bookmark">Isha Yoga for Success</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 1:00 pm</span> - <span class="tribe-event-time">2:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div>    </div>
    

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"254803cfd6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/planetprinceton.com\/2019\/01\/11\/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices\/":71135};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/01/11/ewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.35' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/188/public/assets/js/79.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/328/public/assets/js/769.js?ver=1.7.7'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opinion_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"1","single_sticky_bottom":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/themes/opinion/assets/js/min.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/uploads/382/589/public/assets/js/997.js?ver=1.8.13'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=5bfb5d4ad5f1bbc073c3b3b312329405'></script>
<script async="async" type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.4.35'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.26.1'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.26.1'></script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.26.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/planetprinceton.com\/events\/","debug":""};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/planetprinceton.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.26.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"http:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.26.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
var advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=201902#ver=201902' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=71135&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=63373dbf20a8319266a8a7a59117008ad8cf4d66#parent=http%3A%2F%2Fplanetprinceton.com%2F2019%2F01%2F11%2Fewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=71135&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=63373dbf20a8319266a8a7a59117008ad8cf4d66#parent=http%3A%2F%2Fplanetprinceton.com%2F2019%2F01%2F11%2Fewing-bar-linked-to-fatal-crash-involving-tcnj-student-agrees-to-change-business-practices%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'17139534',post:'71135',tz:'-5',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '71135' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>

</html>
