<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Seven years later, remembering EMT Michael Kenwood - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seven years later, remembering EMT Michael Kenwood - Planet Princeton" />
<meta property="og:description" content="Letter to the Editor: This week is one of remembrance for the members of the Princeton First Aid &amp; Rescue Squad for it was seven years ago on August 28 that we lost one of our own during a swift-water rescue attempt. The following is a representation of who Michael Kenwood was to us and &hellip;" />
<meta property="og:url" content="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="article:section" content="Opinionator" />
<meta property="article:published_time" content="2018-08-28T13:24:26-04:00" />
<meta property="og:image" content="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" />
<meta property="og:image:secure_url" content="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" />
<meta property="og:image:width" content="220" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Letter to the Editor: This week is one of remembrance for the members of the Princeton First Aid &amp; Rescue Squad for it was seven years ago on August 28 that we lost one of our own during a swift-water rescue attempt. The following is a representation of who Michael Kenwood was to us and [&hellip;]" />
<meta name="twitter:title" content="Seven years later, remembering EMT Michael Kenwood - Planet Princeton" />
<meta name="twitter:image" content="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Seven years later, remembering EMT Michael Kenwood Comments Feed" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5639b70cbfa592efbb35987f8086c635"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://planetprinceton.com/wp-includes/css/dashicons.min.css?ver=5639b70cbfa592efbb35987f8086c635' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://planetprinceton.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.24.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.24.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://planetprinceton.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.3' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-social-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.24.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://planetprinceton.com/?p=67995' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" />
<meta name="msapplication-TileImage" content="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-67995 single-format-standard tribe-no-js tribe-theme-gridlove unknown">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down gridlove-header-wide gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-mobile-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-29762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-29768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li id="menu-item-29767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li id="menu-item-29764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-29763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li id="menu-item-29765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li id="menu-item-29766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li id="menu-item-29770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-29771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-29772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li id="menu-item-29773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a>
	<ul class="sub-menu">
		<li id="menu-item-63700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63700"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
	<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-57717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li id="menu-item-57716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-29760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li id="menu-item-29761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-64687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64687"><a href="http://planetprinceton.com/wp-content/uploads/2018/04/Planet-Princeton-Media-Kit.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-66016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66016"><a target="_blank" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li id="menu-item-58695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social" class="gridlove-soc-menu"><li id="menu-item-57644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-57645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-57646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li id="menu-item-57647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
        </div>
        
    </div>
</div>

							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-mobile-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63700"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64687"><a href="http://planetprinceton.com/wp-content/uploads/2018/04/Planet-Princeton-Media-Kit.pdf">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66016"><a target="_blank" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo-mini" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
</div>
		

<ul class="gridlove-actions gridlove-menu">

																<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>															<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
															<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>




	<div class="container gridlove-ad-below-header"><div class="gridlove-ad"></div></div>


<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F&amp;t=Seven+years+later%2C+remembering+EMT+Michael+Kenwood"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F&amp;text=Seven+years+later%2C+remembering+EMT+Michael+Kenwood"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-gplus gridlove-share-item" data-url="https://plus.google.com/share?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F"><i class="fa fa-google-plus"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F&amp;title=Seven+years+later%2C+remembering+EMT+Michael+Kenwood"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-linkedin gridlove-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/&amp;title=Seven years later, remembering EMT Michael Kenwood"><i class="fa fa-linkedin"></i></a>									<a href="mailto:?subject=Seven+years+later%2C+remembering+EMT+Michael+Kenwood&amp;body=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-1">

                            
                <article id="post-67995" class="gridlove-box box-vm post-67995 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	
 
                        
<div class="box-inner-p-bigger box-single">

    <div class="entry-header">
		<div class="entry-category">
	    	        	    
	    	        <a href="https://planetprinceton.com/category/opinion/" class="gridlove-cat gridlove-cat-62">Opinionator</a>	    	</div>

    <h1 class="entry-title">Seven years later, remembering EMT Michael Kenwood</h1>
        	<div class="entry-meta"><div class="meta-item meta-date"><span class="updated">22 hours ago</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://planetprinceton.com/author/opinion/"><img width="24" height="24" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-24 photo" alt="" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-140x140.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-140x140.jpg 140w, https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg 275w, https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-310x310.jpg 310w, https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg 512w" data-lazy-sizes="(max-width: 24px) 100vw, 24px" /> Community Contributor</a></span></span></div><div class="meta-item meta-comments"><a href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/#respond"><span class="dsq-postid">Add comment</span></a></div></div>
    
</div>
    

<div class="entry-content">
                            
    <div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="image_pdf" title="View PDF" data-lazy-src="https://planetprinceton.com/wp-content/plugins/pdf-print/images/pdf.png" class=" jetpack-lazy-image"><noscript><img src="https://planetprinceton.com/wp-content/plugins/pdf-print/images/pdf.png" alt="image_pdf" title="View PDF" /></noscript></a><a href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="image_print" title="Print Content" data-lazy-src="https://planetprinceton.com/wp-content/plugins/pdf-print/images/print.png" class=" jetpack-lazy-image"><noscript><img src="https://planetprinceton.com/wp-content/plugins/pdf-print/images/print.png" alt="image_print" title="Print Content" /></noscript></a></div><figure id="attachment_53102" style="width: 220px" class="wp-caption alignright"><img data-attachment-id="53102" data-permalink="https://planetprinceton.com/2016/08/22/princeton-first-aid-and-rescue-squad-will-host-event-to-remember-emt-who-died-during-hurricane-irene/michael-kenwood/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" data-orig-size="220,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael kenwood" data-image-description data-medium-file="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" class="size-full wp-image-53102 jetpack-lazy-image" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="220" height="330" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg 220w, https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood-140x210.jpg 140w" data-lazy-sizes="(max-width: 220px) 100vw, 220px"><noscript><img data-attachment-id="53102" data-permalink="https://planetprinceton.com/2016/08/22/princeton-first-aid-and-rescue-squad-will-host-event-to-remember-emt-who-died-during-hurricane-irene/michael-kenwood/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" data-orig-size="220,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael kenwood" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" class="size-full wp-image-53102" src="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg" alt="" width="220" height="330" srcset="https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood.jpg 220w, https://planetprinceton.com/wp-content/uploads/2016/08/michael-kenwood-140x210.jpg 140w" sizes="(max-width: 220px) 100vw, 220px" /></noscript><figcaption class="wp-caption-text">Michael Kenwood</figcaption></figure>
<p>Letter to the Editor:</p>
<p>This week is one of remembrance for the members of the Princeton First Aid &amp; Rescue Squad for it was seven years ago on August 28 that we lost one of our own during a swift-water rescue attempt. The following is a representation of who Michael Kenwood was to us and a description of the tragic events that surrounded his death. As always, we keep his wife Beth, daughter Laney, and other family members in our thoughts and prayers.</p>
<p>In a letter describing a car crash that left him badly injured shortly before his high school graduation, Michael Kenwood wrote, “I swore to myself that if I lived, I would learn the skills to care for myself and others should another medical emergency ever confront me.” He kept that promise, becoming an emergency medical technician (EMT) in college, and volunteering his time to help his campus community.</p>
<p>His desire to give back continued long after his college graduation. Despite a budding career, as a practicing attorney and owner of an information technology consulting business, and commitment to his wife and daughter, Michael sought opportunities to help others. One way was by volunteering with the Princeton First Aid &amp; Rescue Squad and becoming trained in technical rescue disciplines (motor vehicle extrication, ice rescue, confined space rescue, and swift-water rescue). As an EMT and technical rescuer, Michael’s courage, determination, and coolness under pressure were evident as he provided care for victims of life-threatening medical emergencies.</p>
<p>Such was his intention on the evening of August 27, 2011, hours before Hurricane Irene wreaked extraordinary damage on the town of Princeton. After ensuring that his family was safe, Michael drove to PFARS  to offer his assistance. He was not scheduled to be on duty, but he knew that as a swift-water rescue technician, he had the skills necessary to help those who could be affected by the looming storm. His colleagues at the Squad were happy to see him. Though he had been with PFARS for only three years, Michael was unflappable, and his acts of kindness and bravery made him a beloved member of the EMS family.</p>
<p>At 4:38 a.m. on Aug. 28, 2011 at the height of Hurricane Irene, PFARS was dispatched to Rosedale Road in the area of the Stony Brook for a water rescue. When the crews, including Michael, arrived on scene, they found a sedan partially submerged in two feet of floodwater about 70 yards from the water’s edge. Emergency personnel were unable to see whether the vehicle was occupied, and after repeated attempts to signal to the vehicle, the vehicle’s rear tail lights began to flash.<br />
Believing that people might be trapped inside, Michael and another swift-water rescue technician entered the water at 5:05 a.m. and proceeded halfway to the vehicle before they both were swept from their feet by a rush of water.</p>
<p>A haul team was unable to pull them back to shore and Michael was caught underwater in a stand of trees. The haul line was cut to free him from the trees and he was carried approximately 100 yards downstream with the current. When rescuers arrived, they found Michael in cardiac arrest. Emergency personnel on scene worked feverishly to save Michael, performing CPR and rushing him to the University Medical Center of Princeton. Michael’s heart was restarted, but he remained unresponsive.</p>
<p>As word of the incident spread, Michael’s family and friends gathered in the intensive care unit of the hospital, utilizing every resource they could to find passable roads and flights to get to his side. Everyone prayed for him to regain consciousness. He never did. Late in the evening, Michael succumbed to his injuries. He was 39 years old.</p>
<p>It was later determined that the car was empty – the flashing tail lights were likely caused by a malfunction of the car’s electrical system. This fact does not detract from Michael’s intention when he entered the water to aid someone whose life may have been in danger. Michael’s resolution in the face of the great risk was a testament to his courage.</p>
<p>Michael’s death resonated across the country as stories of his passing spread in the media and among close-knit networks of first responders. Inspired, humbled, and deeply affected by this tragedy, hundreds of rescuers who had never met Michael came to pay tribute to his bravery and sacrifice.</p>
<p>Those of us who had the privilege of working with Michael at PFARS recall August 28 as the saddest day in our history.  We also remember a man of great love, generosity, and courage who continues to inspire us every day.</p>
<p>Mark Freda, President<br />
Frank Setnicky, Chief<br />
Princeton First Aid &amp; Rescue Squad</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-67995" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-67995" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-67995" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-67995" class="share-google-plus-1 sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-67995-5b86c08937143' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=67995&amp;origin=planetprinceton.com&amp;obj_id=17139534-67995-5b86c08937143' data-name='like-post-frame-17139534-67995-5b86c08937143'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
    
    
</div>
        <div class="gridlove-author">
        <div class="row">
            <div class="col-lg-2 col-md-2 col-sm-5">
                <img width="100" height="100" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-100 photo" alt="" data-attachment-id="52669" data-permalink="https://planetprinceton.com/cropped-planetlogo-e1470432404671-jpg/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-planetlogo-e1470432404671.jpg" data-image-description="&lt;p&gt;http://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg&lt;/p&gt;
" data-medium-file="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-140x140.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-140x140.jpg 140w, https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg 275w, https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-310x310.jpg 310w, https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg 512w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" />            </div>
            <div class="col-lg-10 col-md-10 col-sm-12">
                <h4>Community Contributor</h4>                <div class="gridlove-author-desc">
                    <p>Submit your photos, news, blog post, news tip, document, request for coverage or letter to the editor to editor @ planetprinceton.com. Please include your contact information. Letters should be between 200 and 750 words. Add events to our community calendar by following the "add event" link on our navigation menu. Thank you for reading and contributing to Planet Princeton.</p>
                </div>
                <div class="gridlove-author-links">
                    <a href="https://planetprinceton.com/author/opinion/" class="gridlove-pill pill-large">View all posts</a>                </div>
            </div>
        </div>
    </div>

    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://planetprinceton.com/2018/08/20/actions-princeton-residents-can-take-in-response-to-racism/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Actions Princeton residents can take in response to racism</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            	<div class="gridlove-ad"><a href="https://shareasale.com/r.cfm?b=1157533&amp;u=1089864&amp;m=47174&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="https://static.shareasale.com/image/47174/MakerEdition_300x250_41x.jpg" border="0" /></a>

<a href="https://shareasale.com/r.cfm?b=1162051&amp;u=1089864&amp;m=17025&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="https://static.shareasale.com/image/17025/18BK0187DIS_0316_GraduationAnnounceme_02.jpg" border="0" /></a></div>

            
<div id="disqus_thread"></div>
            
            
        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_social_widget-3" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprincetoon" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="tribe-mini-calendar-17" class="widget gridlove-box tribe_mini_calendar_widget"><h4 class="widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="12" data-eventDate="2018-08-01" data-tax-query="" data-nonce="027879b9b1">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-07-01" title="July"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">August 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-09-01" title="September"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-07-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-07-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-08-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-08-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-08-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-08-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-08-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-08-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-08-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-08-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-08-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-08-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-08-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-08-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-08-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-08-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-08-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-08-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-08-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-08-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-08-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-08-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-08-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-08-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-08-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-08-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-08-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-08-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-08-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-08-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2018-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-1">
		<a href="#" data-day="2018-08-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-09-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-09-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-65353 tribe-clearfix tribe-events-category-health tribe-events-venue-55218 tribe-events-organizer-22566 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/community-by-donation-yoga-classes/2018-08-29/" rel="bookmark">Community: By Donation Yoga Classes</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 29 @ 4:00 pm</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66852 tribe-clearfix tribe-events-category-history tribe-events-venue-66362 tribe-events-organizer-56412">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/twilight-tours-of-morven/2018-08-29/" rel="bookmark">Twilight Tours of Morven</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 29 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67149 tribe-clearfix tribe-events-category-schoollinks tribe-events-venue-54465 tribe-events-organizer-54466">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-learning-cooperative-open-house/" rel="bookmark">Princeton Learning Cooperative Open House</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 29 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66034 tribe-clearfix tribe-events-category-food tribe-events-category-shopping tribe-events-venue-20629">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-farmers-market/2018-08-30/" rel="bookmark">Princeton Farmers&#8217; Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66676 tribe-clearfix tribe-events-venue-19991">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/pontoon-boat-nature-tours/2018-08-30/" rel="bookmark">Pontoon Boat Nature Tours at the Mercer County Park Marina</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 10:00 am</span> - <span class="tribe-event-time">11:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-65658 tribe-clearfix tribe-events-category-crafts tribe-events-category-food tribe-events-category-kids tribe-events-venue-65085 tribe-events-organizer-21366">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/capital-city-farmers-market/2018-08-30/" rel="bookmark">Capital City Farmers Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 11:00 am</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67050 tribe-clearfix tribe-events-category-free tribe-events-category-visual-arts tribe-events-venue-55353">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/serenity-art-exhibition-opening-reception-at-capital-health-hopewell/" rel="bookmark">&#8216;Serenity&#8217; Art Exhibition Opening Reception at Capital Health Hopewell</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66988 tribe-clearfix tribe-events-category-free tribe-events-category-health tribe-events-venue-66989">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/life-after-trauma-ptsd/" rel="bookmark">Life After Trauma: PTSD </a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67990 tribe-clearfix tribe-events-category-drama tribe-events-category-free tribe-events-category-lectures tribe-events-venue-54631">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/mccarter-live-at-the-library-the-age-of-innocence/" rel="bookmark">McCarter Live at the Library: The Age of Innocence</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67525 tribe-clearfix tribe-events-category-books tribe-events-category-kids tribe-events-category-free tribe-events-venue-32989">
				
<div class="tribe-mini-calendar-event event-9 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">31</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/friday-storytime-at-barnes-noble/2018-08-31/" rel="bookmark">Friday Storytime at Barnes &#038; Noble</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 31 @ 11:00 am</span> - <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66189 tribe-clearfix tribe-events-category-music tribe-events-venue-30190 tribe-events-organizer-20913 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-10  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">31</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/sips-and-sounds-at-terhune-orchards/2018-08-31/" rel="bookmark">Sips and Sounds at Terhune Orchards</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 31 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-9" class="widget gridlove-box widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13699">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13698">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Keith Moulton</span> on <a href="https://planetprinceton.com/2018/01/23/complaint-filed-with-civil-rights-commission-alleges-that-suspensions-disproportionately-affect-students-of-color-and-special-needs-in-princeton/#comment-13697">Complaint filed with civil rights commission alleges that suspensions disproportionately affect students of color and special needs in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Cooper11</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13696">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">John Von Neumann</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13695">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Vicktoria Tallmadge</span> on <a href="https://planetprinceton.com/2018/01/18/jane-consignment-shop-in-princeton-to-close-in-early-february/#comment-13694">Jane consignment shop in Princeton to close in early February</a></li></ul></div>		
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><a target="_blank" href="https://shareasale.com/r.cfm?b=1162050&amp;u=1089864&amp;m=17025&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/17025/18BK0187DIS_0316_GraduationAnnounceme_01.jpg" border="0" /></a></div></div>

<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-4" class="widget widget_media_image"><a href="https://planetprinceton.com/events/" target="_blank"><img width="300" height="250" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="image wp-image-59157 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="59157" data-permalink="https://planetprinceton.com/eveparmesan-cheese/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EveParmesan Cheese" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese-275x229.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg 300w, https://planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese-275x229.jpg 275w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="text-8" class="widget widget_text"><h4 class="widget-title">Join Our Orbit</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//planetprinceton.us7.list-manage.com/subscribe/post?u=e334c277356667ac3391ac370&amp;id=2796dbfcb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Never miss a post. Receive updates in your inbox.</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e334c277356667ac3391ac370_2796dbfcb5" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="mks_social_widget-11" class="widget mks_social_widget">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-8" class="widget widget_media_image"><a href="https://planetprinceton.com/tips/" target="_blank"><img width="275" height="229" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="image wp-image-59155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="59155" data-permalink="https://planetprinceton.com/got-a-confidential-news-tip-2-2/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Got a confidential news tip- (2)" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg 275w, https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg 300w" data-lazy-sizes="(max-width: 275px) 100vw, 275px" /></a></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
																												</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><strong>Copyright © 2018. Created by Princeton Community Media. Powered by our readers and <a href="http://www.wordpress.org" target="_blank" rel="noopener noreferrer">WordPress</a>.</strong></p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-mobile-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63700"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64687"><a href="http://planetprinceton.com/wp-content/uploads/2018/04/Planet-Princeton-Media-Kit.pdf">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66016"><a target="_blank" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>		</div>

									<div id="mks_social_widget-9" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="tribe-mini-calendar-19" class="widget gridlove-box tribe_mini_calendar_widget"><h4 class="widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-08-01" data-tax-query="" data-nonce="027879b9b1">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-07-01" title="July"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-1">August 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-09-01" title="September"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-2">
		<a href="#" data-day="2018-07-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-2">
		<a href="#" data-day="2018-07-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-2">
		<a href="#" data-day="2018-08-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-2">
		<a href="#" data-day="2018-08-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2018-08-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2018-08-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2018-08-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2018-08-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-1">
		<a href="#" data-day="2018-08-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-1">
		<a href="#" data-day="2018-08-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-1">
		<a href="#" data-day="2018-08-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-1">
		<a href="#" data-day="2018-08-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-1">
		<a href="#" data-day="2018-08-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-1">
		<a href="#" data-day="2018-08-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-1">
		<a href="#" data-day="2018-08-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-1">
		<a href="#" data-day="2018-08-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-1">
		<a href="#" data-day="2018-08-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-1">
		<a href="#" data-day="2018-08-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-1">
		<a href="#" data-day="2018-08-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-1">
		<a href="#" data-day="2018-08-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-1">
		<a href="#" data-day="2018-08-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-1">
		<a href="#" data-day="2018-08-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-1">
		<a href="#" data-day="2018-08-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-1">
		<a href="#" data-day="2018-08-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-1">
		<a href="#" data-day="2018-08-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-1">
		<a href="#" data-day="2018-08-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2018-08-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2018-08-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2018-08-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2018-08-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2018-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-3">
		<a href="#" data-day="2018-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-3">
		<a href="#" data-day="2018-08-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-3">
		<a href="#" data-day="2018-09-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-3">
		<a href="#" data-day="2018-09-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-65353 tribe-clearfix tribe-events-category-health tribe-events-venue-55218 tribe-events-organizer-22566 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/community-by-donation-yoga-classes/2018-08-29/" rel="bookmark">Community: By Donation Yoga Classes</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 29 @ 4:00 pm</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66852 tribe-clearfix tribe-events-category-history tribe-events-venue-66362 tribe-events-organizer-56412">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/twilight-tours-of-morven/2018-08-29/" rel="bookmark">Twilight Tours of Morven</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 29 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67149 tribe-clearfix tribe-events-category-schoollinks tribe-events-venue-54465 tribe-events-organizer-54466">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-learning-cooperative-open-house/" rel="bookmark">Princeton Learning Cooperative Open House</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 29 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66034 tribe-clearfix tribe-events-category-food tribe-events-category-shopping tribe-events-venue-20629">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-farmers-market/2018-08-30/" rel="bookmark">Princeton Farmers&#8217; Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-66676 tribe-clearfix tribe-events-venue-19991 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/pontoon-boat-nature-tours/2018-08-30/" rel="bookmark">Pontoon Boat Nature Tours at the Mercer County Park Marina</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 30 @ 10:00 am</span> - <span class="tribe-event-time">11:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-11" class="gridlove-highlight widget gridlove-box widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13699">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13698">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Keith Moulton</span> on <a href="https://planetprinceton.com/2018/01/23/complaint-filed-with-civil-rights-commission-alleges-that-suspensions-disproportionately-affect-students-of-color-and-special-needs-in-princeton/#comment-13697">Complaint filed with civil rights commission alleges that suspensions disproportionately affect students of color and special needs in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Cooper11</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13696">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">John Von Neumann</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13695">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li></ul></div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"4212e1e181","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2018\/08\/28\/seven-years-later-remembering-emt-michael-kenwood\/":67995};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/28/seven-years-later-remembering-emt-michael-kenwood/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"planetprinceton"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"67995 https:\/\/planetprinceton.com\/?p=67995","disqusShortname":"planetprinceton","disqusTitle":"Seven years later, remembering EMT Michael Kenwood","disqusUrl":"https:\/\/planetprinceton.com\/2018\/08\/28\/seven-years-later-remembering-emt-michael-kenwood\/","postId":"67995"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg","logo_retina":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2013\/05\/cropped-planetlogo1.jpg","logo_mini":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg","logo_mini_retina":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=5639b70cbfa592efbb35987f8086c635'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","nonce":"1fe2d50440","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/planetprinceton.com\/wp-login.php?redirect_to=https%3A%2F%2Fplanetprinceton.com%2F2018%2F08%2F28%2Fseven-years-later-remembering-emt-michael-kenwood%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.22.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.22.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.22.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.22.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.22.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">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</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=201835#ver=201835' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'17139534',post:'67995',tz:'-4',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '67995' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>

</html>