<!DOCTYPE html>
<html class="no-js" lang="en" itemtype="https://schema.org/Blog" itemscope>
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility - Planet Princeton</title>
		<script>
			function loadScriptAsync(src) {
				return new Promise((resolve, reject) => {
					const tag = document.createElement('script');
					tag.src = src;
					tag.async = true;
					tag.onload = () => {
						resolve();
					};
					const firstScriptTag = document.getElementsByTagName('script')[0];
					firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
				});
			}
		</script>
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility - Planet Princeton" />
<meta property="og:description" content="The New Jersey Department of Environmental Protection fined the municipality of Princeton $35,000 for operating a dump without proper permits, public records show. Employees at the River Road facility in the northeast corner of &hellip; Read More" />
<meta property="og:url" content="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="article:publisher" content="https://www.facebook.com/PlanetPrinceton/" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Investigations" />
<meta property="article:published_time" content="2020-03-08T15:45:49+00:00" />
<meta property="article:modified_time" content="2020-03-08T15:49:30+00:00" />
<meta property="og:updated_time" content="2020-03-08T15:49:30+00:00" />
<meta property="og:image" content="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png" />
<meta property="og:image:secure_url" content="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png" />
<meta property="og:image:width" content="505" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The New Jersey Department of Environmental Protection fined the municipality of Princeton $35,000 for operating a dump without proper permits, public records show. Employees at the River Road facility in the northeast corner of &hellip; Read More" />
<meta name="twitter:title" content="State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility - Planet Princeton" />
<meta name="twitter:site" content="@planetprinceton" />
<meta name="twitter:image" content="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png" />
<meta name="twitter:creator" content="@planetprinceton" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://planetprinceton.com/#organization","name":"Princeton Community Media","url":"https://planetprinceton.com/","sameAs":["https://www.facebook.com/PlanetPrinceton/","https://www.instagram.com/princetonpics/","https://twitter.com/planetprinceton"],"logo":{"@type":"ImageObject","@id":"https://planetprinceton.com/#logo","inLanguage":"en-US","url":"https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1-e1544979640969.jpg","width":222,"height":78,"caption":"Princeton Community Media"},"image":{"@id":"https://planetprinceton.com/#logo"}},{"@type":"WebSite","@id":"https://planetprinceton.com/#website","url":"https://planetprinceton.com/","name":"Planet Princeton","inLanguage":"en-US","description":"Princeton, New Jersey news, events, food, education, Ivy League coverage and information NJ Garden State","publisher":{"@id":"https://planetprinceton.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://planetprinceton.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#primaryimage","inLanguage":"en-US","url":"https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png","width":505,"height":495},{"@type":"WebPage","@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#webpage","url":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/","name":"State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility - Planet Princeton","isPartOf":{"@id":"https://planetprinceton.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#primaryimage"},"datePublished":"2020-03-08T15:45:49+00:00","dateModified":"2020-03-08T15:49:30+00:00"},{"@type":"NewsArticle","@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#article","isPartOf":{"@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#webpage"},"author":{"@id":"https://planetprinceton.com/#/schema/person/7f7c3c716fbb9889e7201bd5f7bc7270"},"headline":"State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility","datePublished":"2020-03-08T15:45:49+00:00","dateModified":"2020-03-08T15:49:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#webpage"},"publisher":{"@id":"https://planetprinceton.com/#organization"},"image":{"@id":"https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#primaryimage"},"keywords":"Featured","articleSection":"Environment,Investigations,Local Government","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://planetprinceton.com/#organization"}},{"@type":["Person"],"@id":"https://planetprinceton.com/#/schema/person/7f7c3c716fbb9889e7201bd5f7bc7270","name":"Krystal Knapp","image":{"@type":"ImageObject","@id":"https://planetprinceton.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=96&d=blank&r=pg","caption":"Krystal Knapp"},"description":"Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility Comments Feed" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d1aed0cf159d6edc3e70686dd9327aff"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1582831250' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://planetprinceton.com/wp-includes/css/dist/block-library/style.min.css?ver=d1aed0cf159d6edc3e70686dd9327aff' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1582831249' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://planetprinceton.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://planetprinceton.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=ef55f91ab0cde64bb77341fdde4174b9' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-css'  href='https://planetprinceton.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css?ver=2.3.0' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 1140px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-deprecated-css'  href='https://planetprinceton.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-premium-css'  href='https://planetprinceton.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-premium-deprecated-css'  href='https://planetprinceton.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated__premium_only.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='https://planetprinceton.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=d1aed0cf159d6edc3e70686dd9327aff' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!--[if lt IE]>
<link rel='stylesheet' id='ascend_ie_fallback-css'  href='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/css/ie_fallback.css?ver=1.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=d1aed0cf159d6edc3e70686dd9327aff' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://planetprinceton.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://planetprinceton.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=d1aed0cf159d6edc3e70686dd9327aff' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ascend_main-css'  href='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/css/ascend.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ascend_woo-css'  href='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/css/ascend_woo.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ascend_select2-css'  href='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/css/ascend_select2.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ascend_posttype-css'  href='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/css/ascend_posttype.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ascend_icons-css'  href='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/css/ascend_icons.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ascend-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%7CLato%3A700%2C400%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;subset=latin&#038;ver=1583212594' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://planetprinceton.com/wp-content/plugins/mailin/css/mailin-front.css?ver=d1aed0cf159d6edc3e70686dd9327aff' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://planetprinceton.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type="text/javascript">var addToHomeConfig = {message:'Add Planet Princeton to your home screen',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:43200,touchIcon:true}</script><script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=d1aed0cf159d6edc3e70686dd9327aff'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qubely_urls = {"plugin":"https:\/\/planetprinceton.com\/wp-content\/plugins\/qubely\/","ajax":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://stats.wp.com/s-202010.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/vendor/html5shiv.min.js?ver=d1aed0cf159d6edc3e70686dd9327aff'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/vendor/respond.min.js?ver=d1aed0cf159d6edc3e70686dd9327aff'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11051800-3' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11051800-3', {"useAmpClientId":true,"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/vendor/custom-modernizer-min.js?ver=1.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ae234cdf5f","flag_url":"https:\/\/planetprinceton.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1582318136'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://planetprinceton.com/?p=82799' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2020%2F03%2F08%2Fstate-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2020%2F03%2F08%2Fstate-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.4.0" />
<style></style>
    
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
			<style type="text/css">
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			</style>
			<script type="text/javascript">var light_error = "The image could not be loaded.", light_of = "%curr% of %total%";</script><style type="text/css" id="kt-custom-css">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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome";
oneSignal_options['welcomeNotification']['message'] = "Thanks for supporting Planet Princeton and being a part of our online community!";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Subscribe to Planet Princeton news alerts';
oneSignal_options['promptOptions']['siteName'] = 'https://planetprinceton.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Sign Up';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to Planet Princeton news alerts!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '28px';
oneSignal_options['notifyButton']['offset']['right'] = '30px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css"></style>			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-11051800-3', 'auto');
				ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-253x253.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-253x253.jpg" />
<meta name="msapplication-TileImage" content="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-275x275.jpg" />
<style type="text/css"></style><style type="text/css" title="dynamic-css" class="options-output">.titleclass{background-color:#ffffff;}.titleclass .top-contain-title{color:#000000;}.titleclass .subtitle, .titleclass .page-header-inner #kadbreadcrumbs, .titleclass .page-header-inner #kadbreadcrumbs a{color:#000000;}.product_item .product_archive_title{font-family:"Source Sans Pro";text-transform:none;line-height:20px;letter-spacing:1.2px;font-weight:600;font-style:normal;color:#444444;font-size:15px;}.footerclass a, .footerclass, .footerclass h4, .footerclass h3, .footerclass h5{color:#000000;}.footerclass a:hover{color:#1e73be;}.footerclass .menu li a:hover{border-color:#1e73be;}.kad-fixed-vertical-background-area{border-color:transparent;}.footerclass, .footerclass .footer-widget-title span, body.body-style-bubbled .footerclass .footer-widget-title span{background-color:#ffffff;}.footerbase{background-color:#ffffff;}h1, .h1class{font-family:Lato;line-height:42px;letter-spacing:1.2px;font-weight:700;font-style:normal;color:#444444;font-size:36px;}h2, .h2class{font-family:Lato;line-height:40px;letter-spacing:1.2px;font-weight:700;font-style:normal;color:#444444;font-size:34px;}h3{font-family:Lato;line-height:38px;letter-spacing:1.2px;font-weight:700;font-style:normal;color:#444444;font-size:30px;}h4{font-family:Lato;line-height:18px;letter-spacing:1.15px;font-weight:700;font-style:normal;color:#555555;font-size:12px;}h5{font-family:Lato;line-height:30px;letter-spacing:1.2px;font-weight:700;font-style:normal;color:#555555;font-size:24px;}.titleclass .subtitle{font-family:Lato;letter-spacing:1.2px;font-weight:700;font-style:normal;}body{font-family:"Open Sans";line-height:28px;letter-spacing:1.2px;font-weight:400;font-style:normal;color:#444;font-size:20px;}.nav-main ul.sf-menu > li > a, .kad-header-menu-inner .kt-header-extras ul.sf-menu > li > a, .kad-header-menu-inner .kt-header-extras .kt-extras-label [class*="kt-icon-"], .kt-header-extras .sf-vertical > li > a{font-family:Lato;text-transform:none;line-height:24px;font-weight:400;font-style:normal;color:#444;font-size:19px;}.nav-main ul.sf-menu > li > a:hover, .nav-main ul.sf-menu > li.sfHover > a, .kt-header-extras .sf-vertical > li > a:hover{color:#000000;}button.mobile-navigation-toggle:hover .kt-mnt span{background:#000000;}.nav-main ul.sf-menu > li.current-menu-item > a{color:#000000;}.second-navclass .sf-menu > li > a{font-family:Lato;text-transform:none;line-height:24px;letter-spacing:.2px;font-weight:400;font-style:normal;color:#fff;font-size:19px;}.nav-main ul.sf-menu ul a, .second-navclass ul.sf-menu ul a, .kad-header-menu-inner .kt-header-extras .kt-woo-account-nav a, .kad-relative-vertical-content .kt-header-extras .kt-woo-account-nav a, .kt-header-extras p.woocommerce-mini-cart__empty-message{font-family:Lato;line-height:24px;letter-spacing:.2px;font-weight:normal;color:#444;font-size:18px;}.nav-main ul.sf-menu ul a:hover, .nav-main ul.sf-menu > li:not(.kt-lgmenu) ul li.sfHover > a, .nav-main ul.sf-menu ul li.current-menu-item > a, .second-navclass ul.sf-menu ul a:hover, .second-navclass ul.sf-menu li:not(.kt-lgmenu) ul li.sfHover > a, .second-navclass ul.sf-menu ul li.current-menu-item > a, .kad-header-menu-inner .kt-header-extras .kt-woo-account-nav a:hover, body.woocommerce-account .kad-header-menu-inner .kt-header-extras .kt-woo-account-nav li.is-active a, .kad-relative-vertical-content  .kt-header-extras .kt-woo-account-nav a:hover, body.woocommerce-account .kad-relative-vertical-content  .kt-header-extras .kt-woo-account-nav li.is-active a{color:#000000;}.kad-mobile-nav li a, .kad-mobile-nav li,.kt-mobile-menu form.search-form input[type="search"].search-field, .kt-mobile-menu form.search-form .search-submit,.mfp-slide #kt-mobile-account, .mfp-slide #kt-mobile-cart{font-family:Lato;text-transform:none;line-height:20px;letter-spacing:.2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}</style></head>
<body class="post-template-default single single-post postid-82799 single-format-standard theme-ascend_premium woocommerce-no-js tribe-no-js tribe-events-page-template tribe-theme-ascend_premium kad-header-position-left kt-no-topbar  body-style-normal none-trans-header not_ie ascend-premium wpbdp-with-button-styles">
		<div id="wrapper" class="container">
	<aside id="kad-vertical-menu" class="asideclass kad-vertical-menu kt-header-position-left">
    <div class="kad-vertical-menu-inner">
        <div class="kad-scrollable-area">
            <div class="kad-fixed-vertical-background-area"></div>
            <div class="kad-relative-vertical-content">
                <div id="logo" class="logocase kad-header-height"><a class="brand logofont" href="https://planetprinceton.com/"><img src="https://planetprinceton.com/wp-content/uploads/2019/09/PPBRIGHTLOGO_2-e1569476235132.jpg" width="250" height="87"  class="ascend-logo" style="max-height:87px" alt="Planet Princeton"></a></div>	<div class="kt-header-extras clearfix">
		<ul class="sf-menu sf-vertical ">
									 <li class="menu-search-icon-kt">
								<a class="kt-menu-search-btn kt-pop-modal" data-mfp-src="#kt-extras-modal-search" aria-label="Search" href="https://planetprinceton.com/?s=">
									<span class="kt-extras-label">
										<i class="kt-icon-search"></i>									</span>
								</a>
							</li>
														 
							<li class="menu-widget-area-kt kt-second-header-widget-area">
								<div id="widget_kadence_social-3" class="widget-1 widget-first kt-above-lg-widget-area widget_kadence_social"><div class="widget-inner"><div class="kadence_social_widget  clearfix"><a href="https://facebook.com/planetprinceton/" class="facebook_link" rel="noopener" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Facebook" aria-label="Facebook"><i class="kt-icon-facebook"></i></a><a href="https://twitter.com/planetprinceton/" class="twitter_link" rel="noopener" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Twitter" aria-label="Twitter"><i class="kt-icon-twitter"></i></a><a href="https://instagram.com/princetonpics/" class="instagram_link" rel="noopener" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Instagram" aria-label="Instagram"><i class="kt-icon-instagram"></i></a><a href="https://www.linkedin.com/company/planetprinceton/" class="linkedin_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="LinkedIn"><i class="kt-icon-linkedin"></i></a></div></div></div>							</li> 
										</ul>
	</div>
			<div class="kad-header-menu">
			<nav class="nav-main clearfix">
				<ul id="menu-desktop-menu" class="sf-menu sf-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253 sf-dropdown"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to Submit News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82181"><a href="https://planetprinceton.com/planet-princeton-guidelines-for-letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a href="https://planetprinceton.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a href="https://planetprinceton.com/events/community/add">Add Your Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707 sf-dropdown"><a href="https://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a href="https://planetprinceton.com/category/cops/">Crime &#038; Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a href="https://planetprinceton.com/category/planning-and-development/">Planning &#038; Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32682"><a href="https://planetprinceton.com/category/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a href="https://planetprinceton.com/category/nj-politics/">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://planetprinceton.com/category/ed/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624 sf-dropdown"><a href="https://planetprinceton.com/public-records/">Public Records</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742 sf-dropdown"><a href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a href="https://planetprinceton.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a href="https://planetprinceton.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81341"><a href="https://planetprinceton.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32676 sf-dropdown"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77736"><a href="https://planetprinceton.com/roads/">Area road closures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a href="https://planetprinceton.com/category/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82388"><a href="https://planetprinceton.com/jobs/">Job Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82389"><a href="https://planetprinceton.com/post-a-job/">Post A Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
</ul>			</nav>
		</div> <!-- Close v header menu -->    
		            </div>
        </div>
    </div> <!-- close v header innner -->
</aside>
 <div id="kad-mobile-banner" class="banner mobile-headerclass" data-mobile-header-sticky="1">
	  <div class="container mobile-header-container kad-mobile-header-height">
        			<div class="kad-mobile-menu-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-menu-left">
				 <button class="mobile-navigation-toggle kt-sldr-pop-modal" rel="nofollow" aria-label="Navigation" data-mfp-src="#kt-mobile-menu" data-pop-sldr-direction="left" data-pop-sldr-class="sldr-menu-animi">
				 <span class="kt-mnt">
					<span></span>
					<span></span>
					<span></span>
				</span>
				  </button>
			</div>
		<div id="mobile-logo" class="logocase kad-mobile-header-height kad-mobile-logo-center"><a class="brand logofont" href="https://planetprinceton.com/"><img src="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal_MS-office-e1545007193100-160x56.png" width="160" height="56" srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal_MS-office-e1545007193100-160x56.png 160w, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal_MS-office-e1545007193100.png 256w" sizes="(max-width: 160px) 100vw, 160px" class="ascend-mobile-logo" alt="Planet Princeton" ></a></div><div id="mobile-logo-placeholder" class="kad-mobile-header-height"></div>	<div class="kad-mobile-seearch-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-search-right">
		<button class="kt-search-toggle kt-pop-modal" aria-label="Search" rel="nofollow" data-mfp-src="#kt-extras-modal-search">
			<span class="kt-extras-label">
				<i class="kt-icon-search"></i>			</span>
		</button>
	</div>
	    </div> <!-- Close Container -->
</div>
	<div id="inner-wrap" class="wrap clearfix contentclass hfeed" role="document">
	<div class="kt_bc_nomargin"><div id="kadbreadcrumbs" class="color_gray"><div class="kt-breadcrumb-container container"><span><a href="https://planetprinceton.com/" class="kad-bc-home"><span>Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span><a href="https://planetprinceton.com/category/investigations/"><span>Investigations</span></a></span> <span class="bc-delimiter">&raquo;</span> <span class="kad-breadcurrent">State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility</span></div></div></div><div class="container kt-woo-messages-none-woo-pages"><div class="woocommerce"></div></div><div id="content" class="container clearfix">
	<div class="row single-article">
		<div class="main col-lg-9 col-md-8 kt-sidebar kt-sidebar-right" id="ktmain" role="main">
				<article id="post-82799" class="postclass kt_no_post_header_content post-82799 post type-post status-publish format-standard has-post-thumbnail hentry category-enviro category-investigations category-local-government tag-featured">
	<div class="kt_post_category kt-post-cats"><a href="https://planetprinceton.com/category/enviro/" rel="category tag">Environment</a> | <a href="https://planetprinceton.com/category/investigations/" rel="category tag">Investigations</a> | <a href="https://planetprinceton.com/category/local-government/" rel="category tag">Local Government</a></div>		<header>
		<h1 class="entry-title">State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility</h1><div class="post-top-meta kt_color_gray">
				<span class="postdate kt-post-date updated">
			4 mins ago		</span>
		<span class="postauthortop kt-post-author author vcard">
		<span class="kt-by-author">by</span>		<span itemprop="author">
			<a href="https://planetprinceton.com/author/krystal-knapp/" class="fn kt_color_gray" rel="author">
				Krystal Knapp			</a>
		</span>
	</span> 
	</div>
		</header>
		<div class="entry-content clearfix">
		
<p>The New Jersey Department of Environmental Protection fined the municipality of Princeton $35,000 for operating a dump without proper permits, public records show. </p>



<p>Employees at the River Road facility in the northeast corner of Princeton allegedly took bribes to allow private contractors to dump waste at the sewer department site located at 290-298 River Road, which is adjacent to the former town landfill and the Stony Brook Regional Sewerage Authority. State officials inspected the site in June after receiving complaints from residents who read Planet Princeton&#8217;s stories about the alleged dumping at the site. Planet Princeton had received tips from a whistleblower about the illegal dumping by contractors. At least one contractor was also using municipal employees and town equipment for private jobs. Four employees were fired as a result of the investigative series, and three people were charged with second-degree bribery.</p>



<p>According to public records obtained by Planet Princeton, a representative from the NJDEP had flagged issues at the River Road site back in the winter when she inspected the old landfill, but no one from the NJDEP followed up on her complaint. </p><aside class="scaip scaip-1    "></aside>



<p>State officials sent three billing notices to the municipality for the fines related to operating a dump without a permit. The municipality has not paid the bill yet, according to state records. The charge is listed as open, but also as suspended.  </p>



<p>The Princeton Council is slated to hire a law firm Monday night to defend itself against solid waste enforcement actions by the New Jersey Department of Environmental Protection and to deal with other legal environmental issues related to the River Road site. The town is hiring Lyndhurst- based lawyer John Scagnelli of Scarinci &amp; Hollenbeck for costs up to $50,000. The agreement is retroactive to Jan. 1. </p>



<p>Potential costs for the cleanup of the site have not been made public. The sewer department was closed down after the scandal. </p><aside class="scaip scaip-2    "></aside>



<div style="background-color:#ffffff;text-align:center" class="wp-block-atomic-blocks-ab-cta ab-block-cta ab-font-size-24"><div class="ab-cta-content"><h2 class="ab-cta-title ab-font-size-34" style="color:#32373c">Local journalism that matters.</h2><div class="ab-cta-text ab-font-size-32" style="color:#32373c"><p>Investigative and community reporting. Funded by our readers, available to all.</p></div></div><div class="ab-cta-button"><a href="https://donorbox.org/planet-princeton-membership-subscriptions" target="_blank" rel="noopener noreferrer" class="ab-button ab-button-shape-rounded ab-button-size-large" style="color:#ffffff;background-color:#1b35df">Support</a></div></div>



<p><br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82799" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-82799" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82799" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-82799" class="share-pinterest sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-82799-5e651410200d5' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=82799&amp;origin=planetprinceton.com&amp;obj_id=17139534-82799-5e651410200d5' data-name='like-post-frame-17139534-82799-5e651410200d5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
		<footer class="single-footer">
		<div class="posttags post-footer-section">Tags:<a href="https://planetprinceton.com/tag/featured/" rel="tag">Featured</a></div><div class="post-footer-section">
	<div class="kad-post-navigation clearfix">
	        <div class="alignleft kad-previous-link">
	        <a href="https://planetprinceton.com/2020/03/07/princeton-council-slated-to-vote-monday-on-paying-a-firm-to-remove-the-fueling-station-canopy/" rel="prev"><span class="kt_postlink_meta kt_color_gray">Previous Post</span><span class="kt_postlink_title">Princeton Council slated to vote Monday on paying a firm to remove the municipal fueling station canopy</span></a> 
	        </div>
	        <div class="alignright kad-next-link">
	         
	        </div>
	 </div> <!-- end navigation -->
 </div>
 		</footer>
	</article>
			<div class="author-box post-footer-section">
			<ul class="nav kt-tabs kt-sc-tabs">
				<li class="active"><a href="#about">About Author</a></li>
				<li><a href="#latest">Latest Posts</a></li>
			</ul>
			<div class="kt-tab-content postclass">
				<div class="tab-pane clearfix active" id="about">
					<div class="author-profile vcard">
						<div class="kt_author_avatar">
							<img src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=80&#038;d=blank&#038;r=pg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=80&amp;is-pending-load=1#038;d=blank&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=80&#038;d=blank&#038;r=pg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript>						</div>
						<h5 class="author-name"><a href="https://planetprinceton.com/author/krystal-knapp/" title="Posts by Krystal Knapp" rel="author">Krystal Knapp</a></h5>
												<p class="author-description author-bio">
							Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.						</p>
				<div class="author-follow kadence_social_widget">
							</div><!--Author Follow-->
			</div>
	   </div><!--pane-->
		<div class="tab-pane clearfix" id="latest">
			<div class="author-latestposts author-profile">
				<div class="kt_author_avatar">
					<img src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=80&#038;d=blank&#038;r=pg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=80&amp;is-pending-load=1#038;d=blank&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=80&#038;d=blank&#038;r=pg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript>				</div>
				<h5>Latest posts from <a href="https://planetprinceton.com/author/krystal-knapp/" title="Posts by Krystal Knapp" rel="author">Krystal Knapp</a></h5>
					<ul>
												<li>
								<a href="https://planetprinceton.com/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/">State fined municipality of Princeton $35,000 for operating illegal dump at sewer facility</a><span class="recentpost-date"> - 4 mins ago</span>
							</li>
														<li>
								<a href="https://planetprinceton.com/2020/03/07/princeton-council-slated-to-vote-monday-on-paying-a-firm-to-remove-the-fueling-station-canopy/">Princeton Council slated to vote Monday on paying a firm to remove the municipal fueling station canopy</a><span class="recentpost-date"> - 13 hours ago</span>
							</li>
														<li>
								<a href="https://planetprinceton.com/2020/03/07/state-officials-four-coronavirus-tests-pending-including-one-in-mercer-county/">State officials: Four coronavirus tests pending, including one in Mercer County</a><span class="recentpost-date"> - 22 hours ago</span>
							</li>
												</ul>
				</div><!--Latest Post -->
			</div><!--Latest pane -->
		</div><!--Tab content -->
	</div><!--Author Box -->
		<div id="comments" class="comments-area">

  
  
  
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join in the conversation. Share your thoughts on this story.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&#038;postid=82799&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Join+in+the+conversation.+Share+your+thoughts+on+this+story.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f22e52d8bcc507688faf59c2f98036ab67ae4815#parent=https%3A%2F%2Fplanetprinceton.com%2F2020%2F03%2F08%2Fstate-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- .comments-area -->
		</div><!-- /.main-->

		<aside id="ktsidebar" class="col-lg-3 col-md-4 kt-sidebar-container kad-sidebar">
	<div class="sidebar">
		<section id="widget_kadence_social-2" class="widget-1 widget-first widget widget_kadence_social"><div class="widget-inner"><div class="kadence_social_widget  clearfix"></div></div></section><section id="mo_optin_widgets-2" class="widget-2 widget widget_mo_optin_widgets"><div class="widget-inner">
<!-- This site converts visitors into subscribers and customers with the MailOptin WordPress plugin v1.2.26.0 - https://mailoptin.io -->
<div id='soepdInveA' class="moOptinForm mo-optin-form-sidebar mo-has-name-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='soepdInveA_sidebar_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var soepdInveA = soepdInveA_sidebar = {"optin_uuid":"soepdInveA","optin_campaign_id":2,"optin_campaign_name":"PP Sidebar Email Optin","optin_type":"sidebar","post_id":0,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing! Please check your email for further instructions.","name_field_required":true,"x_seconds_status":true,"x_seconds_value":3,"success_action":"success_message","test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="soepdInveA_sidebar" class="mo-optin-form-wrapper mo-has-name-email gridgum_container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #000000;line-height: normal;"><form method="post" class='mo-optin-form' id='soepdInveA_sidebar_form' style='margin:0;'><div class="gridgum_body"><div class="gridgum_body-inner"><div class="gridgum_header2">In your inbox twice a week</div><div class="mo-optin-form-headline gridgum_headline" style="color: #4b4646;font-family: Lato, Helvetica, Arial, sans-serif;">Subscribe to Our Newsletter</div><div class="gridgum_body-form"><div class="mo-optin-fields-wrapper" style=""><input id="soepdInveA_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field gridgum_input_field" style='color: #181818;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;' type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on"> <input id="soepdInveA_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field gridgum_input_field" style="color: #181818;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Enter your email address here..." name="mo-email" autocomplete="on"> <input id="soepdInveA_sidebar_submit_button" class="mo-optin-form-submit-button gridgum_submit_button" style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe Now"> </div><input id="soepdInveA_sidebar_cta_button" class="mo-optin-form-cta-button gridgum_submit_button" style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note gridgum_note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><span class="mo-note-content">We promise not to spam you. Unsubscribe at any time.</span></div><div class="mo-optin-error " style=''>Invalid email address</div></div></div><input id='soepdInveA_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none'/><input id="soepdInveA_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none"/></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing! Please check your email for further instructions.</div></div></div></div><!-- / MailOptin WordPress plugin. -->
<input id="soepdInveA_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1583682576" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Lato:400,700','Open Sans:400,700',]}});}});</script></div></section><section id="tribe-events-adv-list-widget-4" class="widget-3 widget tribe-events-adv-list-widget"><div class="widget-inner"><h4 class="widget-title"><span>Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-82648 tribe-clearfix tribe-events-category-free tribe-events-category-visual-arts tribe-events-venue-59919 tribe-events-organizer-59916">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/exhibition-william-greaves-sondra-perry-martine-syms/2020-03-08/" rel="bookmark">Exhibition: William Greaves — Sondra Perry — Martine Syms</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 10:00 am</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Princeton</span>
					
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-82123 tribe-clearfix tribe-events-category-kids tribe-events-venue-22311">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/purim-2020-at-the-jewish-center-of-princeton/" rel="bookmark">Purim 2020 at the Jewish Center of Princeton</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:00 am</span> - <span class="tribe-event-date-end">March 10 @ 12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Princeton</span>
					
											<span class="tribe-events-region">NJ</span>
					
									</div>
			
							<div class="tribe-country-name">Select a Country:</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-82182 tribe-clearfix tribe-events-category-food tribe-events-venue-82218">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-restaurant-week/2020-03-08/" rel="bookmark">Princeton Restaurant Week</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:00 am</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
					
											<span class="tribe-events-region">NJ</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-82765 tribe-clearfix tribe-events-category-clubs tribe-events-category-kids tribe-events-category-tech tribe-events-venue-82766 tribe-events-organizer-20398">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/prototype-robotics-expo/" rel="bookmark">Prototype Robotics Expo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:00 am</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Princeton</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-82074 tribe-clearfix tribe-events-category-free tribe-events-category-visual-arts tribe-events-venue-72458 tribe-events-organizer-72459">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/caroline-kent-a-form-walks-toward-you-in-the-dark/2020-03-08/" rel="bookmark">Caroline Kent: A Form Walks Toward You in the Dark</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 12:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Ewing</span>
					
											<span class="tribe-events-region">NJ</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://planetprinceton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></section><script type="application/ld+json">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</script>

        <section id="kadence_calltoaction_widget-2" class="widget-4 widget kadence_calltoaction_widget"><div class="widget-inner"><div class="kt-ctaw clearfix"></div></div></section>
    <section id="onesignalwidget-5" class="widget-5 widget widget_onesignalwidget"><div class="widget-inner"><h4 class="widget-title"><span>Receive Push Alerts</span></h4><a href="#" class="OneSignal-prompt">Click to Subscribe to notifications (Heads up - If you already receive our push notifications, clicking will not do anything.)</a></div></section><section id="facebook-likebox-2" class="widget-6 widget widget_facebook_likebox"><div class="widget-inner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PlanetPrinceton/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PlanetPrinceton/"><a href="https://www.facebook.com/PlanetPrinceton/"></a></blockquote></div>
		</div>
		</div></section><section id="internet_defense_league_widget-2" class="widget-7 widget-last widget widget_internet_defense_league_widget"><div class="widget-inner"><p><a href="https://internetdefenseleague.org/"><img src="https://i2.wp.com/internetdefenseleague.org/images/badges/final/shield_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></div></section>	</div><!-- /.sidebar -->
</aside><!-- /aside -->
	</div><!-- /.row-->
</div><!-- /#content -->
 
			<div class="above_footer_outer">
				<div class="container above-footer-widgets">
					<div class="widget-1 widget-first above-footer-widget widget"><div id="meks_instagram-3" class="widget_meks_instagram"><h4 class="widget-title"><span>Follow Us On Instagram @princetonpics</span></h4><div class="meks-instagram-widget" style="max-width: 1200px; margin: -10px;">
		
	
				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/B9NQLMBn1vr/" title="" target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/88210708_237044320665508_5272797628700833463_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=uWggIm8G3KgAX8igagI&amp;oh=ca337d72a047758e89d5085be6a658f9&amp;oe=5E93445B" alt="">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/B66Z6D6n0tY/" title="Seen at Small World Coffee in #princeton yesterday.#Gizmo or #babyyoda?" target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/79245086_555226668365871_7376542173791221973_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=4PHmiWsztfAAX_tRyZX&amp;oh=d35b15647a4a39b1df7e2075120fa1f0&amp;oe=5E8E1773" alt="Seen at Small World Coffee in #princeton yesterday.#Gizmo or #babyyoda?">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/B5jhDBPnsvV/" title="The tree on Palmer Square on a rainy Sunday night before the storm. #princeton #christmastree  #holidayseason" target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.57.1080.1080a/s150x150/75562951_202685744095621_7936771844927543353_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=HDC9o_f91QEAX_-hqi2&amp;oh=6540995a2258c5202c6df885d67a2a39&amp;oe=5E9366EB" alt="The tree on Palmer Square on a rainy Sunday night before the storm. #princeton #christmastree  #holidayseason">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/B1woy5Fg7Qj/" title="" target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.135.1080.1080a/s150x150/69045932_499167550817813_5533620013548963957_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Z3oGHXT7KnsAX-jx8sX&amp;oh=d9de1b2ba0d93a7746f310d5cc0b5af4&amp;oe=5E99D4BB" alt="">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/B06h754nPcw/" title="A short break at Dohm Alley in #princeton just before the rain." target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/66443011_161527471682113_569917412507783515_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3cDDOPorClMAX8Ic9rg&amp;oh=90d75568810932b3ca45e36f09e605c8&amp;oe=5E97591D" alt="A short break at Dohm Alley in #princeton just before the rain.">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/B0mLRUbHACA/" title="A quiet spot to read or relax along the Lawrence Hopewell Trail just off Titus Mill Road. #freelittlelibrary #nature #books" target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/67373011_182687129400160_2936990395454461685_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=NKQTDCx0B1IAX8kjG3q&amp;oh=a52061f95cc8284f2bb0f9aa0e7e2702&amp;oe=5E8F85DB" alt="A quiet spot to read or relax along the Lawrence Hopewell Trail just off Titus Mill Road. #freelittlelibrary #nature #books">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/Bz_FvlGnoa5/" title="Princeton folks, have you seen Scooter the cat? Missing since July 14, last seen near JW and Princeton High. Call or text 609-375-8695 if you spot her.#Princeton #lostcat" target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/66846654_1797904597021635_5601128111009147636_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pZ09tLlxH7YAX9fQGgG&amp;oh=c95591652b1d6c6954134e8be7aab0c5&amp;oe=5E9102E9" alt="Princeton folks, have you seen Scooter the cat? Missing since July 14, last seen near JW and Princeton High. Call or text 609-375-8695 if you spot her.#Princeton #lostcat">
				</a>

			</div>

				
			<div style="padding: 10px; -webkit-box-flex: 0;-ms-flex: 0 0 12.5%; flex: 0 0 12.5%; ">

				<a href="https://www.instagram.com/p/Bz2Af_mHAa0/" title="The scene on Hinds Plaza in downtown #Princeton Fri. Night at the #lightsforliberty vigil calling for an end to child detention and the separation of immigrant families." target="_blank" rel="nofollow">
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/65963396_1085706058302300_3680590317664799655_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=121v7u5SE1sAX8hjM2F&amp;oh=09cdcb28c88b75941310a28ad642fcdf&amp;oe=5E960BA9" alt="The scene on Hinds Plaza in downtown #Princeton Fri. Night at the #lightsforliberty vigil calling for an end to child detention and the separation of immigrant families.">
				</a>

			</div>

		
	
</div>

</div></div>				</div>
			</div> 
					</div><!-- /.wrap -->
			<footer id="containerfooter" class="footerclass">
  <div class="container">
  	<div class="row">
  		 
					<div class="col-md-4 footercol1">
					<div class="widget-1 widget-first footer-widget widget"><aside id="text-4" class="widget_text"><div class="footer-widget-title"><span>Contact Us</span></div>			<div class="textwidget"><p><strong>Planet Princeton</strong></p>
<p><strong>P.O. Box 423</strong></p>
<p><strong>Princeton, NJ 08542</strong></p>
<p><strong>editor @ planetprinceton.com</strong></p>
<p><strong>(609) 375-8920</strong></p>
<p><a href="https://planetprinceton.com/contact-us/"><strong>Click for contact form </strong></a></p>
</div>
		</aside></div>					</div> 
            					 
					<div class="col-md-4 footercol2">
					<div class="widget-1 widget-first footer-widget widget"><aside id="tribe-mini-calendar-19" class="tribe_mini_calendar_widget"><div class="footer-widget-title"><span>Local Events</span></div>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="0" data-eventDate="2020-03-01" data-tax-query="" data-nonce="56b978f560">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">March 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="https://planetprinceton.com/events/2020-02-24/" data-day="2020-02-24" rel="prev">24</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="https://planetprinceton.com/events/2020-02-25/" data-day="2020-02-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="https://planetprinceton.com/events/2020-02-26/" data-day="2020-02-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="https://planetprinceton.com/events/2020-02-27/" data-day="2020-02-27" rel="prev">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="https://planetprinceton.com/events/2020-02-28/" data-day="2020-02-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<a href="https://planetprinceton.com/events/2020-02-29/" data-day="2020-02-29" rel="prev">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="https://planetprinceton.com/events/2020-03-01/" data-day="2020-03-01" rel="prev">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="https://planetprinceton.com/events/2020-03-02/" data-day="2020-03-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="https://planetprinceton.com/events/2020-03-03/" data-day="2020-03-03" rel="prev">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="https://planetprinceton.com/events/2020-03-04/" data-day="2020-03-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="https://planetprinceton.com/events/2020-03-05/" data-day="2020-03-05" rel="prev">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="https://planetprinceton.com/events/2020-03-06/" data-day="2020-03-06" rel="prev">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="https://planetprinceton.com/events/2020-03-07/" data-day="2020-03-07" rel="prev">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="https://planetprinceton.com/events/2020-03-08/" data-day="2020-03-08" rel="prev">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="https://planetprinceton.com/events/2020-03-09/" data-day="2020-03-09" rel="prev">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="https://planetprinceton.com/events/2020-03-10/" data-day="2020-03-10" rel="prev">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="https://planetprinceton.com/events/2020-03-11/" data-day="2020-03-11" rel="prev">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="https://planetprinceton.com/events/2020-03-12/" data-day="2020-03-12" rel="prev">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="https://planetprinceton.com/events/2020-03-13/" data-day="2020-03-13" rel="prev">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="https://planetprinceton.com/events/2020-03-14/" data-day="2020-03-14" rel="prev">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="https://planetprinceton.com/events/2020-03-15/" data-day="2020-03-15" rel="prev">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="https://planetprinceton.com/events/2020-03-17/" data-day="2020-03-17" rel="prev">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="https://planetprinceton.com/events/2020-03-18/" data-day="2020-03-18" rel="prev">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="https://planetprinceton.com/events/2020-03-19/" data-day="2020-03-19" rel="prev">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="https://planetprinceton.com/events/2020-03-20/" data-day="2020-03-20" rel="prev">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="https://planetprinceton.com/events/2020-03-21/" data-day="2020-03-21" rel="prev">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="https://planetprinceton.com/events/2020-03-22/" data-day="2020-03-22" rel="prev">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="https://planetprinceton.com/events/2020-03-23/" data-day="2020-03-23" rel="prev">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-1">
		<a href="https://planetprinceton.com/events/2020-03-24/" data-day="2020-03-24" rel="prev">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<a href="https://planetprinceton.com/events/2020-03-25/" data-day="2020-03-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="https://planetprinceton.com/events/2020-03-26/" data-day="2020-03-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="https://planetprinceton.com/events/2020-03-27/" data-day="2020-03-27" rel="prev">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="https://planetprinceton.com/events/2020-03-28/" data-day="2020-03-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="https://planetprinceton.com/events/2020-03-29/" data-day="2020-03-29" rel="prev">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="https://planetprinceton.com/events/2020-03-30/" data-day="2020-03-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="https://planetprinceton.com/events/2020-03-31/" data-day="2020-03-31" rel="prev">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="https://planetprinceton.com/events/2020-04-01/" data-day="2020-04-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="https://planetprinceton.com/events/2020-04-04/" data-day="2020-04-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="https://planetprinceton.com/events/2020-04-05/" data-day="2020-04-05" rel="prev">5</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
</div>
</aside></div>					</div> 
		        		         
					<div class="col-md-4 footercol3">
					<div class="widget-1 widget-first footer-widget widget"><aside id="media_image-17" class="widget_media_image"><div class="footer-widget-title"><span>How to send info.</span></div><a href="https://planetprinceton.com/tips/"><img width="300" height="250" src="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg" class="image wp-image-59155  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="59155" data-permalink="https://planetprinceton.com/got-a-confidential-news-tip-2-2/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Got a confidential news tip- (2)" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg 300w, https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg 275w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside></div>					</div> 
	            	                 </div> <!-- Row -->
        </div>
        <div class="footerbase">
        	<div class="container">
        		<div class="footercredits clearfix">
    		
		    				        	<p>
		        		&copy; 2020 Planet Princeton. All rights reserved. 		        	</p>

    			</div><!-- credits -->
    		</div><!-- container -->
    </div><!-- footerbase -->
</footer>
		</div><!--Wrapper-->
						<div class="mag-pop-modal mfp-hide mfp-with-anim kt-loggin-modal" id="kt-extras-modal-login" tabindex="-1" role="dialog" aria-hidden="true">
					<div class="pop-modal-content">
						<div class="pop-modal-body">
							<div class="woocommerce-notices-wrapper"></div>

<div class="u-columns col2-set" id="customer_login">

	<div class="u-column1 col-1">


		<h2>Login</h2>

		<form class="woocommerce-form woocommerce-form-login login" method="post">

			
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="username-pop">Username or email address <span class="required">*</span></label>
				<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username-pop" value="" />			</p>
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="password-pop">Password <span class="required">*</span></label>
				<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password-pop" />
			</p>

			<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>fifteen &#43; 9 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="pv7t8b18rr" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1583682581" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>
			<p class="form-row">
				<input type="hidden" id="woocommerce-pop-login-nonce" name="woocommerce-pop-login-nonce" value="298835e0b6" /><input type="hidden" name="_wp_http_referer" value="/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/" />				<button type="submit" class="woocommerce-Button button" name="login" value="Login">Login</button>
				<label class="woocommerce-form__label woocommerce-form__label-for-checkbox inline">
					<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme-pop" value="forever" /> <span>Remember me</span>
				</label>
			</p>
			<p class="woocommerce-LostPassword lost_password">
				<a href="https://planetprinceton.com/lost-password/">Lost your password?</a>
			</p>

			
		</form>


	</div>

	<div class="u-column2 col-2">

		<h2>Register</h2>

		<form method="post" class="register">

			
			
				<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
					<label for="reg_username-pop">Username <span class="required">*</span></label>
					<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="reg_username-pop" value="" />				</p>

			
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="reg_email-pop">Email address <span class="required">*</span></label>
				<input type="email" class="woocommerce-Input woocommerce-Input--text input-text" name="email" id="reg_email-pop" value="" />			</p>

			
				<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
					<label for="reg_password-pop">Password <span class="required">*</span></label>
					<input type="password" class="woocommerce-Input woocommerce-Input--text input-text" name="password" id="reg_password-pop" />
				</p>

			
			<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>seven &#43; 19 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="r4wa1arehs" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1583682581" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><div class="woocommerce-privacy-policy-text"></div>
			<p class="woocommerce-FormRow form-row">
				<input type="hidden" id="woocommerce-pop-register-nonce" name="woocommerce-pop-register-nonce" value="a5bcebcadb" /><input type="hidden" name="_wp_http_referer" value="/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/" />				<button type="submit" class="woocommerce-Button button" name="register" value="Register">Register</button>
			</p>

			
		</form>

	</div>

</div>

						</div>
					</div>
				</div>
						<div class="mag-pop-modal mfp-hide mfp-with-anim kt-search-modal" id="kt-extras-modal-search" tabindex="-1" role="dialog" aria-hidden="true">
				<div class="pop-modal-content">
					<div class="pop-modal-body">
						<form role="search" method="get" class="search-form" action="https://planetprinceton.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit search-icon">
		<i class="kt-icon-search"></i>	</button>
</form>
					</div>
				</div>
			</div>
					<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-menu" id="kt-mobile-menu" tabindex="-1" role="dialog" aria-hidden="true">
				<div class="pop-modal-content">
					<div class="pop-modal-body">
					<form role="search" method="get" class="search-form" action="https://planetprinceton.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit search-icon">
		<i class="kt-icon-search"></i>	</button>
</form>
<ul id="menu-desktop-menu-1" class="kad-mobile-nav"><li  class="menu-about menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-70253 sf-dropdown"><a href="https://planetprinceton.com/about/">About</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li  class="menu-dailynewslettersignup menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li  class="menu-supportus menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
	<li  class="menu-contactus menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li  class="menu-howtosubmitnews menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to Submit News</a></li>
	<li  class="menu-commentpolicy menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li  class="menu-letterstotheeditor menu-item menu-item-type-post_type menu-item-object-page menu-item-82181"><a href="https://planetprinceton.com/planet-princeton-guidelines-for-letters-to-the-editor/">Letters to the Editor</a></li>
	<li  class="menu-contributors menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li  class="menu-advertise menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li  class="menu-events menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a href="https://planetprinceton.com/events/">Events</a></li>
<li  class="menu-addyourevent menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a href="https://planetprinceton.com/events/community/add">Add Your Event</a></li>
<li  class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-29707 sf-dropdown"><a href="https://planetprinceton.com/category/news/">News</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li  class="menu-crimesafety menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a href="https://planetprinceton.com/category/cops/">Crime &#038; Safety</a></li>
	<li  class="menu-planningdevelopment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a href="https://planetprinceton.com/category/planning-and-development/">Planning &#038; Development</a></li>
	<li  class="menu-localgovernment menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32682"><a href="https://planetprinceton.com/category/local-government/">Local Government</a></li>
	<li  class="menu-statenews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a href="https://planetprinceton.com/category/nj-politics/">State News</a></li>
	<li  class="menu-schools menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li  class="menu-highereducation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://planetprinceton.com/category/ed/">Higher Education</a></li>
	<li  class="menu-realestate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
</ul>
</li>
<li  class="menu-publicrecords menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-68624 sf-dropdown"><a href="https://planetprinceton.com/public-records/">Public Records</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li  class="menu-publicrecordssurvey menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
	<li  class="menu-opratemplate menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
</ul>
</li>
<li  class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-29742 sf-dropdown"><a href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li  class="menu-artsculture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li  class="menu-faithvalues menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li  class="menu-nonprofits menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li  class="menu-people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li  class="menu-pets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a href="https://planetprinceton.com/category/pets/">Pets</a></li>
	<li  class="menu-adoptapet menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
</ul>
</li>
<li  class="menu-food menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a href="https://planetprinceton.com/category/food/">Food</a></li>
<li  class="menu-obituaries menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81341"><a href="https://planetprinceton.com/category/obituaries/">Obituaries</a></li>
<li  class="menu-traffictransit menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-32676 sf-dropdown"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li  class="menu-arearoadclosures menu-item menu-item-type-post_type menu-item-object-page menu-item-77736"><a href="https://planetprinceton.com/roads/">Area road closures</a></li>
</ul>
</li>
<li  class="menu-weather menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a href="https://planetprinceton.com/category/weather/">Weather</a></li>
<li  class="menu-opinionator menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
<li  class="menu-joblistings menu-item menu-item-type-post_type menu-item-object-page menu-item-82388"><a href="https://planetprinceton.com/jobs/">Job Listings</a></li>
<li  class="menu-postajob menu-item menu-item-type-post_type menu-item-object-page menu-item-82389"><a href="https://planetprinceton.com/post-a-job/">Post A Job</a></li>
<li  class="menu-see-click-fix menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
</ul>					</div>
				</div>
			</div>
				<script>
			// Set Preview CSS
			document.addEventListener("DOMContentLoaded", function() {
				const cussrent_url = window.location.href;
				if (cussrent_url.includes('preview=true')) {
					let cssInline = document.createElement('style');
					cssInline.type = 'text/css';
					cssInline.id = 'qubely-block-js-preview';
					cssInline.innerHTML = localStorage.getItem('qubelyCSS');
					window.document.getElementsByTagName("head")[0].appendChild(cssInline);
				}
			})
		</script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2020\/03\/08\/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility\/":82799};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/08/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<script type="text/javascript">
			window._idl = {};
			_idl.campaign = "";
			_idl.variant = "banner";
			(function() {
				var idl = document.createElement('script');
				idl.type = 'text/javascript';
				idl.async = true;
				idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
				document.getElementsByTagName('body')[0].appendChild(idl);
			})();
		</script>
		<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.0.2' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-single-event-description a,
				.tribe-events-event-url a,
				.tribe-venue-url a,
				.tribe-organizer-url a,

				.tribe-events-pro .tribe-events-pro-organizer__meta-website a,
				.tribe-block__organizer__website a,
				.tribe-events-pro .tribe-events-pro-venue__meta-website a,
				.tribe-block__venue__website a,
				.tribe_events p a {
					color: #2188c4;
				}
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.26.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/planetprinceton.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/2020\/03\/08\/state-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.26.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/planetprinceton.com","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f76af90011a8487bca6b4056da798edb","fragment_name":"wc_fragments_f76af90011a8487bca6b4056da798edb","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1582831249'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/comment-reply.min.js?ver=d1aed0cf159d6edc3e70686dd9327aff'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/min/bootstrap-min.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/kadence-blocks-pro/dist/vendor/slick.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/min/kt-sticky-min.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/min/ascend-plugins-min.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/min/kt-tiles-min.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/min/ascend-main-min.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/ascend_premium/assets/js/vendor/jquery.infinitescroll.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=d1aed0cf159d6edc3e70686dd9327aff'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=d1aed0cf159d6edc3e70686dd9327aff' async='async'></script>
<script async="async" type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/planetprinceton.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=82799&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Join+in+the+conversation.+Share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f22e52d8bcc507688faf59c2f98036ab67ae4815#parent=https%3A%2F%2Fplanetprinceton.com%2F2020%2F03%2F08%2Fstate-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=82799&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Join+in+the+conversation.+Share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f22e52d8bcc507688faf59c2f98036ab67ae4815#parent=https%3A%2F%2Fplanetprinceton.com%2F2020%2F03%2F08%2Fstate-fined-municipality-of-princeton-35000-for-operating-illegal-dump-at-sewer-facility%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'17139534',post:'82799',tz:'-4',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '82799' ]);
</script>
<style type="text/css"></style>	</body>
</html>
