<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Princeton Day School students made more than 100 gift baskets for Thanksgiving for Homefront and the Family Guidance Center in Trenton.The goal of the basket drive was to make this holiday special for families in need in Mercer County. Each box contained mashed potatoes, stuffing, macaroni and cheese, pasta, canned vegetables, cranberry sauce, pumpkin and yams, [&hellip;]" />
<meta name="twitter:title" content="Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families - Planet Princeton" />
<meta name="twitter:image" content="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?fit=675%2C900&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/planetprinceton.com\/","name":"Planet Princeton","potentialAction":{"@type":"SearchAction","target":"https:\/\/planetprinceton.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/planetprinceton.com\/2017\/11\/17\/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families\/","sameAs":[],"@id":"#organization","name":"Planet Princeton","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families Comments Feed" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ac13a1dee38e349931b2da9ff9cfc08f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://planetprinceton.com/wp-includes/css/dashicons.min.css?ver=ac13a1dee38e349931b2da9ff9cfc08f' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://planetprinceton.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://planetprinceton.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.3' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove-bbpress-css'  href='https://planetprinceton.com/wp-content/themes/gridlove/assets/css/gridlove-bbpress.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://planetprinceton.com/?p=61876' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families" />
<meta property="og:url" content="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/" />
<meta property="og:description" content="Princeton Day School students made more than 100 gift baskets for Thanksgiving for Homefront and the Family Guidance Center in Trenton.The goal of the basket drive was to make this holiday special …" />
<meta property="article:published_time" content="2017-11-17T22:08:45+00:00" />
<meta property="article:modified_time" content="2017-11-17T22:08:45+00:00" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="og:image" content="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?fit=675%2C900&#038;ssl=1" />
<meta property="og:image:width" content="675" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@planetprinceton" />
<meta name="twitter:text:title" content="Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families" />
<meta name="twitter:image" content="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?fit=675%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PlanetPrinceton" />
<link rel="icon" href="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-61876 single-format-gallery tribe-no-js tribe-theme-gridlove gecko">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down gridlove-header-wide gridlove-header-shadow">
			
			
			<div class="gridlove-header-6">
    <div class="gridlove-header-wrapper">
        <div class="gridlove-header-middle container">
            <div class="gridlove-slot-l">
                
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
	
	
</div>

            </div>
            <div class="gridlove-slot-r">
                	<div class="gridlove-ad"><p><a target="_blank" href="http://shareasale.com/r.cfm?b=1066878&amp;u=1089864&amp;m=47174&amp;urllink=&amp;afftrack=" rel="noopener" data-mce-href="http://shareasale.com/r.cfm?b=1066878&amp;u=1089864&amp;m=47174&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/47174/fall17_728x90_v3.jpg" border="0" data-mce-src="http://static.shareasale.com/image/47174/fall17_728x90_v3.jpg"></a></p></div>
            </div>
        </div>
    </div>
    <div class="gridlove-header-bottom">
	    <div class="container">
	        <div class="gridlove-slot-c">
	            <nav class="gridlove-main-navigation">	
				<ul id="menu-mobile-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-29762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-29768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li id="menu-item-29767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li id="menu-item-29764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-29763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li id="menu-item-29765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li id="menu-item-29766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li id="menu-item-29770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-29771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-29772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li id="menu-item-29773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a></li>
	<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul  class="sub-menu">
	<li id="menu-item-57717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li id="menu-item-57716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-58749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li id="menu-item-29760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li id="menu-item-29761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-58695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li id="menu-item-59471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>	</nav>	        		<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social" class="gridlove-soc-menu"><li id="menu-item-57644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-57645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-57646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li id="menu-item-57647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
	        </div>
	    </div>
    </div>
</div>

							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-mobile-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo-mini" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
</div>
		

<ul class="gridlove-actions gridlove-menu">

																<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>															<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
															<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>




	<div class="container gridlove-ad-below-header"><div class="gridlove-ad"><p><a target="_blank" href="http://njfog.org/2017/11/01/stand-opma-opra-reform-new-jersey-support-s1045-s1046/"><img src="https://planetprinceton.com/wp-content/uploads/2017/11/njfog.jpg"></a></p></div></div>


<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F&amp;t=Photo%3A+Princeton+Day+School+students+make+more+than+100+Thanksgiving+food+baskets+for+area+families"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F&amp;text=Photo%3A+Princeton+Day+School+students+make+more+than+100+Thanksgiving+food+baskets+for+area+families"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-gplus gridlove-share-item" data-url="https://plus.google.com/share?url=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F"><i class="fa fa-google-plus"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F&amp;title=Photo%3A+Princeton+Day+School+students+make+more+than+100+Thanksgiving+food+baskets+for+area+families"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-linkedin gridlove-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/&amp;title=Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families"><i class="fa fa-linkedin"></i></a>									<a href="mailto:?subject=Photo%3A+Princeton+Day+School+students+make+more+than+100+Thanksgiving+food+baskets+for+area+families&amp;body=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-1">

                            
                <article id="post-61876" class="gridlove-box box-vm post-61876 post type-post status-publish format-gallery has-post-thumbnail hentry category-photos category-schools post_format-post-format-gallery">
	
 
                        
<div class="box-inner-p-bigger box-single">

    <div class="entry-header">
		<div class="entry-category">
	    	        <span class="gridlove-format-icon"><i class="fa fa-camera"></i></span>	    
	    	        <a href="https://planetprinceton.com/category/photos/" class="gridlove-cat gridlove-cat-274">Photos</a><a href="https://planetprinceton.com/category/schools/" class="gridlove-cat gridlove-cat-63">Schools</a>	    	</div>

    <h1 class="entry-title">Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families</h1>
        	<div class="entry-meta"><div class="meta-item meta-date"><span class="updated">6 hours ago</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://planetprinceton.com/author/krystal-knapp/"><img width="22" height="24" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=22%2C24&amp;ssl=1" class="avatar avatar-24 photo" alt="" /> Krystal Knapp</a></span></span></div><div class="meta-item meta-comments"><a href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/#respond"><span class="dsq-postid">Add comment</span></a></div></div>
    
</div>
    

<div class="entry-content">
                            
    <p><img data-attachment-id="61877" data-permalink="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/img_4890/" data-orig-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?fit=675%2C900&amp;ssl=1" data-orig-size="675,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PDS Thanksgiving" data-image-description="" data-medium-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?fit=275%2C367&amp;ssl=1" data-large-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?fit=675%2C900&amp;ssl=1" class="aligncenter size-large wp-image-61877" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?resize=675%2C900" alt="" srcset="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?w=675&amp;ssl=1 675w, https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?resize=275%2C367&amp;ssl=1 275w, https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?resize=414%2C552&amp;ssl=1 414w, https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/IMG_4890.jpg?resize=354%2C472&amp;ssl=1 354w" sizes="(max-width: 675px) 100vw, 675px" data-recalc-dims="1" /></p>
<p>Princeton Day School students made more than 100 gift baskets for Thanksgiving for Homefront and the Family Guidance Center in Trenton.The goal of the basket drive was to make this holiday special for families in need in Mercer County. Each box contained mashed potatoes, stuffing, macaroni and cheese, pasta, canned vegetables, cranberry sauce, pumpkin and yams, baking mixes, soup, rice, beans, canned fruit, peanut butter and jelly, pudding, cereal and snacks, tomato sauce, gravy,a $15 turkey gift card, additional food and handmade cards.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-61876" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-61876" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-61876" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-61876" class="share-google-plus-1 sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-61876-5a0fb7ceee549' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=61876&amp;origin=planetprinceton.com&amp;obj_id=17139534-61876-5a0fb7ceee549' data-name='like-post-frame-17139534-61876-5a0fb7ceee549'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
    
    
</div>
        <div class="gridlove-author">
        <div class="row">
            <div class="col-lg-2 col-md-2 col-sm-5">
                <img width="93" height="100" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=93%2C100&amp;ssl=1" class="avatar avatar-100 photo" alt="" data-attachment-id="13981" data-permalink="https://planetprinceton.com/?attachment_id=13981" data-orig-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151&amp;ssl=1" data-orig-size="140,151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knapp" data-image-description="" data-medium-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151&amp;ssl=1" data-large-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151&amp;ssl=1" />            </div>
            <div class="col-lg-10 col-md-10 col-sm-12">
                <h4>Krystal Knapp</h4>                <div class="gridlove-author-desc">
                    <p>Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.</p>
                </div>
                <div class="gridlove-author-links">
                    <a href="https://planetprinceton.com/author/krystal-knapp/" class="gridlove-pill pill-large">View all posts</a><a href="https://planetprinceton.com" target="_blank" class="gridlove-sl-item fa fa-link"></a>                </div>
            </div>
        </div>
    </div>

    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://planetprinceton.com/2017/11/15/photo-carrier-clinic-2017-kindred-spirit-gala-honorees/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Photo: Carrier Clinic 2017 Kindred Spirit Gala honorees</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            	<div class="gridlove-ad"><a target="_blank" href="http://shareasale.com/r.cfm?b=1066882&amp;u=1089864&amp;m=47174&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/47174/fall17_250x250_v2.jpg" border="0" /></a></div>

            
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/';
var disqus_identifier = '61876 https://planetprinceton.com/?p=61876';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'planetprinceton';
var disqus_title = "Photo: Princeton Day School students make more than 100 Thanksgiving food baskets for area families";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=61876';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            
            
        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-3" class="widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_social_widget-3" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" class="facebook_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprincetoon" class="twitter_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" class="google-plus_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" class="instagram_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="tribe-mini-calendar-17" class="widget gridlove-box tribe_mini_calendar_widget"><h4 class="widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="12" data-eventDate="2017-11-01" data-tax-query="" data-nonce="5e5c2050b6">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-10-01" title="October"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">November 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-12-01" title="December"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-10-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-11-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-11-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-11-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-11-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-11-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-11-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-11-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-11-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-11-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-11-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-11-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-11-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-11-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-11-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-11-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-11-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-11-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-11-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-11-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-11-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-11-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-11-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-11-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-11-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-11-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-11-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-11-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-11-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-12-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-12-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-12-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-61770 tribe-clearfix tribe-events-category-environment tribe-events-category-nature tribe-events-category-visual-arts tribe-events-venue-33293 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/predators-prey-fine-art-carvings-exhibit-greg-pedersen-dr-greenway-land-trust-11-17/" rel="bookmark">&#8220;Predators &amp; Prey &#8212; Fine-Art Carvings&#8221; exhibit &#8212; Greg Pedersen @ D&amp;R Greenway Land Trust 11 17</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 8</span> - <span class="tribe-event-date-end">December 28</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61396 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-56289 tribe-events-organizer-31540">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/drawing-show-presented-by-the-lewis-center-for-the-arts-program-in-visual-arts/" rel="bookmark">Princeton University Student Drawing Show</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 9 @ 10:00 am</span> - <span class="tribe-event-date-end">November 26 @ 4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-58030 tribe-clearfix tribe-events-category-food tribe-events-venue-20616">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/west-windsor-community-farmers-market-2/2017-11-18/" rel="bookmark">West Windsor Community Farmers Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 9:00 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61577 tribe-clearfix tribe-events-category-environment tribe-events-category-kids tribe-events-category-free tribe-events-category-nature tribe-events-category-neighborhood tribe-events-category-schoollinks tribe-events-category-visual-arts tribe-events-venue-33293">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/hun-school-student-art-on-stony-brook-at-dr-greenway-olivia-rainbow-gallery-through-january-3/2017-11-18/" rel="bookmark">Hun School Student Exhibition -The Stony Brook: Connecting Us</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 9:30 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-59131 tribe-clearfix tribe-events-category-schoollinks tribe-events-category-visual-arts tribe-events-venue-31424 tribe-events-organizer-31113">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-photo-workshop-in-the-studio-still-life-product-and-tabletop-photography-2/" rel="bookmark">Princeton Photo Workshop: In The Studio: Still Life, Product and TableTop Photography</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 10:00 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61833 tribe-clearfix tribe-events-category-books tribe-events-category-lectures tribe-events-category-trainingcontinuing-ed tribe-events-venue-21006 tribe-events-organizer-32043">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/sharpening-the-quill-writing-workshop-by-lauren-b-davis-3/" rel="bookmark">Sharpening The Quill Writing Workshop by Lauren B. Davis</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61845 tribe-clearfix tribe-events-venue-57452">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/the-jewelry-event/2017-11-18/" rel="bookmark">The Hedy Shepard Jewelry Event</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 10:00 am</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61022 tribe-clearfix tribe-events-category-kids tribe-events-category-free tribe-events-venue-22311">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/shabbat-katan-4/" rel="bookmark">Shabbat Katan</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-60597 tribe-clearfix tribe-events-venue-60595 tribe-events-organizer-59853">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/1st-and-3rd-youth-groups/2017-11-18/" rel="bookmark">1st and 3rd Youth Groups</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-60662 tribe-clearfix tribe-events-category-support tribe-events-venue-60608 tribe-events-organizer-59853">
				
<div class="tribe-mini-calendar-event event-9 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/t-connect/2017-11-18/" rel="bookmark">T-Connect Trans Youth Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 3:30 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61849 tribe-clearfix tribe-events-category-food tribe-events-category-good tribe-events-category-music tribe-events-venue-54487">
				
<div class="tribe-mini-calendar-event event-10 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/music-for-moore-3-fundraiser-to-benefit-kids-with-special-needs/" rel="bookmark">Music for Moore #3 fundraiser to benefit kids with special needs</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 5:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61478 tribe-clearfix tribe-events-venue-55418 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-11  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/dinner-and-a-movie-emerald-forest/" rel="bookmark">Dinner And-A-Movie &#8220;Emerald Forest&#8221;</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="top-posts-3" class="widget gridlove-box widget_top-posts"><h4 class="widget-title">Top Posts</h4><ul>				<li>
										<a href="https://planetprinceton.com/2017/11/16/princeton-resident-is-new-head-new-jersey-cannabis-industry-association-board/" class="bump-view" data-bump-view="tp">
						Princeton resident is new head New Jersey Cannabis Industry Association board					</a>
									</li>
							<li>
										<a href="https://planetprinceton.com/2017/11/16/comments-by-princeton-lawyer-on-affordable-housing-obligations-stir-controversy/" class="bump-view" data-bump-view="tp">
						Comments by Princeton lawyer on affordable housing obligations stir controversy (updated)					</a>
									</li>
							<li>
										<a href="https://planetprinceton.com/2017/11/16/gusciora-trenton-deserves-better-state-building-plan/" class="bump-view" data-bump-view="tp">
						Gusciora: Trenton deserves better state building plan					</a>
									</li>
							<li>
										<a href="https://planetprinceton.com/2017/11/17/governor-elect-names-full-slate-of-members-for-transition-committees/" class="bump-view" data-bump-view="tp">
						Governor-elect names full slate of members for transition committees					</a>
									</li>
			</ul></div><div id="recent-comments-9" class="widget gridlove-box widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Street</span> on <a href="https://planetprinceton.com/2017/11/16/comments-by-princeton-lawyer-on-affordable-housing-obligations-stir-controversy/#comment-13521">Comments by Princeton lawyer on affordable housing obligations stir controversy (updated)</a></li><li class="recentcomments"><span class="comment-author-link">William J Brown</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13520">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">TaxPoorInPrinceton</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13519">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2017/11/15/unethical-energy-then-and-now/#comment-13518">Unethical Energy &#8212; Then and Now</a></li><li class="recentcomments"><span class="comment-author-link">Liz Winslow</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13517">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Liz Winslow</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13516">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li></ul></div><div id="bbp_search_widget-7" class="widget gridlove-box widget_display_search"><h4 class="widget-title">Search Forums</h4>
<form role="search" method="get" id="bbp-search-form" action="https://planetprinceton.com/search%20forums/">
	<div>
		<label class="screen-reader-text hidden" for="bbp_search">Search for:</label>
		<input type="hidden" name="action" value="bbp-search-request" />
		<input tabindex="101" type="text" value="" name="bbp_search" id="bbp_search" />
		<input tabindex="102" class="button" type="submit" id="bbp_search_submit" value="Search" />
	</div>
</form>
</div><div id="bbp_forums_widget-9" class="widget gridlove-box widget_display_forums"><h4 class="widget-title">Forums</h4>
		<ul>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/faq/">FAQ and Forum Policies</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/food-and-dining/">Food and Dining</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/freebies-garage-sales-trades/">Freebies, Garage Sales, Trades</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/jobs-offered/">Jobs Offered</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/lost-and-found-non-pets/">Lost and Found (non-pets)</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/nj-transit/">NJ Transit</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/open/">Open Discussion</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/planet-princeton-reader-recommendations/">Planet Princeton Reader Recommendations</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/politics/">Politics</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/rants-and-raves-2/">Rants and Raves</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/schools-and-ptos/">Schools and PTOs</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/traffic/">Traffic</a></li>

			
		</ul>

		</div><div id="bbp_topics_widget-7" class="widget gridlove-box widget_display_topics"><h4 class="widget-title">Recent Topics</h4>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://planetprinceton.com/topic/main-street-bistro/">Main Street Bistro</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://planetprinceton.com/topic/dinky/">Dinky?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://planetprinceton.com/topic/electrician/">Electrician?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://planetprinceton.com/topic/forum-commenting-and-posting-policies/">Forum commenting and posting policies</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://planetprinceton.com/topic/how-to-log-in/">How to Log In</a>

					
					
				</li>

			
		</ul>

		</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://planetprinceton.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://planetprinceton.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://planetprinceton.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://planetprinceton.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.6' type='text/css' media='all' />
<div id="gform_login_widget-9" class="gridlove-highlight widget gridlove-box gform_login_widget"><h4 class="widget-title">Forums Login</h4><div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_0'><form method='post' id='gform_0'><input type='hidden' name='login_redirect' value='https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/' /><div class='gform_body'><ul id='gform_fields_login' class='gform_fields top_label'><li id='field_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1' >Username</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1' type='text' value='' class=''  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_2' >Password</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_2' type='password' value='' class=''  tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_3' class='gfield field_sublabel_below field_description_below hidden_label' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_3'><li class='gchoice_3_1'>
								<input name='input_3.1' type='checkbox'  value='1'  id='choice_3_1' tabindex='3'  />
								<label for='choice_3_1' id='label_3_1'>Remember Me</label>
							</li></ul></div></li></ul>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_0' class='gform_button button' value='Login' tabindex='4' onclick='if(window["gf_submitting_0"]){return false;}  if( !jQuery("#gform_0")[0].checkValidity || jQuery("#gform_0")[0].checkValidity()){window["gf_submitting_0"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_0"]){return false;} if( !jQuery("#gform_0")[0].checkValidity || jQuery("#gform_0")[0].checkValidity()){window["gf_submitting_0"]=true;}  jQuery("#gform_0").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_0' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='0' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='5a0fb7d46322d' />
            <input type='hidden' class='gform_hidden' name='state_0' value='WyJbXSIsIjgzOGI3ZjdjNmU1ZTY2MGM5ODY3ZmQ3OGRlNjhmODM2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_0' id='gform_target_page_number_0' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_0' id='gform_source_page_number_0' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div></div></form></div><nav><a href="https://planetprinceton.com/wp-login.php?action=register" title="Register">Register</a><br /><a href="https://planetprinceton.com/wp-login.php?action=lostpassword" title="Forgot Password?">Forgot Password?</a><br /></nav></div><div id="null-instagram-feed-6" class="widget gridlove-box null-instagram-feed"><h4 class="widget-title">Instagram</h4><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/BZoKgGJlM1X/" target="_blank"  class=""><img src="//scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21981110_697103353813090_2134234369676541952_n.jpg"  alt="Small World Coffee accepting donations for hurricane victims until Sat. noon." title="Small World Coffee accepting donations for hurricane victims until Sat. noon."  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/prinpics/" rel="me" target="_blank" class="">Follow Us</a></p></div>		
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><a href="http://shareasale.com/r.cfm?b=507786&amp;u=1089864&amp;m=47855&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="http://static.shareasale.com/image/47855/generic-300x250.jpg" border="0" />          </a>
<a href="http://shareasale.com/r.cfm?b=906148&amp;u=1089864&amp;m=46483&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="http://static.shareasale.com/image/46483/300x250_00.gif" alt="Buying a domain is easy" border="0" /></a></div></div>

<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-4" class="widget widget_media_image"><a href="https://planetprinceton.com/events/" class="" rel="" target="_blank"><img width="300" height="250" src="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-59157 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?resize=275%2C229&amp;ssl=1 275w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="59157" data-permalink="https://planetprinceton.com/eveparmesan-cheese/" data-orig-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EveParmesan Cheese" data-image-description="" data-medium-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=275%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=300%2C250&amp;ssl=1" /></a></div><div id="media_image-8" class="widget widget_media_image"><a href="https://planetprinceton.com/tips/" class="" rel="" target="_blank"><img width="275" height="229" src="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229&amp;ssl=1" class="image wp-image-59155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?resize=275%2C229&amp;ssl=1 275w" sizes="(max-width: 275px) 100vw, 275px" data-attachment-id="59155" data-permalink="https://planetprinceton.com/got-a-confidential-news-tip-2-2/" data-orig-file="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Got a confidential news tip- (2)" data-image-description="" data-medium-file="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=300%2C250&amp;ssl=1" /></a></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="text-8" class="widget widget_text"><h4 class="widget-title">Join Our Orbit</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//planetprinceton.us7.list-manage.com/subscribe/post?u=e334c277356667ac3391ac370&amp;id=2796dbfcb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Never miss a post. Receive updates in your inbox.</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e334c277356667ac3391ac370_2796dbfcb5" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="mks_social_widget-11" class="widget mks_social_widget">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" class="google-plus_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-2" class="widget widget_media_image"><a href="http://planetprinceton.com/wp-content/uploads/2016/05/see-click-fix-logo.jpg" class="" rel="" target="_blank"><img class="image alignnone" src="https://planetprinceton.com/wp-content/uploads/2016/05/see-click-fix-logo.jpg" alt="" width="150" height="150" /></a></div><div id="mks_ads_widget-9" class="widget mks_ads_widget"><h4 class="widget-title"> </h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.lyft.com/invite/PLANETPRINCETON%20" target="_blank" >
			     				<img src="https://planetprinceton.com/wp-content/uploads/2017/08/PLANETPRINCETON-1.jpg" alt="PLANETPRINCETON-1.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><strong>Copyright © 2017. Created by Princeton Community Media. Powered by our readers and <a href="http://www.wordpress.org" target="_blank" rel="noopener noreferrer">WordPress</a>.</strong></p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-mobile-menu-3" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>		</div>

									<div id="mks_social_widget-9" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" class="google-plus_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="tribe-mini-calendar-19" class="widget gridlove-box tribe_mini_calendar_widget"><h4 class="widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-11-01" data-tax-query="" data-nonce="5e5c2050b6">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-10-01" title="October"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-1">November 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-12-01" title="December"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-2">
		<a href="#" data-day="2017-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-1">
		<a href="#" data-day="2017-10-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-2">
		<a href="#" data-day="2017-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-2">
		<a href="#" data-day="2017-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-2">
		<a href="#" data-day="2017-11-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-11-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2017-11-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2017-11-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-1">
		<a href="#" data-day="2017-11-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-1">
		<a href="#" data-day="2017-11-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-1">
		<a href="#" data-day="2017-11-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-1">
		<a href="#" data-day="2017-11-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-1">
		<a href="#" data-day="2017-11-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-1">
		<a href="#" data-day="2017-11-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-1">
		<a href="#" data-day="2017-11-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-1">
		<a href="#" data-day="2017-11-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-1">
		<a href="#" data-day="2017-11-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-1">
		<a href="#" data-day="2017-11-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-1">
		<a href="#" data-day="2017-11-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-1">
		<a href="#" data-day="2017-11-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-1">
		<a href="#" data-day="2017-11-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-1">
		<a href="#" data-day="2017-11-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-1">
		<a href="#" data-day="2017-11-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-1">
		<a href="#" data-day="2017-11-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-1">
		<a href="#" data-day="2017-11-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-1">
		<a href="#" data-day="2017-11-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2017-11-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2017-11-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2017-11-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-11-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-11-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-3">
		<a href="#" data-day="2017-11-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-3">
		<a href="#" data-day="2017-12-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-3">
		<a href="#" data-day="2017-12-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-3">
		<a href="#" data-day="2017-12-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-61770 tribe-clearfix tribe-events-category-environment tribe-events-category-nature tribe-events-category-visual-arts tribe-events-venue-33293 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/predators-prey-fine-art-carvings-exhibit-greg-pedersen-dr-greenway-land-trust-11-17/" rel="bookmark">&#8220;Predators &amp; Prey &#8212; Fine-Art Carvings&#8221; exhibit &#8212; Greg Pedersen @ D&amp;R Greenway Land Trust 11 17</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 8</span> - <span class="tribe-event-date-end">December 28</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61396 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-56289 tribe-events-organizer-31540">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/drawing-show-presented-by-the-lewis-center-for-the-arts-program-in-visual-arts/" rel="bookmark">Princeton University Student Drawing Show</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 9 @ 10:00 am</span> - <span class="tribe-event-date-end">November 26 @ 4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-58030 tribe-clearfix tribe-events-category-food tribe-events-venue-20616">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/west-windsor-community-farmers-market-2/2017-11-18/" rel="bookmark">West Windsor Community Farmers Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 9:00 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-61577 tribe-clearfix tribe-events-category-environment tribe-events-category-kids tribe-events-category-free tribe-events-category-nature tribe-events-category-neighborhood tribe-events-category-schoollinks tribe-events-category-visual-arts tribe-events-venue-33293">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/hun-school-student-art-on-stony-brook-at-dr-greenway-olivia-rainbow-gallery-through-january-3/2017-11-18/" rel="bookmark">Hun School Student Exhibition -The Stony Brook: Connecting Us</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 9:30 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-59131 tribe-clearfix tribe-events-category-schoollinks tribe-events-category-visual-arts tribe-events-venue-31424 tribe-events-organizer-31113 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/princeton-photo-workshop-in-the-studio-still-life-product-and-tabletop-photography-2/" rel="bookmark">Princeton Photo Workshop: In The Studio: Still Life, Product and TableTop Photography</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 10:00 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="top-posts-5" class="widget gridlove-box widget_top-posts"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://planetprinceton.com/2017/11/16/princeton-resident-is-new-head-new-jersey-cannabis-industry-association-board/" title="Princeton resident is new head New Jersey Cannabis Industry Association board" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Princeton resident is new head New Jersey Cannabis Industry Association board" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetprinceton.com/2017/11/16/princeton-resident-is-new-head-new-jersey-cannabis-industry-association-board/" class="bump-view" data-bump-view="tp">
								Princeton resident is new head New Jersey Cannabis Industry Association board							</a>
						</div>
											</li>
									<li>
												<a href="https://planetprinceton.com/2017/11/16/comments-by-princeton-lawyer-on-affordable-housing-obligations-stir-controversy/" title="Comments by Princeton lawyer on affordable housing obligations stir controversy (updated)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Comments by Princeton lawyer on affordable housing obligations stir controversy (updated)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetprinceton.com/2017/11/16/comments-by-princeton-lawyer-on-affordable-housing-obligations-stir-controversy/" class="bump-view" data-bump-view="tp">
								Comments by Princeton lawyer on affordable housing obligations stir controversy (updated)							</a>
						</div>
											</li>
									<li>
												<a href="https://planetprinceton.com/2017/11/16/gusciora-trenton-deserves-better-state-building-plan/" title="Gusciora: Trenton deserves better state building plan" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2017/11/Trenton-Office-Development-Map.jpg?fit=700%2C538&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gusciora: Trenton deserves better state building plan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetprinceton.com/2017/11/16/gusciora-trenton-deserves-better-state-building-plan/" class="bump-view" data-bump-view="tp">
								Gusciora: Trenton deserves better state building plan							</a>
						</div>
											</li>
									<li>
												<a href="https://planetprinceton.com/2017/11/17/governor-elect-names-full-slate-of-members-for-transition-committees/" title="Governor-elect names full slate of members for transition committees" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2012/06/State_house_trenton-e1339454119635.jpg?fit=301%2C320&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Governor-elect names full slate of members for transition committees" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetprinceton.com/2017/11/17/governor-elect-names-full-slate-of-members-for-transition-committees/" class="bump-view" data-bump-view="tp">
								Governor-elect names full slate of members for transition committees							</a>
						</div>
											</li>
				</ul>
</div><div id="recent-comments-11" class="gridlove-highlight widget gridlove-box widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Street</span> on <a href="https://planetprinceton.com/2017/11/16/comments-by-princeton-lawyer-on-affordable-housing-obligations-stir-controversy/#comment-13521">Comments by Princeton lawyer on affordable housing obligations stir controversy (updated)</a></li><li class="recentcomments"><span class="comment-author-link">William J Brown</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13520">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">TaxPoorInPrinceton</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13519">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2017/11/15/unethical-energy-then-and-now/#comment-13518">Unethical Energy &#8212; Then and Now</a></li><li class="recentcomments"><span class="comment-author-link">Liz Winslow</span> on <a href="https://planetprinceton.com/2017/11/13/swastika-racist-and-sexist-language-added-to-8th-grade-online-document-at-john-witherspoon-middle-school-in-princeton/#comment-13517">Swastika, racist and sexist language added to 8th grade online document at John Witherspoon Middle School in Princeton</a></li></ul></div><div id="bbp_search_widget-5" class="widget gridlove-box widget_display_search"><h4 class="widget-title">Search Forums</h4>
<form role="search" method="get" id="bbp-search-form" action="https://planetprinceton.com/search%20forums/">
	<div>
		<label class="screen-reader-text hidden" for="bbp_search">Search for:</label>
		<input type="hidden" name="action" value="bbp-search-request" />
		<input tabindex="103" type="text" value="" name="bbp_search" id="bbp_search" />
		<input tabindex="104" class="button" type="submit" id="bbp_search_submit" value="Search" />
	</div>
</form>
</div><div id="bbp_forums_widget-7" class="widget gridlove-box widget_display_forums"><h4 class="widget-title">Forums</h4>
		<ul>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/faq/">FAQ and Forum Policies</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/food-and-dining/">Food and Dining</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/freebies-garage-sales-trades/">Freebies, Garage Sales, Trades</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/jobs-offered/">Jobs Offered</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/lost-and-found-non-pets/">Lost and Found (non-pets)</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/nj-transit/">NJ Transit</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/open/">Open Discussion</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/planet-princeton-reader-recommendations/">Planet Princeton Reader Recommendations</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/politics/">Politics</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/rants-and-raves-2/">Rants and Raves</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/schools-and-ptos/">Schools and PTOs</a></li>

			
				<li><a class="bbp-forum-title" href="https://planetprinceton.com/forum/traffic/">Traffic</a></li>

			
		</ul>

		</div><div id="gform_login_widget-7" class="gridlove-highlight widget gridlove-box gform_login_widget"><h4 class="widget-title">Forum Login</h4><div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_0'><form method='post' id='gform_0'><input type='hidden' name='login_redirect' value='https://planetprinceton.com/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/' /><div class='gform_body'><ul id='gform_fields_login' class='gform_fields top_label'><li id='field_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1' >Username</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1' type='text' value='' class=''  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_2' >Password</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_2' type='password' value='' class=''  tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_3' class='gfield field_sublabel_below field_description_below hidden_label' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_3'><li class='gchoice_3_1'>
								<input name='input_3.1' type='checkbox'  value='1'  id='choice_3_1' tabindex='3'  />
								<label for='choice_3_1' id='label_3_1'>Remember Me</label>
							</li></ul></div></li></ul>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_0' class='gform_button button' value='Login' tabindex='4' onclick='if(window["gf_submitting_0"]){return false;}  if( !jQuery("#gform_0")[0].checkValidity || jQuery("#gform_0")[0].checkValidity()){window["gf_submitting_0"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_0"]){return false;} if( !jQuery("#gform_0")[0].checkValidity || jQuery("#gform_0")[0].checkValidity()){window["gf_submitting_0"]=true;}  jQuery("#gform_0").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_0' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='0' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='5a0fb7d46322d' />
            <input type='hidden' class='gform_hidden' name='state_0' value='WyJbXSIsIjgzOGI3ZjdjNmU1ZTY2MGM5ODY3ZmQ3OGRlNjhmODM2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_0' id='gform_target_page_number_0' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_0' id='gform_source_page_number_0' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div></div></form></div><nav><a href="https://planetprinceton.com/wp-login.php?action=register" title="Register">Register</a><br /><a href="https://planetprinceton.com/wp-login.php?action=lostpassword" title="Forgot Password?">Forgot Password?</a><br /></nav></div><div id="mks_ads_widget-5" class="gridlove-highlight widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'planetprinceton';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2017\/11\/17\/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families\/":61876};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/photo-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='disqus-latest-comments-blue-css-css'  href='https://planetprinceton.com/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-blue-css.min.css?ver=1.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg","logo_retina":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2013\/05\/cropped-planetlogo1.jpg","logo_mini":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg","logo_mini_retina":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","nonce":"fb16bcb9d8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/planetprinceton.com\/wp-login.php?redirect_to=https%3A%2F%2Fplanetprinceton.com%2F2017%2F11%2F17%2Fphoto-princeton-day-school-students-make-more-than-100-thanksgiving-food-baskets-for-area-families%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=ac13a1dee38e349931b2da9ff9cfc08f'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">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</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'17139534',post:'61876',tz:'-5',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '61876' ]);
</script>
</body>

</html>