<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A winter weather advisory is in effect from 8 p.m. Monday night until 10 a.m. on Tuesday. Two to three inches of snow is expected for the Princeton area. Light rain Monday afternoon and evening will turn to snow later at night. Drivers should be prepared for slippery road conditions on Monday night and Tuesday [&hellip;]" />
<meta name="twitter:title" content="Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday - Planet Princeton" />
<meta name="twitter:image" content="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2018/01/WinterWeatherAdvisory.jpg?fit=700%2C235&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday Comments Feed" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://planetprinceton.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://planetprinceton.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.22' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.22' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://planetprinceton.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.3' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.22'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/planetprinceton.com\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.12'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://planetprinceton.com/?p=64149' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday" />
<meta property="og:url" content="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/" />
<meta property="og:description" content="A winter weather advisory is in effect from 8 p.m. Monday night until 10 a.m. on Tuesday. Two to three inches of snow is expected for the Princeton area. Light rain Monday afternoon and evening wil…" />
<meta property="article:published_time" content="2018-03-12T20:58:05+00:00" />
<meta property="article:modified_time" content="2018-03-12T20:58:05+00:00" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="og:image" content="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2018/01/WinterWeatherAdvisory.jpg?fit=700%2C235&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="235" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@planetprinceton" />
<meta name="twitter:text:title" content="Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@PlanetPrinceton" />
<link rel="icon" href="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-64149 single-format-standard tribe-no-js tribe-theme-gridlove unknown">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down gridlove-header-wide gridlove-header-shadow">
			
			
			<div class="gridlove-header-6">
    <div class="gridlove-header-wrapper">
        <div class="gridlove-header-middle container">
            <div class="gridlove-slot-l">
                
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
	
	
</div>

            </div>
            <div class="gridlove-slot-r">
                	<div class="gridlove-ad"><a target="_blank" href="http://shareasale.com/r.cfm?b=1095060&amp;u=1089864&amp;m=74996&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/74996/GDN-Ads-Calc-728x901.jpg" border="0" /></a></div>
            </div>
        </div>
    </div>
    <div class="gridlove-header-bottom">
	    <div class="container">
	        <div class="gridlove-slot-c">
	            <nav class="gridlove-main-navigation">	
				<ul id="menu-mobile-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-29762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-29768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li id="menu-item-29767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li id="menu-item-29764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-29763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li id="menu-item-29765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li id="menu-item-29766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li id="menu-item-29770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-29771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-29772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li id="menu-item-29773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a>
	<ul class="sub-menu">
		<li id="menu-item-63700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63700"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
	<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-57717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li id="menu-item-57716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-58749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li id="menu-item-29760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li id="menu-item-29761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-58695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li id="menu-item-59471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>	</nav>	        		<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social" class="gridlove-soc-menu"><li id="menu-item-57644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-57645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-57646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li id="menu-item-57647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
	        </div>
	    </div>
    </div>
</div>

							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-mobile-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63700"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="https://planetprinceton.com/" rel="home"><img class="gridlove-logo-mini" src="https://planetprinceton.com/wp-content/uploads/2016/06/PlanetHeaderLogo.jpg" alt="Planet Princeton"></a></span>
</div>
		

<ul class="gridlove-actions gridlove-menu">

																<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://planetprinceton.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>															<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57646"><a href="https://plus.google.com/+Planetprinceton"><span class="gridlove-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
															<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>




	<div class="container gridlove-ad-below-header"><div class="gridlove-ad"><a target="_blank" href="http://shareasale.com/r.cfm?b=1125404&amp;u=1089864&amp;m=47174&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/47174/fall17_728x90_v31x.jpg" border="0" /></a></div></div>


<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F&amp;t=Winter+weather+advisory+in+effect+for+the+Princeton+area+until+10+a.m.+Tuesday"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F&amp;text=Winter+weather+advisory+in+effect+for+the+Princeton+area+until+10+a.m.+Tuesday"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-gplus gridlove-share-item" data-url="https://plus.google.com/share?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F"><i class="fa fa-google-plus"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F&amp;title=Winter+weather+advisory+in+effect+for+the+Princeton+area+until+10+a.m.+Tuesday"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-linkedin gridlove-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/&amp;title=Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday"><i class="fa fa-linkedin"></i></a>									<a href="mailto:?subject=Winter+weather+advisory+in+effect+for+the+Princeton+area+until+10+a.m.+Tuesday&amp;body=https%3A%2F%2Fplanetprinceton.com%2F2018%2F03%2F12%2Fwinter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-1">

                            
                <article id="post-64149" class="gridlove-box box-vm post-64149 post type-post status-publish format-standard has-post-thumbnail hentry category-weather">
	
 
                        
<div class="box-inner-p-bigger box-single">

    <div class="entry-header">
		<div class="entry-category">
	    	        	    
	    	        <a href="https://planetprinceton.com/category/weather/" class="gridlove-cat gridlove-cat-240">Weather</a>	    	</div>

    <h1 class="entry-title">Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday</h1>
        	<div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 min ago</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://planetprinceton.com/author/krystal-knapp/"><img width="22" height="24" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=22%2C24&amp;ssl=1" class="avatar avatar-24 photo" alt="" /> Krystal Knapp</a></span></span></div><div class="meta-item meta-comments"><a href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/#respond"><span class="dsq-postid">Add comment</span></a></div></div>
    
</div>
    

<div class="entry-content">
                            
    <p>A winter weather advisory is in effect from 8 p.m. Monday night until 10 a.m. on Tuesday.</p>
<p>Two to three inches of snow is expected for the Princeton area. Light rain Monday afternoon and evening will turn to snow later at night.</p>
<p>Drivers should be prepared for slippery road conditions on Monday night and Tuesday<br />
morning during the a.m. commute. Be prepared for reduced visibility at times.</p>
<p>A winter weather advisory for snow means periods of snow will cause primarily travel difficulties. Be prepared for snow covered roads and limited visibility, and use caution while driving.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64149" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-64149" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64149" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64149" class="share-google-plus-1 sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-64149-5aa6e9e385ebf' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=64149&amp;origin=planetprinceton.com&amp;obj_id=17139534-64149-5aa6e9e385ebf' data-name='like-post-frame-17139534-64149-5aa6e9e385ebf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
    
    
</div>
        <div class="gridlove-author">
        <div class="row">
            <div class="col-lg-2 col-md-2 col-sm-5">
                <img width="93" height="100" src="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=93%2C100&amp;ssl=1" class="avatar avatar-100 photo" alt="" data-attachment-id="13981" data-permalink="https://planetprinceton.com/?attachment_id=13981" data-orig-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151&amp;ssl=1" data-orig-size="140,151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knapp" data-image-description="" data-medium-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151&amp;ssl=1" data-large-file="https://i2.wp.com/planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472.jpg?fit=140%2C151&amp;ssl=1" />            </div>
            <div class="col-lg-10 col-md-10 col-sm-12">
                <h4>Krystal Knapp</h4>                <div class="gridlove-author-desc">
                    <p>Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.</p>
                </div>
                <div class="gridlove-author-links">
                    <a href="https://planetprinceton.com/author/krystal-knapp/" class="gridlove-pill pill-large">View all posts</a><a href="https://planetprinceton.com" target="_blank" class="gridlove-sl-item fa fa-link"></a>                </div>
            </div>
        </div>
    </div>

    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://planetprinceton.com/2018/03/09/less-than-500-mercer-county-pseg-customers-still-without-power/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Fewer than 500 Mercer County PSE&#038;G customers still without power</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            	<div class="gridlove-ad"><a target="_blank" href="http://shareasale.com/r.cfm?b=1125709&amp;u=1089864&amp;m=47174&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/47174/ScreenShot2018-01-17at11.png" border="0" /></a></div>

            
<div id="disqus_thread"></div>
            
            
        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-3" class="widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_social_widget-3" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprincetoon" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="tribe-mini-calendar-17" class="widget gridlove-box tribe_mini_calendar_widget"><h4 class="widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="12" data-eventDate="2018-03-01" data-tax-query="" data-nonce="18fabd2ac7">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">March 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-03-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-03-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-03-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-03-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-03-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-03-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-03-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-03-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-03-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-03-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-03-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-03-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-03-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-03-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-03-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-03-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-03-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-03-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-03-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-03-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-03-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-03-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2018-03-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2018-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2018-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-03-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-04-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-63930 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-55353 tribe-events-organizer-53589 tribe-events-organizer-63403 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/a-is-for-art-t-is-for-team-by-the-trenton-community-a-team/2018-03-12/" rel="bookmark">A is for Art, T is for Team by The Trenton Community A-Team</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63656 tribe-clearfix tribe-events-category-crafts tribe-events-venue-63612">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/the-blues-collection/2018-03-12/" rel="bookmark">The Blues Collection</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-64072 tribe-clearfix tribe-events-category-cycling tribe-events-category-good tribe-events-venue-62854">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/a-century-and-beyond-charity-bike-ride-basics/" rel="bookmark">A Century and Beyond &#8211; Charity Bike Ride Basics</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-64060 tribe-clearfix tribe-events-category-health tribe-events-category-support tribe-events-venue-22049 tribe-events-organizer-64061">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/central-jersey-general-infertility-support-group-2/2018-03-12/" rel="bookmark">Central Jersey General Infertility Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-60803 tribe-clearfix tribe-events-category-support tribe-events-venue-60814">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/mercer-county-chadd-group/2018-03-12/" rel="bookmark">Mercer County CHADD Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 7:45 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63435 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-59919 tribe-events-organizer-31540">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/a-senior-thesis-exhibition-by-eric-li-presented-by-the-lewis-center-for-the-arts-program-in-visual-arts/2018-03-13/" rel="bookmark">Senior thesis art exhibition by Eric Li</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 13 @ 10:00 am</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63440 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-56289 tribe-events-organizer-31540">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/a-senior-thesis-exhibition-by-jonathan-zong-presented-by-the-lewis-center-for-the-arts-program-in-visual-arts/2018-03-13/" rel="bookmark">A senior thesis exhibition by Jonathan Zong, presented by the Lewis Center for the Arts’ Program in Visual Arts</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 13 @ 10:00 am</span> - <span class="tribe-event-time">4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63135 tribe-clearfix tribe-events-category-health tribe-events-venue-55353">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/healthy-living-with-crohns-colitis/" rel="bookmark">Healthy Living With Crohn’s &amp; Colitis</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 13 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63801 tribe-clearfix tribe-events-category-kids tribe-events-category-free tribe-events-venue-20609 tribe-events-organizer-63802">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/free-circus-performance-trenton-circus-squad-winter-showcase/2018-03-13/" rel="bookmark">Free Circus Performance &#8211; Trenton Circus Squad Winter Showcase</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 13 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63137 tribe-clearfix tribe-events-category-health tribe-events-venue-55353">
				
<div class="tribe-mini-calendar-event event-9 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/free-medicare-update-information-session/" rel="bookmark">Free Medicare Update &amp; Information Session</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 14 @ 2:00 pm</span> - <span class="tribe-event-time">3:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63772 tribe-clearfix tribe-events-venue-63314">
				
<div class="tribe-mini-calendar-event event-10 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/13th-annual-innovation-forum/" rel="bookmark">13th Annual Princeton Innovation Forum</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 14 @ 3:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63786 tribe-clearfix tribe-events-category-kids tribe-events-category-science tribe-events-venue-33767 tribe-events-organizer-34153 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-11  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/arts-council-of-princeton-to-participate-in-princeton-pi-day-activities/" rel="bookmark">Arts Council of Princeton Pi Day Activities</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 14 @ 4:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-9" class="widget gridlove-box widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13699">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13698">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Keith Moulton</span> on <a href="https://planetprinceton.com/2018/01/23/complaint-filed-with-civil-rights-commission-alleges-that-suspensions-disproportionately-affect-students-of-color-and-special-needs-in-princeton/#comment-13697">Complaint filed with civil rights commission alleges that suspensions disproportionately affect students of color and special needs in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Cooper11</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13696">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">John Von Neumann</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13695">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Vicktoria Tallmadge</span> on <a href="https://planetprinceton.com/2018/01/18/jane-consignment-shop-in-princeton-to-close-in-early-february/#comment-13694">Jane consignment shop in Princeton to close in early February</a></li></ul></div><div id="mks_ads_widget-11" class="widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<a target="_blank" href="http://shareasale.com/r.cfm?b=1076761&amp;u=1089864&amp;m=73643&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/73643/2017_Q1-Q2-AcquisitionPromo_PPC2.jpg" border="0" alt="Get 15% off your first order with Vosges Haut-Chocolat" /></a>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>		
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><a href="http://shareasale.com/r.cfm?b=995076&amp;u=1089864&amp;m=49995&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="http://static.shareasale.com/image/49995/Red_01.jpg" border="0" /></a>

&nbsp;

&nbsp;

<a href="http://shareasale.com/r.cfm?b=1058100&amp;u=1089864&amp;m=28993&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="http://static.shareasale.com/image/28993/BB_Boxes_300x250.jpg" border="0" /></a></div></div>

<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-4" class="widget widget_media_image"><a href="https://planetprinceton.com/events/" target="_blank"><img width="300" height="250" src="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-59157 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?resize=275%2C229&amp;ssl=1 275w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="59157" data-permalink="https://planetprinceton.com/eveparmesan-cheese/" data-orig-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EveParmesan Cheese" data-image-description="" data-medium-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=275%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/planetprinceton.com/wp-content/uploads/2017/07/EveParmesan-Cheese.jpg?fit=300%2C250&amp;ssl=1" /></a></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="text-8" class="widget widget_text"><h4 class="widget-title">Join Our Orbit</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//planetprinceton.us7.list-manage.com/subscribe/post?u=e334c277356667ac3391ac370&amp;id=2796dbfcb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Never miss a post. Receive updates in your inbox.</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e334c277356667ac3391ac370_2796dbfcb5" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="mks_social_widget-11" class="widget mks_social_widget">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-8" class="widget widget_media_image"><a href="https://planetprinceton.com/tips/" target="_blank"><img width="275" height="229" src="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229&amp;ssl=1" class="image wp-image-59155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?resize=275%2C229&amp;ssl=1 275w" sizes="(max-width: 275px) 100vw, 275px" data-attachment-id="59155" data-permalink="https://planetprinceton.com/got-a-confidential-news-tip-2-2/" data-orig-file="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Got a confidential news tip- (2)" data-image-description="" data-medium-file="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=275%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg?fit=300%2C250&amp;ssl=1" /></a></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="mks_ads_widget-9" class="widget mks_ads_widget"><h4 class="widget-title"> </h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.lyft.com/invite/PLANETPRINCETON" target="_blank" >
			     				<img src="https://planetprinceton.com/wp-content/uploads/2017/12/PLANETPRINCETON.jpg" alt="PLANETPRINCETON.jpg" style="width:200px; height:200px;" width="200"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><strong>Copyright © 2018. Created by Princeton Community Media. Powered by our readers and <a href="http://www.wordpress.org" target="_blank" rel="noopener noreferrer">WordPress</a>.</strong></p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-mobile-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29762"><a href="https://planetprinceton.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://planetprinceton.com/category/cops/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a href="https://planetprinceton.com/category/opinion/">Opinionator</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://planetprinceton.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29771"><a href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29772"><a href="https://planetprinceton.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29773"><a href="https://planetprinceton.com/category/pets/">Pets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63700"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://planetprinceton.com/category/anchorhouse/">Anchor House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29924"><a href="https://planetprinceton.com/events/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57717"><a href="https://planetprinceton.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57716"><a href="https://planetprinceton.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58749"><a href="https://planetprinceton.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29760"><a href="http://eepurl.com/BOQBL">E-News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58695"><a href="https://planetprinceton.com/contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22409"><a href="https://planetprinceton.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59471"><a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions"><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Support Us</span></a></li>
</ul>		</div>

									<div id="mks_ads_widget-10" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<a target="_blank" href="http://shareasale.com/r.cfm?b=1076761&amp;u=1089864&amp;m=73643&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/73643/2017_Q1-Q2-AcquisitionPromo_PPC2.jpg" border="0" alt="Get 15% off your first order with Vosges Haut-Chocolat" /></a>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_social_widget-9" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Join Our Orbit</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Planetprinceton" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="tribe-mini-calendar-19" class="widget gridlove-box tribe_mini_calendar_widget"><h4 class="widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-03-01" data-tax-query="" data-nonce="18fabd2ac7">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-1">March 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-2">
		<a href="#" data-day="2018-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-2">
		<a href="#" data-day="2018-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-2">
		<a href="#" data-day="2018-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-2">
		<a href="#" data-day="2018-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2018-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2018-03-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2018-03-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2018-03-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-1">
		<a href="#" data-day="2018-03-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-1">
		<a href="#" data-day="2018-03-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-1">
		<a href="#" data-day="2018-03-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-1">
		<a href="#" data-day="2018-03-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-1">
		<a href="#" data-day="2018-03-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-1">
		<a href="#" data-day="2018-03-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-1">
		<a href="#" data-day="2018-03-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-1">
		<a href="#" data-day="2018-03-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-1">
		<a href="#" data-day="2018-03-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-1">
		<a href="#" data-day="2018-03-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-1">
		<a href="#" data-day="2018-03-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-1">
		<a href="#" data-day="2018-03-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-1">
		<a href="#" data-day="2018-03-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-1">
		<a href="#" data-day="2018-03-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-1">
		<a href="#" data-day="2018-03-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-1">
		<a href="#" data-day="2018-03-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-1">
		<a href="#" data-day="2018-03-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-1">
		<a href="#" data-day="2018-03-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2018-03-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-3">
		<a href="#" data-day="2018-03-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-3">
		<a href="#" data-day="2018-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-3">
		<a href="#" data-day="2018-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2018-03-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2018-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-1">
		<a href="#" data-day="2018-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-3">
		<a href="#" data-day="2018-04-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-63930 tribe-clearfix tribe-events-category-visual-arts tribe-events-venue-55353 tribe-events-organizer-53589 tribe-events-organizer-63403 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/a-is-for-art-t-is-for-team-by-the-trenton-community-a-team/2018-03-12/" rel="bookmark">A is for Art, T is for Team by The Trenton Community A-Team</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-63656 tribe-clearfix tribe-events-category-crafts tribe-events-venue-63612">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/the-blues-collection/2018-03-12/" rel="bookmark">The Blues Collection</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-64072 tribe-clearfix tribe-events-category-cycling tribe-events-category-good tribe-events-venue-62854">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/a-century-and-beyond-charity-bike-ride-basics/" rel="bookmark">A Century and Beyond &#8211; Charity Bike Ride Basics</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-64060 tribe-clearfix tribe-events-category-health tribe-events-category-support tribe-events-venue-22049 tribe-events-organizer-64061">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/central-jersey-general-infertility-support-group-2/2018-03-12/" rel="bookmark">Central Jersey General Infertility Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-60803 tribe-clearfix tribe-events-category-support tribe-events-venue-60814 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/mercer-county-chadd-group/2018-03-12/" rel="bookmark">Mercer County CHADD Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 7:45 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-11" class="gridlove-highlight widget gridlove-box widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13699">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Joe</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13698">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">Keith Moulton</span> on <a href="https://planetprinceton.com/2018/01/23/complaint-filed-with-civil-rights-commission-alleges-that-suspensions-disproportionately-affect-students-of-color-and-special-needs-in-princeton/#comment-13697">Complaint filed with civil rights commission alleges that suspensions disproportionately affect students of color and special needs in Princeton</a></li><li class="recentcomments"><span class="comment-author-link">Cooper11</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13696">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li><li class="recentcomments"><span class="comment-author-link">John Von Neumann</span> on <a href="https://planetprinceton.com/2018/01/26/murphy-administration-will-tighten-restrictions-on-permits-to-carry-handguns-in-nj/#comment-13695">Murphy administration will tighten restrictions on permits to carry handguns in NJ</a></li></ul></div><div id="mks_ads_widget-5" class="gridlove-highlight widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://refer.moo.com/s/krystalknapp" target="_blank" >
			     				<img src="https://planetprinceton.com/wp-content/uploads/2017/12/moocard.gif" alt="moocard.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2018\/03\/12\/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday\/":64149};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/12/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='disqus-latest-comments-blue-css-css'  href='https://planetprinceton.com/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-blue-css.min.css?ver=1.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"planetprinceton"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"64149 https:\/\/planetprinceton.com\/?p=64149","disqusShortname":"planetprinceton","disqusTitle":"Winter weather advisory in effect for the Princeton area until 10 a.m. Tuesday","disqusUrl":"https:\/\/planetprinceton.com\/2018\/03\/12\/winter-weather-advisory-in-effect-for-the-princeton-area-until-10-a-m-tuesday\/","postId":"64149"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg","logo_retina":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2013\/05\/cropped-planetlogo1.jpg","logo_mini":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg","logo_mini_retina":"http:\/\/planetprinceton.com\/wp-content\/uploads\/2016\/06\/PlanetHeaderLogo.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">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</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'17139534',post:'64149',tz:'-4',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '64149' ]);
</script>
</body>

</html>