<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<title>11 tick species confirmed in New Jersey - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11 tick species confirmed in New Jersey - Planet Princeton" />
<meta property="og:description" content="A team led by Rutgers University professors has published a list of tick species confirmed to be present in New Jersey, and has recommended tick surveillance across the state. Researchers reviewed scientific literature, government documents, and existing tick collections in museums and other repositories, and determined that the verifiable hard tick fauna in the state &hellip;" />
<meta property="og:url" content="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="article:section" content="Health and Wellness" />
<meta property="article:published_time" content="2019-03-07T00:20:44+00:00" />
<meta property="article:modified_time" content="2019-03-07T00:20:50+00:00" />
<meta property="og:updated_time" content="2019-03-07T00:20:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A team led by Rutgers University professors has published a list of tick species confirmed to be present in New Jersey, and has recommended tick surveillance across the state. Researchers reviewed scientific literature, government documents, and existing tick collections in museums and other repositories, and determined that the verifiable hard tick fauna in the state [&hellip;]" />
<meta name="twitter:title" content="11 tick species confirmed in New Jersey - Planet Princeton" />
<meta name="twitter:image" content="https://planetprinceton.com/wp-content/uploads/2019/03/tick2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; 11 tick species confirmed in New Jersey Comments Feed" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9af29a8c9377c2c4c1b744288ccaa722"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://planetprinceton.com/wp-includes/css/dist/block-library/style.min.css?ver=9af29a8c9377c2c4c1b744288ccaa722' type='text/css' media='all' />
<link rel='stylesheet' id='wc-vendors-css'  href='https://planetprinceton.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-featured-product-editor-css'  href='https://planetprinceton.com/wp-content/plugins/woo-gutenberg-products-block/build/featured-product.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://planetprinceton.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://planetprinceton.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='https://planetprinceton.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=9af29a8c9377c2c4c1b744288ccaa722' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='opinion-main-css'  href='https://planetprinceton.com/wp-content/themes/opinion/assets/css/min.css?ver=1.0.4' type='text/css' media='all' />
<style id='opinion-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='opinion-woocommerce-css'  href='https://planetprinceton.com/wp-content/themes/opinion/assets/css/opinion-woocommerce.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://planetprinceton.com/wp-content/themes/opinion-child02/style.css?ver=9af29a8c9377c2c4c1b744288ccaa722' type='text/css' media='all' />
<link rel='stylesheet' id='opinion-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CRoboto+Condensed%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://planetprinceton.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=9af29a8c9377c2c4c1b744288ccaa722' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://planetprinceton.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyB1CI1XvKXyIi-6BZ3JdbQ78LRCTzfXMNw&#038;v=3.exp&#038;libraries=weather'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/542/public/assets/js/advanced.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/291/public/assets/js/997.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/414/396/647/assets/js/510.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/414/396/358/234/678.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://planetprinceton.com/?p=72572' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F03%2F06%2F11-tick-species-confirmed-in-new-jersey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F03%2F06%2F11-tick-species-confirmed-in-new-jersey%2F&#038;format=xml" />
        <script type="text/javascript">
            var ajaxurl = 'https://planetprinceton.com/wp-admin/admin-ajax.php';
        </script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="plane-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '30';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" />
<meta name="msapplication-TileImage" content="https://planetprinceton.com/wp-content/uploads/2013/05/cropped-planetlogo-e1470432404671-275x275.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script async src='https://stats.wp.com/s-201910.js'></script>
	</head>

	<body class="post-template-default single single-post postid-72572 single-format-standard nws-alerts-bar-enabled woocommerce-no-js tribe-no-js tribe-theme-parent-opinion tribe-theme-child-opinion-child02 opinion-sidebar-right opinion-header-borderless opinion-v_1_0_4">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;8542&quot;,&quot;scope&quot;:&quot;state&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Princeton, NJ&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Princeton, NJ</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>

		
							
<div class="opinion-top-bar d-none d-md-block">
    <div class="container d-flex justify-content-between align-items-center">

                            </div>
</div>			
	        <header id="opinion-header" class="opinion-header">
		        <div class="container d-flex justify-content-between align-items-center">
		            <div class="opinion-slot-l">
   <div class="opinion-site-branding">
    <span class="site-title h1 "><a href="https://planetprinceton.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg, https://planetprinceton.com/wp-content/uploads/2013/05/planetlogo1.jpg 2x"><source srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Planet Princeton"></picture></a></span></div> 
</div>
<div class="opinion-slot-r">
   	    <nav class="menu-desktop-menu-container"><ul id="menu-desktop-menu" class="opinion-menu"><li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li id="menu-item-32698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-29707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" href="https://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" href="https://planetprinceton.com/category/cops/">Police</a></li>
	<li id="menu-item-32676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32676"><a target="_blank" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li id="menu-item-68624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" href="https://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li id="menu-item-68626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li id="menu-item-68625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li id="menu-item-32686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" href="https://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li id="menu-item-32682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" href="https://planetprinceton.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" href="https://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29758"><a target="_blank" href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-32677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" href="https://planetprinceton.com/category/weather/">Weather</a></li>
	<li id="menu-item-29742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" href="https://planetprinceton.com/category/food/">Food</a></li>
		<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-29710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li id="menu-item-29759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li id="menu-item-29728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" href="https://planetprinceton.com/category/people/">People</a></li>
		<li id="menu-item-29730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" href="https://planetprinceton.com/category/pets/">Pets</a></li>
		<li id="menu-item-63699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" href="https://planetprinceton.com/category/opinion/">Opinion</a></li>
<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li id="menu-item-70253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-72483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li id="menu-item-70258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li id="menu-item-70256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li id="menu-item-70257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" href="https://planetprinceton.com/contributors/">Contributors</a></li>
	<li id="menu-item-70260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li id="menu-item-70254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></nav> 
    
	<ul class="opinion-menu-actions">
					<li class="action-el-search"><a href="javascript:void(0);" class="opinion-open-popup"><i class="opinion-icon opinion-icon-search"></i></a>
<div class="opinion-overlay-content">
	<form class="search-form opinion-form-special" action="https://planetprinceton.com/" method="get">
	<span class="h3">Search</span>
	<input name="s" type="text" value="" placeholder="Type here to search..." />
		<button type="submit">Search</button>
</form>
	    <span class="opinion-action-close">
		<i class="opinion-icon opinion-icon-close" aria-hidden="true"></i>
	</span>
</div>
</li>
					<li class="action-el-menu-social">    <ul id="menu-social" class="opinion-menu-social"><li id="menu-item-57644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="opinion-social-name">Facebook</span></a></li>
<li id="menu-item-57645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="opinion-social-name">Twitter</span></a></li>
<li id="menu-item-57647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="opinion-social-name">Instagram</span></a></li>
</ul></li>
					<li class="action-el-hamburger"><a href="" class="opinion-open-sidebar"><i class="opinion-icon opinion-icon-menu"></i></a>
</li>
			</ul>
 
</div>		        </div>
		        <div class="container">
		            <div class="opinion-header-border"></div>
		        </div>
	   		 </header>

	   		 		   		 <div class="opinion-header opinion-header-sticky">
			        <div class="container d-flex justify-content-between align-items-center">
			            <div class="opinion-slot-l">
   <div class="opinion-site-branding">
    <span class="site-title h1 "><a href="https://planetprinceton.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg, https://planetprinceton.com/wp-content/uploads/2013/05/planetlogo1.jpg 2x"><source srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Planet Princeton"></picture></a></span></div> 
</div>
<div class="opinion-slot-r">
   	    <nav class="menu-desktop-menu-container"><ul id="menu-desktop-menu-1" class="opinion-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" href="https://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" href="https://planetprinceton.com/category/cops/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32676"><a target="_blank" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" href="https://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" href="https://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" href="https://planetprinceton.com/category/local-politics/">Local Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" href="https://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29758"><a target="_blank" href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" href="https://planetprinceton.com/category/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" href="https://planetprinceton.com/category/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" href="https://planetprinceton.com/category/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" href="https://planetprinceton.com/category/pets/">Pets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" href="https://planetprinceton.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" href="https://planetprinceton.com/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></nav> 
    
	<ul class="opinion-menu-actions">
					<li class="action-el-search"><a href="javascript:void(0);" class="opinion-open-popup"><i class="opinion-icon opinion-icon-search"></i></a>
<div class="opinion-overlay-content">
	<form class="search-form opinion-form-special" action="https://planetprinceton.com/" method="get">
	<span class="h3">Search</span>
	<input name="s" type="text" value="" placeholder="Type here to search..." />
		<button type="submit">Search</button>
</form>
	    <span class="opinion-action-close">
		<i class="opinion-icon opinion-icon-close" aria-hidden="true"></i>
	</span>
</div>
</li>
					<li class="action-el-menu-social">    <ul id="menu-social-1" class="opinion-menu-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="opinion-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="opinion-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="opinion-social-name">Instagram</span></a></li>
</ul></li>
					<li class="action-el-hamburger"><a href="" class="opinion-open-sidebar"><i class="opinion-icon opinion-icon-menu"></i></a>
</li>
			</ul>
 
</div>			        </div>
		   		 </div>
		   	
	   	
            <div class="opinion-section">
    <div class="container">
        <div class="section-content row justify-content-center">
                        <div class="col-12 col-lg-8 opinion-order-1">
                <article class="opinion-post opinion-single opinion-single-1 post-72572 post type-post status-publish format-standard has-post-thumbnail hentry category-enviro category-health category-research">
                    <div class="entry-header">
                                                <div class="entry-category">
                            <a href="https://planetprinceton.com/category/enviro/" rel="tag" class="cat-64">Environment</a><a href="https://planetprinceton.com/category/health/" rel="tag" class="cat-147">Health and Wellness</a><a href="https://planetprinceton.com/category/ed/research/" rel="tag" class="cat-967">Research</a>                        </div>
                                                <h1 class="entry-title h1">11 tick species confirmed in New Jersey</h1>                                                <div class="entry-meta">
                            <span class="meta-item meta-author"><span class="vcard author"><a href="https://planetprinceton.com/author/krystal-knapp/"><img width="30" height="30" src="https://planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472-100x100.jpg" class="avatar avatar-30 photo jetpack-lazy-image" alt="" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472-100x100.jpg 100w, https://planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472-140x140.jpg 140w" data-lazy-sizes="(max-width: 30px) 100vw, 30px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2014/08/Knapp2-e1407416861472-100x100.jpg?is-pending-load=1" />Krystal Knapp</a></span></span><span class="meta-item meta-rtime">3 min read</span><span class="meta-item meta-date"><span class="updated">6 hours ago</span></span><span class="meta-item meta-comments"><a href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/#respond" class="opinion-scroll-animate">Add comment</a></span>                        </div>
                                            </div>
                                                                                    <div class="entry-content">
    
<p>A team led by Rutgers University professors has published a <a href="https://academic.oup.com/jme/advance-article/doi/10.1093/jme/tjz010/5310395"> list of tick species confirmed to be present in New Jersey</a>, and has recommended tick surveillance across the state. </p>



<p>Researchers reviewed scientific literature, government documents, and existing tick collections in museums and other repositories, and determined that the verifiable hard tick fauna in the state includes nine species indigenous to North America and two invasive species, the brown dog tick and the recently identified Asian longhorned tick. </p>



<p>The researchers summarized New Jersey collection details, and reviewed the known public health issues, veterinary importance and available information on seasonality for each species. They also looked at seven additional species that may be present in the state or become established in the future, but whose presence is not currently confirmed in New Jersey. They also compared their list of ticks in New Jersey with those from neighboring states, including Connecticut, New York, Pennsylvania, Delaware, and Maryland, and examined the likelihood and public health consequences of additional hard tick species becoming established in New Jersey.<br /><br />“Our hope is that this work will aid in the development of standardized hard tick surveillance across New Jersey, thus facilitating more accurate assessments of tick-borne disease risk as well as the development of strategies to minimize such risk statewide,” wrote the authors in the <em><a href="https://academic.oup.com/jme/advance-article/doi/10.1093/jme/tjz010/5310395">Journal of Medical Entomology</a></em>.<br /><br />&#8220;A carefully tailored statewide tick surveillance program could provide basic but necessary information on which tick species are present, their principal hosts and any pathogens that they may carry and transmit. With this information in hand, public health professionals and physicians would be better able to inform and protect the public from tick-borne diseases,” the authors wrote.<br /><br />Native ticks in New Jersey  include the lone star tick, winter tick, American dog tick, rabbit tick, blacklegged tick, and four species – Ixodes brunneus, Ixodes cookei, Ixodes dentatus and Ixodes texanus – that don’t have common names since they are closely associated with wildlife and are rarely removed from humans.</p>



<p><br />Five other species of ticks have been reported in the Garden State, but there are no verified specimens in collections. These species have been found in states within 186 miles of New Jersey, and may be confirmed here in the future. Two other species, including the Gulf Coast tick, are expanding their range northward. The researchers predict they may eventually arrive in New Jersey.<br /><br />“As far as we know, no other state in the Northeast has done the ‘due diligence’ of tracking down archived specimens of each tick species collected in the state,” said senior author Dina Fonseca, a professor and director of the Center for Vector Biology in the Department Entomology at Rutgers University–New Brunswick. </p>



<p>Tick-borne pathogens can be passed to humans through the bite of infected ticks. Ticks can be infected with bacteria, viruses, or parasites. Some of the most common tick-borne diseases in the United States include: Lyme disease, babesiosis, ehrlichiosis, Rocky Mountain Spotted Fever, anaplasmosis, Southern Tick-Associated Rash Illness, Tick-Borne Relapsing Fever, and tularemia, according to the Centers for Disease Control (CDC) and Prevention. Lyme Disease is the most commonly reported tick-borne disease in the United States. In 2010, more than 22,500 confirmed cases and 7,500 probably cases were reported to the CDC. </p>



<p><em>For more information on ticks in New Jersey, visit the </em><a href="http://vectorbio.rutgers.edu/outreach/"><em>Center for Vector Biology</em></a><em> and the  </em><a href="https://njaes.rutgers.edu/tick/"><em>New Jersey Agricultural Experiment Station.</em></a><em><br /></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-72572" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-72572" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=11%20tick%20species%20confirmed%20in%20New%20Jersey%20https%3A%2F%2Fplanetprinceton.com%2F2019%2F03%2F06%2F11-tick-species-confirmed-in-new-jersey%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-72572" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-72572" class="share-pinterest sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2019/03/06/11-tick-species-confirmed-in-new-jersey/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-72572-5c80b4d61c2d1' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=72572&amp;origin=planetprinceton.com&amp;obj_id=17139534-72572-5c80b4d61c2d1' data-name='like-post-frame-17139534-72572-5c80b4d61c2d1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>
                </article>
                                                
    
    <div class="opinion-comments section-margin">

        <div class="opinion-comment-form">
            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please share your thoughts on this story.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/06/11-tick-species-confirmed-in-new-jersey/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&#038;postid=72572&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Please+share+your+thoughts+on+this+story.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=57633e3e7f090ff0fd3e4baf729cc333efdf6be4#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F03%2F06%2F11-tick-species-confirmed-in-new-jersey%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		        </div>

        
    </div>

            </div>
                        <div class="col-12 col-lg-4 opinion-order-2">
                <aside class="opinion-sidebar row">

    
        	<div id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget col-12 col-md-6 col-lg-12"><div class="opinion-bg-light"><h4 class="widget-title h6">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-72528 tribe-clearfix tribe-events-category-environment tribe-events-category-free tribe-events-category-nature tribe-events-category-schoollinks tribe-events-category-science tribe-events-category-visual-arts tribe-events-venue-67880 tribe-events-organizer-60767 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/animal-expo-stuart-student-nature-art-dr-greenway-olivia-rainbow-thru-4-12/" rel="bookmark">&#8220;Animal Expo&#8221; Stuart Student Nature Art @ D&amp;R Greenway Olivia Rainbow thru 4/12</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 5 @ 9:30 am</span> - <span class="tribe-event-date-end">April 12 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-72246 tribe-clearfix tribe-events-category-food tribe-events-category-for-seniors tribe-events-category-galas-good tribe-events-category-good tribe-events-category-health tribe-events-category-promoted-events tribe-events-venue-72240 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/march-for-meals-with-meals-on-wheels-of-mercer-county/2019-03-07/" rel="bookmark">Dine Out to Stamp Out Hunger</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-72358 tribe-clearfix tribe-events-category-lectures tribe-events-venue-30785 tribe-events-organizer-68476 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/co-constructing-embodiment-in-avant-garde-quebecois-circus/" rel="bookmark">Co-Constructing Embodiment in Avant-Garde Québécois Circus</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71935 tribe-clearfix tribe-events-category-lectures tribe-events-venue-22311 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/great-minds-salon-using-israeli-technology-to-take-on-the-world/" rel="bookmark">Great Minds Salon: Using Israeli Technology To Take On The World</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71452 tribe-clearfix tribe-events-category-books tribe-events-category-kids tribe-events-category-free tribe-events-venue-32989 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/friday-fun-day-storytime-at-barnes-noble/2019-03-08/" rel="bookmark">Friday Fun Day Storytime at Barnes &#038; Noble</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:00 am</span> - <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71965 tribe-clearfix tribe-events-category-free tribe-events-category-health tribe-events-venue-69798 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/understanding-and-managing-your-medication/" rel="bookmark">Understanding and Managing Your Medication</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:30 am</span> - <span class="tribe-event-time">12:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-72393 tribe-clearfix tribe-events-category-free tribe-events-category-lectures tribe-events-venue-71906 tribe-events-organizer-31540 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/march-8-creative-writing-fund-for-irish-studies-fund-for-irish-studies-the-myth-of-paternity-james-joyce-and-his-father/" rel="bookmark">MARCH 8   CREATIVE WRITING   FUND FOR IRISH STUDIES Fund for Irish Studies — The Myth of Paternity: James Joyce and his father</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://planetprinceton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></div><script type="application/ld+json">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</script>    
    
</aside>            </div>
                    </div>
    </div>
</div>    

    
            

            <div class="opinion-section-instagram">

        <div id="widget_meks_instagram" class="widget widget_meks_instagram"><div class="meks-instagram-widget" style="max-width: 1200px; margin: -0px;">
		
	
				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BuMPhPOHYiP/" title="Seen at 42nd subway while walking to the S train. #tgif" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/db58c6b76e9aec49123ae21de1cf04ea/5D14503E/t51.2885-15/e35/s240x240/50790057_561042951040284_4035645711295598394_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Seen at 42nd subway while walking to the S train. #tgif">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BuHRuJGnPpa/" title="Stay in if you can! Princeton area roads were slippery when we were out. #winter #snow #nj #princeton" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/f7e710894cf1f0615ea344ba8ae302bd/5D222B86/t51.2885-15/e35/s240x240/51151543_424176211684532_1261503745578934101_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Stay in if you can! Princeton area roads were slippery when we were out. #winter #snow #nj #princeton">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BuCVUeDnMYB/" title="This Tues. at 6 pm - public forum with NJ Transit regarding Dinky train restoration. Meeting is at the station. #dinky #trains #princeton #njtransit #nj #commuter" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/b8327dd292a5f56ff3dc40181e901283/5D267299/t51.2885-15/e35/c70.0.179.179/50988342_393723078071006_4126202290294530148_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="This Tues. at 6 pm - public forum with NJ Transit regarding Dinky train restoration. Meeting is at the station. #dinky #trains #princeton #njtransit #nj #commuter">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/Bt9CzeonDYm/" title="Volunteers gearing up and organizing books for the Bryn Mawr Wellesley book sale next month. Books accepted until Feb. 27. #princeton  #books #scholarships" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/d5e9ea71fea144d66e46912ca9e95107/5D05E896/t51.2885-15/e35/s240x240/51380788_2187954664777568_3149590362871662327_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Volunteers gearing up and organizing books for the Bryn Mawr Wellesley book sale next month. Books accepted until Feb. 27. #princeton  #books #scholarships">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BtjSRn4n_H2/" title="Aunt Chubby’s in Hopewell Borough is finally open again. The space is beautiful. Story to be posted soon." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/a87dceb4c103ec5acb7c4f7690747b17/5D0648A4/t51.2885-15/e35/s240x240/50075662_2293917187600748_7234049126522369881_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Aunt Chubby’s in Hopewell Borough is finally open again. The space is beautiful. Story to be posted soon.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BteLUk4n2Wk/" title="It’s great to finally get outside and make some Vitamin D today! @designatdohmalley" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/0e5c1ddac76a925fd62a0281166e003b/5D28AE17/t51.2885-15/e35/s240x240/50809189_250358032573025_208052762437779615_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="It’s great to finally get outside and make some Vitamin D today! @designatdohmalley">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BtJoBGqlslJ/" title="Grand opening celebration at the @oldyorkcellars tasting room @qbmall today. @oinkandmoo_bbq is serving sliders and tacos until 6." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/72a2f1a4c733edfce2c52c715f73822a/5D17D646/t51.2885-15/e35/s240x240/50165322_398762394213865_832294860484399066_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Grand opening celebration at the @oldyorkcellars tasting room @qbmall today. @oinkandmoo_bbq is serving sliders and tacos until 6.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/Brs9uERlbfO/" title="Congrats to Small World. Happy 25th. What did we ever do without you?! It was a coffee desert before Dec. 1993." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/f1916106cfd105292f614e4460b995a8/5C8273DE/t51.2885-15/e15/s240x240/46851400_122173715480530_856129158690693613_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Congrats to Small World. Happy 25th. What did we ever do without you?! It was a coffee desert before Dec. 1993.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/Brs9FBQFRDk/" title="Holiday cheer on Nassau Street on front of Hamilton Jewelers." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/ed72afda71a78f91c5553f5f095cc4c7/5C82B187/t51.2885-15/e15/s240x240/46717234_1172722869544762_5645065741339984514_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Holiday cheer on Nassau Street on front of Hamilton Jewelers.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BZoKgGJlM1X/" title="Small World Coffee accepting donations for hurricane victims until Sat. noon." target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/82bbfc70257ceb3b02044c992193a88d/5D114735/t51.2885-15/e35/s240x240/21981110_697103353813090_2134234369676541952_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Small World Coffee accepting donations for hurricane victims until Sat. noon.">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BVsNP67lLv9/" title="The book sale at the Princeton Public Library is in full swing. So crowded it&#039;s hard to move around. Sale today and tomorrow.#princeton #books" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/243be94cbc46c8010cf61235e2f38781/5D20C65B/t51.2885-15/e35/s240x240/19379588_319376091847680_5924596068422516736_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="The book sale at the Princeton Public Library is in full swing. So crowded it&#039;s hard to move around. Sale today and tomorrow.#princeton #books">
				</a>

			</div>

				
			<div style="padding: 0px; -webkit-box-flex: 0;-ms-flex: 0 0 20%; flex: 0 0 20%; ">

				<a href="https://instagram.com/p/BVpsfKKl_Or/" title="Congrats to PHS senior Derek DiGregorio on receiving his diploma last night. Derek, who has a rare genetic disorder, was able to walk with the help of an exoskeleton, with his mom and brother by his side. #princetonproud" target="_blank" rel="nofollow">
					<img src="//scontent-iad3-1.cdninstagram.com/vp/aa76f0346402d675cc8db7afe829257d/5D0F5436/t51.2885-15/e35/s240x240/19429221_1477854245606128_5591139012334059520_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Congrats to PHS senior Derek DiGregorio on receiving his diploma last night. Derek, who has a rare genetic disorder, was able to walk with the help of an exoskeleton, with his mom and brother by his side. #princetonproud">
				</a>

			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/prinpics" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div>        
        </div>

    
    
    <footer id="opinion-footer" class="opinion-footer">
        <div class="container">
                            <div class="opinion-prefooter">

   	   	 	<a href="https://planetprinceton.com/"><img src="https://planetprinceton.com/wp-content/uploads/2018/12/planet-logo-princeton-e1545094264325.png" alt="Planet Princeton"></a>
    
              <ul id="menu-social-2" class="opinion-menu-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57644"><a target="_blank" href="https://www.facebook.com/PlanetPrinceton"><span class="opinion-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57645"><a href="https://twitter.com/PlanetPrinceton"><span class="opinion-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57647"><a href="https://www.instagram.com/prinpics/"><span class="opinion-social-name">Instagram</span></a></li>
</ul>    
</div>
            
                            
	<div class="row opinion-footer-widgets justify-content-center">
	    	        	            <div class="col-12 col-md-6 col-lg-5">
		            <div id="media_image-8" class="widget widget_media_image "><h5 class="widget-title h6">Contact Us</h5><a href="https://planetprinceton.com/tips/" target="_blank"><img width="275" height="229" src="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg" class="image wp-image-59155  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg 275w, https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2.jpg 300w" data-lazy-sizes="(max-width: 275px) 100vw, 275px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2017/07/Got-a-confidential-news-tip-2-275x229.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	            </div>
	        	    	        	            <div class="col-12 col-md-6 col-lg-4">
		            <div id="onesignalwidget-4" class="widget widget_onesignalwidget"><h5 class="widget-title h6">Follow</h5><a href="#" class="OneSignal-prompt">Want to receive news updates via your browser? Click and you will be subscribed to our push notification service. </a></div><div id="media_image-11" class="widget widget_media_image"><h5 class="widget-title h6">See Click Fix</h5><a href="https://planetprinceton.com/see-click-fix/"><img width="229" height="229" src="https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-275x275.jpg" class="image wp-image-11833  attachment-229x229 size-229x229 jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-275x275.jpg 275w, https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-150x150.jpg 150w, https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-100x100.jpg 100w, https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-300x300.jpg 300w, https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-140x140.jpg 140w, https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-310x310.jpg 310w, https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix.jpg 450w" data-lazy-sizes="(max-width: 229px) 100vw, 229px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2014/01/seeclickfix-275x275.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	            </div>
	        	    	        	            <div class="col-12 col-md-6 col-lg-3">
		            <div id="tribe-mini-calendar-19" class="widget tribe_mini_calendar_widget"><h5 class="widget-title h6">Events Calendar</h5>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="0" data-eventDate="2019-03-01" data-tax-query="" data-nonce="aa752405c2">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">March 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="https://planetprinceton.com/events/2019-02-25/" data-day="2019-02-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="https://planetprinceton.com/events/2019-02-26/" data-day="2019-02-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="https://planetprinceton.com/events/2019-02-27/" data-day="2019-02-27" rel="prev">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="https://planetprinceton.com/events/2019-02-28/" data-day="2019-02-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="https://planetprinceton.com/events/2019-03-01/" data-day="2019-03-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="https://planetprinceton.com/events/2019-03-02/" data-day="2019-03-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="https://planetprinceton.com/events/2019-03-03/" data-day="2019-03-03" rel="prev">3</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="https://planetprinceton.com/events/2019-03-04/" data-day="2019-03-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="https://planetprinceton.com/events/2019-03-05/" data-day="2019-03-05" rel="prev">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="https://planetprinceton.com/events/2019-03-06/" data-day="2019-03-06" rel="prev">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="https://planetprinceton.com/events/2019-03-07/" data-day="2019-03-07" rel="prev">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="https://planetprinceton.com/events/2019-03-08/" data-day="2019-03-08" rel="prev">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="https://planetprinceton.com/events/2019-03-09/" data-day="2019-03-09" rel="prev">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="https://planetprinceton.com/events/2019-03-10/" data-day="2019-03-10" rel="prev">10</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="https://planetprinceton.com/events/2019-03-11/" data-day="2019-03-11" rel="prev">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="https://planetprinceton.com/events/2019-03-12/" data-day="2019-03-12" rel="prev">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="https://planetprinceton.com/events/2019-03-13/" data-day="2019-03-13" rel="prev">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="https://planetprinceton.com/events/2019-03-14/" data-day="2019-03-14" rel="prev">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="https://planetprinceton.com/events/2019-03-15/" data-day="2019-03-15" rel="prev">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="https://planetprinceton.com/events/2019-03-16/" data-day="2019-03-16" rel="prev">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="https://planetprinceton.com/events/2019-03-17/" data-day="2019-03-17" rel="prev">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="https://planetprinceton.com/events/2019-03-18/" data-day="2019-03-18" rel="prev">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="https://planetprinceton.com/events/2019-03-19/" data-day="2019-03-19" rel="prev">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="https://planetprinceton.com/events/2019-03-20/" data-day="2019-03-20" rel="prev">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="https://planetprinceton.com/events/2019-03-21/" data-day="2019-03-21" rel="prev">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="https://planetprinceton.com/events/2019-03-22/" data-day="2019-03-22" rel="prev">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="https://planetprinceton.com/events/2019-03-23/" data-day="2019-03-23" rel="prev">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="https://planetprinceton.com/events/2019-03-24/" data-day="2019-03-24" rel="prev">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<a href="https://planetprinceton.com/events/2019-03-25/" data-day="2019-03-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="https://planetprinceton.com/events/2019-03-26/" data-day="2019-03-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="https://planetprinceton.com/events/2019-03-27/" data-day="2019-03-27" rel="prev">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="https://planetprinceton.com/events/2019-03-28/" data-day="2019-03-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<a href="https://planetprinceton.com/events/2019-03-29/" data-day="2019-03-29" rel="prev">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="https://planetprinceton.com/events/2019-03-30/" data-day="2019-03-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="https://planetprinceton.com/events/2019-03-31/" data-day="2019-03-31" rel="prev">31</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
</div>
</div>	            </div>
	        	    	</div>
            
                            <div class="opinion-postfooter">
                    Created by Princeton Community Media</a> &middot; Powered by our readers&middot; Copyright 2019 &middot; All rights reserved.                </div>
                    </div>

    </footer>

    
    <div class="opinion-action-overlay">

</div>
    <div class="opinion-sidebar opinion-sidebar-hidden">

	<div class="opinion-sidebar-branding">
	    <span class="site-title h1 "><a href="https://planetprinceton.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><source srcset="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg, https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1.jpg 2x"><img src="https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-e1544977452359.jpg" alt="Planet Princeton"></picture></a></span>	    <span class="opinion-action-close"><i class="opinion-icon opinion-icon-close" aria-hidden="true"></i></span>
	</div>	

	<div class="opinion-menu-mobile widget d-md-block d-lg-none">
		<div class="opinion-bg-light">
			    <nav class="menu-desktop-menu-container"><ul id="menu-desktop-menu-2" class="opinion-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" href="https://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" href="https://planetprinceton.com/category/cops/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32676"><a target="_blank" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" href="https://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" href="https://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" href="https://planetprinceton.com/category/local-politics/">Local Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" href="https://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29758"><a target="_blank" href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" href="https://planetprinceton.com/category/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" href="https://planetprinceton.com/category/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" href="https://planetprinceton.com/category/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" href="https://planetprinceton.com/category/pets/">Pets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" href="https://planetprinceton.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" href="https://planetprinceton.com/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></nav> 
		</div>
	</div>

    	    <div id="mks_social_widget-3" class="widget mks_social_widget"><div class="opinion-bg-light"><h4 class="widget-title h6">Join Our Orbit</h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://facebook.com/planetprinceton" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/planetprinceton" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/prinpics/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div></div><div id="tribe-mini-calendar-17" class="widget tribe_mini_calendar_widget"><div class="opinion-bg-light"><h4 class="widget-title h6">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="8" data-eventDate="2019-03-01" data-tax-query="" data-nonce="aa752405c2">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-1">March 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-2">
		<a href="#" data-day="2019-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-2">
		<a href="#" data-day="2019-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-2">
		<a href="#" data-day="2019-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-2">
		<a href="#" data-day="2019-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2019-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2019-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2019-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2019-03-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2019-03-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2019-03-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-1">
		<a href="#" data-day="2019-03-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-1">
		<a href="#" data-day="2019-03-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-1">
		<a href="#" data-day="2019-03-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-1">
		<a href="#" data-day="2019-03-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-1">
		<a href="#" data-day="2019-03-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-1">
		<a href="#" data-day="2019-03-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-1">
		<a href="#" data-day="2019-03-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-1">
		<a href="#" data-day="2019-03-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-1">
		<a href="#" data-day="2019-03-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-1">
		<a href="#" data-day="2019-03-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-1">
		<a href="#" data-day="2019-03-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-1">
		<a href="#" data-day="2019-03-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-1">
		<a href="#" data-day="2019-03-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-1">
		<a href="#" data-day="2019-03-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-1">
		<a href="#" data-day="2019-03-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-1">
		<a href="#" data-day="2019-03-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-1">
		<a href="#" data-day="2019-03-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-1">
		<a href="#" data-day="2019-03-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-3">
		<a href="#" data-day="2019-03-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-3">
		<a href="#" data-day="2019-03-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-3">
		<a href="#" data-day="2019-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-3">
		<a href="#" data-day="2019-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2019-03-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2019-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-1">
		<a href="#" data-day="2019-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-72528 tribe-clearfix tribe-events-category-environment tribe-events-category-free tribe-events-category-nature tribe-events-category-schoollinks tribe-events-category-science tribe-events-category-visual-arts tribe-events-venue-67880 tribe-events-organizer-60767 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/animal-expo-stuart-student-nature-art-dr-greenway-olivia-rainbow-thru-4-12/" rel="bookmark">&#8220;Animal Expo&#8221; Stuart Student Nature Art @ D&amp;R Greenway Olivia Rainbow thru 4/12</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 5 @ 9:30 am</span> - <span class="tribe-event-date-end">April 12 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-72246 tribe-clearfix tribe-events-category-food tribe-events-category-for-seniors tribe-events-category-galas-good tribe-events-category-good tribe-events-category-health tribe-events-category-promoted-events tribe-events-venue-72240">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/march-for-meals-with-meals-on-wheels-of-mercer-county/2019-03-07/" rel="bookmark">Dine Out to Stamp Out Hunger</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-72358 tribe-clearfix tribe-events-category-lectures tribe-events-venue-30785 tribe-events-organizer-68476">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/co-constructing-embodiment-in-avant-garde-quebecois-circus/" rel="bookmark">Co-Constructing Embodiment in Avant-Garde Québécois Circus</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-71935 tribe-clearfix tribe-events-category-lectures tribe-events-venue-22311">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/great-minds-salon-using-israeli-technology-to-take-on-the-world/" rel="bookmark">Great Minds Salon: Using Israeli Technology To Take On The World</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-71452 tribe-clearfix tribe-events-category-books tribe-events-category-kids tribe-events-category-free tribe-events-venue-32989">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/friday-fun-day-storytime-at-barnes-noble/2019-03-08/" rel="bookmark">Friday Fun Day Storytime at Barnes &#038; Noble</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:00 am</span> - <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-71965 tribe-clearfix tribe-events-category-free tribe-events-category-health tribe-events-venue-69798">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/understanding-and-managing-your-medication/" rel="bookmark">Understanding and Managing Your Medication</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 11:30 am</span> - <span class="tribe-event-time">12:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-72393 tribe-clearfix tribe-events-category-free tribe-events-category-lectures tribe-events-venue-71906 tribe-events-organizer-31540">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/march-8-creative-writing-fund-for-irish-studies-fund-for-irish-studies-the-myth-of-paternity-james-joyce-and-his-father/" rel="bookmark">MARCH 8   CREATIVE WRITING   FUND FOR IRISH STUDIES Fund for Irish Studies — The Myth of Paternity: James Joyce and his father</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-72387 tribe-clearfix tribe-events-category-books tribe-events-category-free tribe-events-venue-67963 tribe-events-organizer-31540 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-7  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://planetprinceton.com/event/c-k-williams-reading-series-hala-alyan/" rel="bookmark">C.K. Williams Reading Series: Hala Alyan</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div>    </div>
    

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"9830ebe855","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2019\/03\/06\/11-tick-species-confirmed-in-new-jersey\/":72572};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/06/11-tick-species-confirmed-in-new-jersey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.6' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/planetprinceton.com\/wp-content\/plugins\/mailoptin\/..\/mailoptin\/vendor\/mailoptin\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/2019\/03\/06\/11-tick-species-confirmed-in-new-jersey\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/mailoptin/../mailoptin/vendor/mailoptin/core/src/assets/js/mailoptin.min.js?ver=1.2.13.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/planetprinceton.com","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_00738963d5c5fa17edb5d5192107b58d","fragment_name":"wc_fragments_00738963d5c5fa17edb5d5192107b58d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"plane-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/188/public/assets/js/79.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"plane-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/328/public/assets/js/769.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opinion_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"1","single_sticky_bottom":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/opinion/assets/js/min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/589/public/assets/js/997.js?ver=1.8.15'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=9af29a8c9377c2c4c1b744288ccaa722'></script>
<script async="async" type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/planetprinceton.com\/events\/","debug":""};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/planetprinceton.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201910#ver=201910' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=72572&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Please+share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=57633e3e7f090ff0fd3e4baf729cc333efdf6be4#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F03%2F06%2F11-tick-species-confirmed-in-new-jersey%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=72572&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Please+share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=57633e3e7f090ff0fd3e4baf729cc333efdf6be4#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F03%2F06%2F11-tick-species-confirmed-in-new-jersey%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'17139534',post:'72572',tz:'-5',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '72572' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>

</html>
