<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://planetprinceton.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Prosecutor&#039;s office releases sketch of attempted rape suspect in Lawrence - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prosecutor&#039;s office releases sketch of attempted rape suspect in Lawrence - Planet Princeton" />
<meta property="og:description" content="The Mercer County Prosecutor&#8217;s Office has released a composite sketch from the New Jersey State Police of the suspect who attacked a woman on Bakers Basin Road in Lawrence on Tuesday night. A woman was trying to enter a home on the 200 block of Bakers Basin Road at about 11:30 p.m. when she was" />
<meta property="og:url" content="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="article:publisher" content="https://www.facebook.com/PlanetPrinceton/" />
<meta property="article:section" content="Police &amp; Fire" />
<meta property="article:published_time" content="2019-10-10T12:52:26+00:00" />
<meta property="article:modified_time" content="2019-10-10T12:52:28+00:00" />
<meta property="og:updated_time" content="2019-10-10T12:52:28+00:00" />
<meta property="og:image" content="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg" />
<meta property="og:image:secure_url" content="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1283" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Mercer County Prosecutor&#8217;s Office has released a composite sketch from the New Jersey State Police of the suspect who attacked a woman on Bakers Basin Road in Lawrence on Tuesday night. A woman was trying to enter a home on the 200 block of Bakers Basin Road at about 11:30 p.m. when she was" />
<meta name="twitter:title" content="Prosecutor&#039;s office releases sketch of attempted rape suspect in Lawrence - Planet Princeton" />
<meta name="twitter:site" content="@planetprinceton" />
<meta name="twitter:image" content="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg" />
<meta name="twitter:creator" content="@planetprinceton" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://planetprinceton.com/#organization","name":"Princeton Community Media","url":"https://planetprinceton.com/","sameAs":["https://www.facebook.com/PlanetPrinceton/","https://www.instagram.com/princetonpics/","https://twitter.com/planetprinceton"],"logo":{"@type":"ImageObject","@id":"https://planetprinceton.com/#logo","url":"https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1-e1544979640969.jpg","width":222,"height":78,"caption":"Princeton Community Media"},"image":{"@id":"https://planetprinceton.com/#logo"}},{"@type":"WebSite","@id":"https://planetprinceton.com/#website","url":"https://planetprinceton.com/","name":"Planet Princeton","publisher":{"@id":"https://planetprinceton.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://planetprinceton.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#webpage","url":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/","inLanguage":"en-US","name":"Prosecutor&#039;s office releases sketch of attempted rape suspect in Lawrence - Planet Princeton","isPartOf":{"@id":"https://planetprinceton.com/#website"},"image":{"@type":"ImageObject","@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#primaryimage","url":"https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg","width":1080,"height":1283},"primaryImageOfPage":{"@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#primaryimage"},"datePublished":"2019-10-10T12:52:26+00:00","dateModified":"2019-10-10T12:52:28+00:00"},{"@type":"NewsArticle","@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#article","isPartOf":{"@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#webpage"},"author":{"@id":"https://planetprinceton.com/author/krystal-knapp/#author"},"headline":"Prosecutor&#8217;s office releases sketch of attempted rape suspect in Lawrence","datePublished":"2019-10-10T12:52:26+00:00","dateModified":"2019-10-10T12:52:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#webpage"},"publisher":{"@id":"https://planetprinceton.com/#organization"},"image":{"@id":"https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#primaryimage"},"articleSection":"Police &amp; Fire","copyrightYear":"2019","copyrightHolder":{"@id":"https://planetprinceton.com#organization"}},{"@type":["Person"],"@id":"https://planetprinceton.com/author/krystal-knapp/#author","name":"Krystal Knapp","description":"Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Prosecutor&#8217;s office releases sketch of attempted rape suspect in Lawrence Comments Feed" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=953d3a7f3fa39debc94dad5c4ccc90f4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1568242333' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://planetprinceton.com/wp-includes/css/dist/block-library/style.min.css?ver=953d3a7f3fa39debc94dad5c4ccc90f4' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1568242333' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://planetprinceton.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://planetprinceton.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=953d3a7f3fa39debc94dad5c4ccc90f4' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='https://planetprinceton.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=953d3a7f3fa39debc94dad5c4ccc90f4' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://planetprinceton.com/wp-content/uploads/382/188/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://planetprinceton.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://planetprinceton.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=953d3a7f3fa39debc94dad5c4ccc90f4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://planetprinceton.com/wp-content/themes/fox/style.min.css?ver=4.1.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://planetprinceton.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type="text/javascript">var addToHomeConfig = {message:'Add Planet Princeton to your home screen',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:43200,touchIcon:true}</script><script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=953d3a7f3fa39debc94dad5c4ccc90f4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/542/public/assets/js/advanced.js?ver=1.14.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/291/public/assets/js/997.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/414/assets/605.js?ver=2.5.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=953d3a7f3fa39debc94dad5c4ccc90f4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/414/396/358/234/678.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.8'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://planetprinceton.com/?p=78447' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://planetprinceton.com/wp-admin/admin-ajax.php";</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="plane-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
			<style type="text/css">
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			</style>
			
<meta property="og:image" content="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg"/>
<meta property="og:image:secure_url" content="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg" />

    <link rel="pingback" href="https://planetprinceton.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome";
oneSignal_options['welcomeNotification']['message'] = "Thanks for supporting Planet Princeton and being a part of our online community!";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Subscribe to Planet Princeton news alerts';
oneSignal_options['promptOptions']['siteName'] = 'https://planetprinceton.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Sign Up';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to Planet Princeton news alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to Planet Princeton news alerts!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '28px';
oneSignal_options['notifyButton']['offset']['right'] = '30px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-78447 single-format-standard tribe-no-js tribe-theme-fox layout-wide style--header-sticky-element-none submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--link-1 elementor-default" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


<div class="main-header header-builder header-row valign-center" id="main-header">

    <div class="container">

        <div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://planetprinceton.com/" rel="home">
                    
                                        
                    <img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div><div id="social-3" class="widget widget_social">
<div class="social-list widget-social style-black shape-circle align-center icon-size-medium" id="social-id-5d9ff453db7f6">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/PlanetPrinceton/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://planetprinceton.com/twitter/" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/princetonpics/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:tips@planetprinceton.com" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="wi-button-3" class="widget widget_button">
<div class="fox-button button-align button-center button-block button-block-full">

    <a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions" class="fox-btn btn-fill btn-medium btn-round" id="button-id-5d9ff453db88a"><span class="btn-main-text">Support Our Journalism</span></a>
    
</div>

</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="feather-search"></i>
    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://planetprinceton.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

</div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-desktop-menu" class="menu"><li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li id="menu-item-32698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-29707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32675"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/cops/">Police</a></li>
	<li id="menu-item-32676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32676"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a>
	<ul class="sub-menu">
		<li id="menu-item-77736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77736"><a href="https://planetprinceton.com/roads/">Area road closures</a></li>
	</ul>
</li>
	<li id="menu-item-68624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li id="menu-item-68626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li id="menu-item-68625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li id="menu-item-32686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li id="menu-item-32682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-32677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/weather/">Weather</a></li>
	<li id="menu-item-29742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/food/">Food</a></li>
		<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-29710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li id="menu-item-29759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li id="menu-item-29728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/people/">People</a></li>
		<li id="menu-item-29730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/pets/">Pets</a></li>
		<li id="menu-item-63699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/opinion/">Opinion</a></li>
<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li id="menu-item-70253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-72483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li id="menu-item-70258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li id="menu-item-70256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li id="menu-item-70257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contributors/">Contributors</a></li>
	<li id="menu-item-70260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li id="menu-item-70254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://planetprinceton.com/" rel="home">

        
        <img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-78447 post type-post status-publish format-standard has-post-thumbnail hentry category-cops no-sidebar single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-center">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://planetprinceton.com/category/cops/" rel="tag">Police &amp; Fire</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        Prosecutor&#8217;s office releases sketch of attempted rape suspect in Lawrence
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-10-10T08:52:26-04:00">October 10, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-10-10T08:52:28-04:00">October 10, 2019</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://planetprinceton.com/author/krystal-knapp/"><span itemprop="name">Krystal Knapp</span></a></span></span></div>        <div class="reading-time">1 min read</div>    <a href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#respond" class="comment-link" ><span class="comment-icon"><i class="feather-message-circle"></i></span></a>    
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="single-body">
    
    <div class="single-section single-main-content">
        
        <div class="container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                
<figure class="wp-block-image"><img data-attachment-id="78448" data-permalink="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/20191009_185814/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg" data-orig-size="1080,1283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20191009_185814" data-image-description data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-275x327.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg" src="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg" alt class="wp-image-78448 jetpack-lazy-image" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg 700w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-275x327.jpg 275w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-60x71.jpg 60w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-480x570.jpg 480w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg 1080w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="78448" data-permalink="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/20191009_185814/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg" data-orig-size="1080,1283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20191009_185814" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-275x327.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg" src="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg" alt="" class="wp-image-78448" srcset="https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-700x832.jpg 700w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-275x327.jpg 275w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-60x71.jpg 60w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814-480x570.jpg 480w, https://planetprinceton.com/wp-content/uploads/2019/10/20191009_185814.jpg 1080w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></figure>



<p>The Mercer County Prosecutor&#8217;s Office has released a composite sketch from the New Jersey State Police of the suspect who attacked a woman on Bakers Basin Road in Lawrence on Tuesday night. </p>



<p>A woman was trying to enter a home on the 200 block of Bakers Basin Road at about 11:30 p.m. when she was attacked. She attempted to flee, was tackled to the ground, was dragged off the road, and was taken to a wooded area along Bakers Basin Road near the D&amp;R Canal, police said. She was beaten up and then the man tried to sexually assault her. The woman escaped and ran to a nearby business, where an employee called the police.</p>



<p>Police have increased patrol in the area where the attack occurred</p>



<p>The suspect is described as a white male in his 30s. He is about six feet tall with a thin build. He has brown eyes, a dark mustache and a full, close-cropped beard. He was last seen wearing a dark pullover hoodie and dark-colored sweatpants.</p>



<p>The investigation is ongoing and no arrests have been made. Anyone with information about the assault should contact Lawrence Police Detective Sean Kerins at (609) 896-1111 or skerins@lawrencetwp.org or Detective Alicia Bergondo of the Mercer County Prosecutor’s Special Victims Unit at (609) 989-6568 or abergondo@mercercounty.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78447" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78447" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78447" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-78447" class="share-pinterest sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-78447-5d9ff453e259c' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=78447&amp;origin=planetprinceton.com&amp;obj_id=17139534-78447-5d9ff453e259c' data-name='like-post-frame-17139534-78447-5d9ff453e259c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-2b shape-acute style--color-2">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F&#038;text=Prosecutor%E2%80%99s+office+releases+sketch+of+attempted+rape+suspect+in+Lawrence&#038;via=planetprinceton" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Prosecutor%26%238217%3Bs+office+releases+sketch+of+attempted+rape+suspect+in+Lawrence&#038;body=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://planetprinceton.com/author/krystal-knapp/">

                
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://planetprinceton.com/author/krystal-knapp/">Krystal Knapp</a>

                    </h3>
                    
                    
                    
                    <div class="user-item-description">

                        <p>Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.</p>

                    </div><!-- .user-item-description -->

                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
        <li class="li-website">
            <a href="https://planetprinceton.com" target="_blank" title="Website">
                <i class="fa fa-globe-americas"></i>
            </a>
        </li>
        
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please share your thoughts on this story.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&#038;postid=78447&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+share+your+thoughts+on+this+story.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c65389516f4ed7c035c3b8e9b51aa5a9d5bd21db#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
            
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://planetprinceton.com/2019/10/09/world-war-ii-veteran-william-hogan-dies-at-95/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">World War II veteran William Hogan dies at 95</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-2-1 skin-light stretch-full">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="tribe-mini-calendar-20" class="widget tribe_mini_calendar_widget"><h3 class="widget-title"><span>Local Events Calendar</span></h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="0" data-eventDate="2019-10-01" data-tax-query="" data-nonce="3c99f5889a">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-09-01" title="September"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">October 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-11-01" title="November"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="https://planetprinceton.com/events/2019-09-30/" data-day="2019-09-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="https://planetprinceton.com/events/2019-10-01/" data-day="2019-10-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="https://planetprinceton.com/events/2019-10-02/" data-day="2019-10-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="https://planetprinceton.com/events/2019-10-03/" data-day="2019-10-03" rel="prev">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="https://planetprinceton.com/events/2019-10-04/" data-day="2019-10-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="https://planetprinceton.com/events/2019-10-05/" data-day="2019-10-05" rel="prev">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="https://planetprinceton.com/events/2019-10-06/" data-day="2019-10-06" rel="prev">6</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="https://planetprinceton.com/events/2019-10-07/" data-day="2019-10-07" rel="prev">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="https://planetprinceton.com/events/2019-10-09/" data-day="2019-10-09" rel="prev">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="https://planetprinceton.com/events/2019-10-10/" data-day="2019-10-10" rel="prev">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="https://planetprinceton.com/events/2019-10-11/" data-day="2019-10-11" rel="prev">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="https://planetprinceton.com/events/2019-10-12/" data-day="2019-10-12" rel="prev">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="https://planetprinceton.com/events/2019-10-13/" data-day="2019-10-13" rel="prev">13</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="https://planetprinceton.com/events/2019-10-14/" data-day="2019-10-14" rel="prev">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="https://planetprinceton.com/events/2019-10-15/" data-day="2019-10-15" rel="prev">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="https://planetprinceton.com/events/2019-10-16/" data-day="2019-10-16" rel="prev">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="https://planetprinceton.com/events/2019-10-17/" data-day="2019-10-17" rel="prev">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="https://planetprinceton.com/events/2019-10-18/" data-day="2019-10-18" rel="prev">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="https://planetprinceton.com/events/2019-10-19/" data-day="2019-10-19" rel="prev">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="https://planetprinceton.com/events/2019-10-20/" data-day="2019-10-20" rel="prev">20</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="https://planetprinceton.com/events/2019-10-21/" data-day="2019-10-21" rel="prev">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="https://planetprinceton.com/events/2019-10-22/" data-day="2019-10-22" rel="prev">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="https://planetprinceton.com/events/2019-10-23/" data-day="2019-10-23" rel="prev">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="https://planetprinceton.com/events/2019-10-24/" data-day="2019-10-24" rel="prev">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="https://planetprinceton.com/events/2019-10-25/" data-day="2019-10-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="https://planetprinceton.com/events/2019-10-26/" data-day="2019-10-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="https://planetprinceton.com/events/2019-10-27/" data-day="2019-10-27" rel="prev">27</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="https://planetprinceton.com/events/2019-10-28/" data-day="2019-10-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="https://planetprinceton.com/events/2019-10-29/" data-day="2019-10-29" rel="prev">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="https://planetprinceton.com/events/2019-10-30/" data-day="2019-10-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="https://planetprinceton.com/events/2019-10-31/" data-day="2019-10-31" rel="prev">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="https://planetprinceton.com/events/2019-11-01/" data-day="2019-11-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="https://planetprinceton.com/events/2019-11-02/" data-day="2019-11-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="https://planetprinceton.com/events/2019-11-03/" data-day="2019-11-03" rel="prev">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
</div>
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="wi-instagram-1" class="widget widget_instagram"><h3 class="widget-title"><span>Instagram Photos</span></h3>
<div class="fox-instagram-wrapper">
    
        
    <div class="fox-instagram-container">

        <div class="fox-instagram fox-grid fox-grid-gallery icolumn-6 spacing-tiny no-crop">

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B1woy5Fg7Qj/" target="_blank" title="Instagram Image">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/c3f0d451286c81b95ebc17c186120982/5E1DA47C/t51.2885-15/e35/69045932_499167550817813_5533620013548963957_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=105"alt="Instagram Image" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B06h754nPcw/" target="_blank" title="A short break at Dohm Alley in #princeton just before the rain.">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/50270f357cdeee67993346b4de0e6cdf/5E29BC8F/t51.2885-15/e35/66443011_161527471682113_569917412507783515_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=101"alt="A short break at Dohm Alley in #princeton just before the rain." /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B0mLRUbHACA/" target="_blank" title="A quiet spot to read or relax along the Lawrence Hopewell Trail just off Titus Mill Road. #freelittlelibrary #nature #books">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/8f84d6ee16c774a44b98ef86cb5b6552/5E3692CB/t51.2885-15/e35/s1080x1080/67373011_182687129400160_2936990395454461685_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=104"alt="A quiet spot to read or relax along the Lawrence Hopewell Trail just off Titus Mill Road. #freelittlelibrary #nature #books" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Bz_FvlGnoa5/" target="_blank" title="Princeton folks, have you seen Scooter the cat? Missing since July 14, last seen near JW and Princeton High. Call or text 609-375-8695 if you spot her.#Princeton #lostcat">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/783bdee16a8fe360953d62804af0ad14/5E3D5BD6/t51.2885-15/e35/66846654_1797904597021635_5601128111009147636_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=103"alt="Princeton folks, have you seen Scooter the cat? Missing since July 14, last seen near JW and Princeton High. Call or text 609-375-8695 if you spot her.#Princeton #lostcat" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Bz2Af_mHAa0/" target="_blank" title="The scene on Hinds Plaza in downtown #Princeton Fri. Night at the #lightsforliberty vigil calling for an end to child detention and the separation of immigrant families.">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/7b270ffb5150e9b6405423eaaa99f7ce/5E17C2E8/t51.2885-15/e35/s1080x1080/65963396_1085706058302300_3680590317664799655_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=100"alt="The scene on Hinds Plaza in downtown #Princeton Fri. Night at the #lightsforliberty vigil calling for an end to child detention and the separation of immigrant families." /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzOW237HIkS/" target="_blank" title="A mourning dove greets us when we leave our #princeton office each morning. Second nest of the summer for her.">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/dca204c7ec9d294aaad7c279bff8bcc7/5E27BEA9/t51.2885-15/e35/s1080x1080/64928226_222845242008419_2368577259823679083_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=111"alt="A mourning dove greets us when we leave our #princeton office each morning. Second nest of the summer for her." /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzJI01PnqIB/" target="_blank" title="It’s a beautiful day to enjoy Dohm Alley in #Princeton">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/720f710f3f10e2f02bfb001cb22448cd/5E35E9ED/t51.2885-15/e35/s1080x1080/64882517_872981753055911_1814424913512730335_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=111"alt="It’s a beautiful day to enjoy Dohm Alley in #Princeton" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzBsilgHXlC/" target="_blank" title="Photos from the first ever #Princeton #Pride #Parade">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/0c804aa258482bf920c710c91894947f/5E363FBE/t51.2885-15/e35/s1080x1080/65511353_1282791558542695_5779942720458161806_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=107"alt="Photos from the first ever #Princeton #Pride #Parade" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/ByvtQfcnVis/" target="_blank" title="Art All Night Trenton is in full swing! Stop by the Roebling Wire Works and check out the art, food, music and more. We will be blogging tonight and tomorrow on Planet Trenton.org. #art #rebuildaan">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/22816399382564a28a5a7997c4418e2b/5E3A0BEB/t51.2885-15/e35/s1080x1080/64464901_336787517017601_2343771775903861654_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=105"alt="Art All Night Trenton is in full swing! Stop by the Roebling Wire Works and check out the art, food, music and more. We will be blogging tonight and tomorrow on Planet Trenton.org. #art #rebuildaan" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Bydu-ElnLi5/" target="_blank" title="Chess anyone? #Lawrence #Saturdays #chess #kidsgames">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/584c2be47f3a51cf5ea1bd437f981492/5E3E0056/t51.2885-15/e35/s1080x1080/64328654_330297990971107_8445791325461503084_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=107"alt="Chess anyone? #Lawrence #Saturdays #chess #kidsgames" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/ByVlejyH8mE/" target="_blank" title="Thought for the day">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/666a4b1342ca61754ff29e67898d7144/5E3C2730/t51.2885-15/e35/s1080x1080/60812995_697655434025269_2065840665846989547_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=101"alt="Thought for the day" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/ByVTiwZgdNQ/" target="_blank" title="Seen in Hopewell today. Felt lettering. #hopewell #pillow #crafts">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/vp/6619618758519393e05d978b43921e40/5E3805B7/t51.2885-15/e35/s1080x1080/60741741_468179437327561_7852941230729952822_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=101"alt="Seen in Hopewell today. Felt lettering. #hopewell #pillow #crafts" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
        </div><!-- .fox-instagram -->
        
    </div><!-- .fox-instagram-container -->

                    
    <div class="follow-text fox-button">

        <a href="https://www.instagram.com/princetonpics" target="_blank" class="follow-us fox-btn btn-primary">Follow Us</a>

    </div><!-- .follow-text -->
    
        
</div><!-- .fox-instagram-wrapper -->

    </div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-52798 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="52798" data-name="Planet Princeton Home Page sign-up form" ><div class="mc4wp-form-fields"><strong>Get news updates in your inbox.</strong><strong>
  
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Submit" /></strong></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1570763861" /><input type="hidden" name="_mc4wp_form_id" value="52798" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-full skin-light">

    <div class="container">
        
                        
        <div class="classic-footer-bottom">
        
                
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://planetprinceton.com/" rel="home">
            
            <img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->


            
<div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal" id="social-id-5d9ff45521821">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/PlanetPrinceton/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://planetprinceton.com/twitter/" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/princetonpics/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:tips@planetprinceton.com" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->

            
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://planetprinceton.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


            
<div class="footer-copyright copyright footer-bottom-element">

    <p>&copy; 2019, Princeton Community Media. All rights reserved. Made with 💛 in Princeton, New Jersey. </span></p>
    
</div><!-- .footer-copyright -->


                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://planetprinceton.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-black shape-circle align-center icon-size-normal" id="social-id-5d9ff4552208b">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/PlanetPrinceton/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://planetprinceton.com/twitter/" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/princetonpics/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:tips@planetprinceton.com" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-desktop-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Events</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/community/add">Add Event</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Upcoming Events</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/news/">News</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32675"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/cops/">Police</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32676"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a><span class="indicator"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77736"><a href="https://planetprinceton.com/roads/">Area road closures</a><span class="indicator"></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/">Public Records</a><span class="indicator"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a><span class="indicator"></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/planning-and-development/">Planning</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/realestate/">Real Estate</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/local-government/">Local Government</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nj-politics/">State House</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/ed/">Higher Ed</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/schools/">Schools</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/weather/">Weather</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a><span class="indicator"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/food/">Food</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/people/">People</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/pets/">Pets</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a><span class="indicator"></span></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/opinion/">Opinion</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contact-us/">Contact Us</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contributors/">Contributors</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/advertise-2/">Advertise</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2019\/10\/10\/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence\/":78447};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/10/prosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=953d3a7f3fa39debc94dad5c4ccc90f4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/188/public/assets/fancybox/404.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"plane-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/188/public/assets/js/79.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"plane-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/328/public/assets/js/769.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1568242333'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=953d3a7f3fa39debc94dad5c4ccc90f4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","nonce":"5b59fa62c9","resturl_v2":"https:\/\/planetprinceton.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/planetprinceton.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/fox/js/theme.min.js?ver=4.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/589/public/assets/js/997.js?ver=1.8.17'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=953d3a7f3fa39debc94dad5c4ccc90f4'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","nonce":"8dd2891f62","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/planetprinceton.com\/nassau\/?redirect_to=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/planetprinceton.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201941#ver=201941' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=78447&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c65389516f4ed7c035c3b8e9b51aa5a9d5bd21db#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=78447&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c65389516f4ed7c035c3b8e9b51aa5a9d5bd21db#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F10%2F10%2Fprosecutors-office-releases-sketch-of-attempted-rape-suspect-in-lawrence%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'17139534',post:'78447',tz:'-4',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '78447' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>