<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://planetprinceton.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55 - Planet Princeton</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zIF6eSZ2ENQgMlAdRX57qDH0Ugf_9MFhZmfUTi22Zgk" />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55 - Planet Princeton" />
<meta property="og:description" content="Adam S. Feldman, the senior rabbi of the Jewish Center of Princeton, died suddenly and tragically while traveling in Hawaii with his family on Tuesday, December 24. He was 55. Rabbi Feldman received his ordination from the Jewish Theological Seminary of America in New York in 1999. His formal education included receiving a bachelor&#8217;s degree" />
<meta property="og:url" content="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/" />
<meta property="og:site_name" content="Planet Princeton" />
<meta property="article:publisher" content="https://www.facebook.com/PlanetPrinceton/" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2019-12-27T15:37:24+00:00" />
<meta property="article:modified_time" content="2019-12-27T15:39:12+00:00" />
<meta property="og:updated_time" content="2019-12-27T15:39:12+00:00" />
<meta property="og:image" content="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" />
<meta property="og:image:secure_url" content="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" />
<meta property="og:image:width" content="251" />
<meta property="og:image:height" content="318" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Adam S. Feldman, the senior rabbi of the Jewish Center of Princeton, died suddenly and tragically while traveling in Hawaii with his family on Tuesday, December 24. He was 55. Rabbi Feldman received his ordination from the Jewish Theological Seminary of America in New York in 1999. His formal education included receiving a bachelor&#8217;s degree" />
<meta name="twitter:title" content="Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55 - Planet Princeton" />
<meta name="twitter:site" content="@planetprinceton" />
<meta name="twitter:image" content="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" />
<meta name="twitter:creator" content="@planetprinceton" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://planetprinceton.com/#organization","name":"Princeton Community Media","url":"https://planetprinceton.com/","sameAs":["https://www.facebook.com/PlanetPrinceton/","https://www.instagram.com/princetonpics/","https://twitter.com/planetprinceton"],"logo":{"@type":"ImageObject","@id":"https://planetprinceton.com/#logo","url":"https://planetprinceton.com/wp-content/uploads/2018/12/Plan_Prin_LogoFinal-web-Lg-1-e1544979640969.jpg","width":222,"height":78,"caption":"Princeton Community Media"},"image":{"@id":"https://planetprinceton.com/#logo"}},{"@type":"WebSite","@id":"https://planetprinceton.com/#website","url":"https://planetprinceton.com/","name":"Planet Princeton","description":"Princeton, New Jersey news, events, food, education, Ivy League coverage and information NJ Garden State","publisher":{"@id":"https://planetprinceton.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://planetprinceton.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#primaryimage","url":"https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg","width":251,"height":318},{"@type":"WebPage","@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#webpage","url":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/","inLanguage":"en-US","name":"Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55 - Planet Princeton","isPartOf":{"@id":"https://planetprinceton.com/#website"},"primaryImageOfPage":{"@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#primaryimage"},"datePublished":"2019-12-27T15:37:24+00:00","dateModified":"2019-12-27T15:39:12+00:00"},{"@type":"NewsArticle","@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#article","isPartOf":{"@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#webpage"},"author":{"@id":"https://planetprinceton.com/#/schema/person/7f7c3c716fbb9889e7201bd5f7bc7270"},"headline":"Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55","datePublished":"2019-12-27T15:37:24+00:00","dateModified":"2019-12-27T15:39:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#webpage"},"publisher":{"@id":"https://planetprinceton.com/#organization"},"image":{"@id":"https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#primaryimage"},"articleSection":"Obituaries","copyrightYear":"2019","copyrightHolder":{"@id":"https://planetprinceton.com/#organization"}},{"@type":["Person"],"@id":"https://planetprinceton.com/#/schema/person/7f7c3c716fbb9889e7201bd5f7bc7270","name":"Krystal Knapp","image":{"@type":"ImageObject","@id":"https://planetprinceton.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=96&d=blank&r=g","caption":"Krystal Knapp"},"description":"Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Feed" href="https://planetprinceton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Comments Feed" href="https://planetprinceton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Princeton &raquo; iCal Feed" href="https://planetprinceton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Planet Princeton &raquo; Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55 Comments Feed" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planetprinceton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=744c9ff6c1563a51559ed773ce3d39d9"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
						advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1577378430' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://planetprinceton.com/wp-includes/css/dist/block-library/style.min.css?ver=744c9ff6c1563a51559ed773ce3d39d9' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1577378430' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='https://planetprinceton.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=744c9ff6c1563a51559ed773ce3d39d9' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://planetprinceton.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://planetprinceton.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=744c9ff6c1563a51559ed773ce3d39d9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://planetprinceton.com/wp-content/themes/fox/style.min.css?ver=4.2.2.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://planetprinceton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type="text/javascript">var addToHomeConfig = {message:'Add Planet Princeton to your home screen',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:43200,touchIcon:true}</script><script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=744c9ff6c1563a51559ed773ce3d39d9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/542/public/assets/js/advanced.js?ver=1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/291/public/assets/js/997.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/414/assets/605.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/414/396/358/234/678.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<link rel='https://api.w.org/' href='https://planetprinceton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetprinceton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetprinceton.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://planetprinceton.com/?p=80480' />
<link rel="alternate" type="application/json+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetprinceton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetprinceton.com"><link rel="https://theeventscalendar.com/" href="https://planetprinceton.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="plane-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
			<style type="text/css">
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			</style>
			
<meta property="og:image" content="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg"/>
<meta property="og:image:secure_url" content="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" />

    <link rel="pingback" href="https://planetprinceton.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://planetprinceton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57c6a994-eca0-48fc-a916-74b7ecfa8390';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome";
oneSignal_options['welcomeNotification']['message'] = "Thanks for supporting Planet Princeton and being a part of our online community!";
oneSignal_options['path'] = "https://planetprinceton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Subscribe to Planet Princeton news alerts';
oneSignal_options['promptOptions']['siteName'] = 'https://planetprinceton.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Sign Up';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to Planet Princeton news alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to Planet Princeton news alerts!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '28px';
oneSignal_options['notifyButton']['offset']['right'] = '30px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://planetprinceton.com/wp-content/uploads/2019/09/cropped-Plan_Prin_LogoFinal-RGB_hi-res-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11051800-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-80480 single-format-standard tribe-no-js tribe-theme-fox layout-wide style--header-sticky-element-none submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-has-icon style--link-3 elementor-default" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


<div class="main-header header-builder header-row valign-center header-builder-stretch-container" id="main-header">

    <div class="container">

        <div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://planetprinceton.com/" rel="home">
                    
                                        
                    <img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div><div id="social-3" class="widget widget_social">
<div class="social-list widget-social style-black shape-circle align-center icon-size-medium" id="social-id-5e0625a60885f">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/PlanetPrinceton/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://planetprinceton.com/twitter/" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/princetonpics/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:tips@planetprinceton.com" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="wi-button-3" class="widget widget_button"><style type="text/css">#button-id-5e0625a608904{color:#ffffff;background:#000000}</style>
<div class="fox-button button-align button-center button-block button-block-full">

    <a target="_blank" href="https://donorbox.org/planet-princeton-membership-subscriptions" class="fox-btn btn-fill btn-medium btn-round" id="button-id-5e0625a608904"><span class="btn-main-text">Support Our Journalism</span><i class="fa fa-arrow-right"></i></a>
    
</div>

</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="feather-search"></i>
    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://planetprinceton.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

</div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-desktop-menu" class="menu"><li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/community/add">Add Event</a></li>
	<li id="menu-item-32698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-29707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/cops/">Police</a></li>
	<li id="menu-item-32676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32676"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a>
	<ul class="sub-menu">
		<li id="menu-item-77736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77736"><a href="https://planetprinceton.com/roads/">Area road closures</a></li>
	</ul>
</li>
	<li id="menu-item-68624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/">Public Records</a>
	<ul class="sub-menu">
		<li id="menu-item-68626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a></li>
		<li id="menu-item-68625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a></li>
	</ul>
</li>
	<li id="menu-item-32686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/planning-and-development/">Planning</a></li>
	<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/realestate/">Real Estate</a></li>
	<li id="menu-item-32682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-32683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nj-politics/">State House</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/ed/">Higher Ed</a></li>
	<li id="menu-item-29757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/schools/">Schools</a></li>
	<li id="menu-item-32677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/weather/">Weather</a></li>
	<li id="menu-item-29742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/food/">Food</a></li>
		<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-29710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a></li>
		<li id="menu-item-29759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a></li>
		<li id="menu-item-29728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/people/">People</a></li>
		<li id="menu-item-29730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/pets/">Pets</a></li>
		<li id="menu-item-63699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/opinion/">Opinion</a></li>
<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a></li>
<li id="menu-item-70253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-72483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a></li>
	<li id="menu-item-70258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a></li>
	<li id="menu-item-70256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a></li>
	<li id="menu-item-70257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contributors/">Contributors</a></li>
	<li id="menu-item-70260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a></li>
</ul>
</li>
<li id="menu-item-70254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/advertise-2/">Advertise</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://planetprinceton.com/" rel="home">

        
        <img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-80480 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://planetprinceton.com/category/obituaries/" rel="tag">Obituaries</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        Obituary: Adam Feldman, senior rabbi of the Jewish Center, dies at 55
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-12-27T10:37:24-05:00">December 27, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-12-27T10:39:12-05:00">December 27, 2019</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://planetprinceton.com/author/krystal-knapp/"><span itemprop="name">Krystal Knapp</span></a></span></span></div>            <a href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#respond" class="comment-link" ><span class="comment-icon"><i class="fa fa-comment-alt"></i></span></a>    
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                
<div class="wp-block-image"><figure class="alignright size-large"><img data-attachment-id="80481" data-permalink="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/adam-feldman/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" data-orig-size="251,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam-feldman" data-image-description data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" src="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" alt class="wp-image-80481 jetpack-lazy-image" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg 251w, https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman-60x76.jpg 60w" data-lazy-sizes="(max-width: 251px) 100vw, 251px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="80481" data-permalink="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/adam-feldman/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" data-orig-size="251,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam-feldman" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" src="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg" alt="" class="wp-image-80481" srcset="https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman.jpg 251w, https://planetprinceton.com/wp-content/uploads/2019/12/adam-feldman-60x76.jpg 60w" sizes="(max-width: 251px) 100vw, 251px" /></noscript><figcaption>Rabbi Adam Feldman</figcaption></figure></div>



<p>Adam S. Feldman,  the senior rabbi of the Jewish Center of Princeton, died suddenly and tragically while traveling in Hawaii with his family on Tuesday, December 24. He was 55.</p>



<p>Rabbi Feldman received his ordination from the Jewish Theological Seminary of America in New York in 1999. His formal education included receiving a bachelor&#8217;s degree from Rutgers University in Hebraic Studies, as well as studying at the Hebrew University and Machon Schechter in Jerusalem.</p>



<p>Among his prior positions, he was deeply involved in a wide range of youth and teen activities at Camp Ramah in the Poconos, Camp Ramah in the Berkshires and the United Synagogue Youth, and was the adult program director and youth community director at the Highland Park Conservative Temple and Center.</p>



<p>Rabbi Feldman joined the Jewish Center in the summer of 2005 after serving for six years as the assistant and associate rabbi at Temple Beth Sholom in Roslyn Heights, New York. During his more than fourteen years as the spiritual leader of The Jewish Center, the congregation made many significant advances. Rabbi Feldman devoted his passion for Judaism, love of teaching and innovative programming for the benefit of the congregation and community. He was widely respected by his clergy colleagues of all faiths in the greater Princeton area.</p>



<p>Rabbi Feldman is survived by his wife, Sara Bucholtz, their children Talia, Dena and Ilan Feldman, his parents Leonard and Nikki Feldman, and his sisters Lisa and Amy.</p>



<p>Funeral services will be held Sunday, December 29, at 10 a.m. at the Jewish Center, 435 Nassau Street in Princeton.  As a reflection of Rabbi Feldman’s love of life and Philadelphia sports, his family welcomes Phillies, Eagles or Sixers apparel at the funeral.</p>



<p>Burial will follow at Beth Israel Cemetery in Woodbridge. Shiva details will be forthcoming.</p>



<p>The family has asked that memorial contributions be made to The Jewish Center, 435 Nassau St., Princeton NJ 08540, the Princeton Health Religious Ministries Department, 1 Plainsboro Rd., Plainsboro, NJ 08536, or Camp Ramah in the Poconos, 2100 Arch St., Philadelphia, PA 19103.</p>



<p>For those who cannot attend in person, the funeral services will be broadcast over the synagogue livestream.  Please go to www.thejewishcenter.org.  Go to the featured event box and click “go to livestream.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80480" class="share-facebook sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-80480" class="share-linkedin sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80480" class="share-twitter sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-80480" class="share-pinterest sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetprinceton.com/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17139534-80480-5e0625a617a1d' data-src='https://widgets.wp.com/likes/#blog_id=17139534&amp;post_id=80480&amp;origin=planetprinceton.com&amp;obj_id=17139534-80480-5e0625a617a1d' data-name='like-post-frame-17139534-80480-5e0625a617a1d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-2b share-style-default  background-brand">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F&#038;text=Obituary%3A+Adam+Feldman%2C+senior+rabbi+of+the+Jewish+Center%2C+dies+at+55&#038;via=planetprinceton" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Obituary%3A+Adam+Feldman%2C+senior+rabbi+of+the+Jewish+Center%2C+dies+at+55&#038;body=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-round">

            <a href="https://planetprinceton.com/author/krystal-knapp/">

                <img src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=96&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/ae6d3d3477870535a20612c8ba6fa3b4?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript>
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://planetprinceton.com/author/krystal-knapp/">Krystal Knapp</a>

                    </h3>
                    
                    
                    
                    <div class="user-item-description">

                        <p>Krystal Knapp is the founding editor of Planet Princeton. She can be reached via email at editor AT planetprinceton.com. Send all letters to the editor and press releases to that email address.</p>

                    </div><!-- .user-item-description -->

                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
        <li class="li-website">
            <a href="https://planetprinceton.com" target="_blank" title="Website">
                <i class="fa fa-globe-americas"></i>
            </a>
        </li>
        
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please share your thoughts on this story.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&#038;postid=80480&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Please+share+your+thoughts+on+this+story.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d37b167a9a4273e2494a44f4a77c4311fd3f8ee0#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-1" class="widget widget_ad"><h3 class="widget-title"><span>Banner</span></h3>
<div class="fox-ad responsive-ad ad-container ad-banner">

    <picture id="fox-ad-5e0625a61a842"><img src="" data-lazy="true" /></picture>    
</div>
</div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Most Viewed</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-78958 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-ed has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/10/30/more-than-70-students-at-westminster-choir-college-sue-rider-university-to-stop-sale-of-princeton-campus/" class="post-link"><img width="480" height="270" src="https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus.jpg" class="attachment-thumbnail-square size-thumbnail-square jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="75817" data-permalink="https://planetprinceton.com/2019/07/01/rider-university-plans-to-move-choir-college-from-princeton-to-lawrence-campus/westminster-campus/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westminster Campus" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus-275x155.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus-700x394.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus.jpg 960w, https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus-275x155.jpg 275w, https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus-700x394.jpg 700w, https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus-716x403.jpg 716w, https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus-820x461.jpg 820w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/07/Westminster-Campus.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/10/30/more-than-70-students-at-westminster-choir-college-sue-rider-university-to-stop-sale-of-princeton-campus/" rel="bookmark">        
        More than 70 students at Westminster Choir College sue Rider University to stop sale of Princeton campus
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-10-30T05:30:41-04:00">October 30, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-10-30T00:33:49-04:00">October 30, 2019</time></div>                        
</div>

</div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Another lawsuit has been filed to prevent Rider University from</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-78362 post type-post status-publish format-standard has-post-thumbnail hentry category-schools has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/10/07/teacher-at-lawrenceville-school-arrested-for-allegedly-having-inappropriate-contact-with-students/" class="post-link"><img width="480" height="275" src="https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg.jpg" class="attachment-thumbnail-square size-thumbnail-square jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="63371" data-permalink="https://planetprinceton.com/2018/02/11/decades-later-victims-of-a-former-lawrenceville-school-housemasters-sexual-harassment-share-their-stories/the-lawrenceville-school-fathers-bldg/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg.jpg" data-orig-size="619,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Lawrenceville-School-Fathers-Bldg" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg-275x157.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg.jpg 619w, https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg-300x172.jpg 300w, https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg-275x157.jpg 275w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2018/02/The-Lawrenceville-School-Fathers-Bldg.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/10/07/teacher-at-lawrenceville-school-arrested-for-allegedly-having-inappropriate-contact-with-students/" rel="bookmark">        
        Teacher at Lawrenceville School charged with aggravated sexual contact for allegedly touching two students (updated)
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-10-07T10:32:40-04:00">October 7, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-10-07T10:58:36-04:00">October 7, 2019</time></div>                        
</div>

</div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>A second-year teacher at the Lawrenceville School has been arrested</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-78914 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-planning-and-development has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/10/28/20-nassau-street-in-princeton-sold-to-company-that-specializes-in-developing-hotels-in-university-towns/" class="post-link"><img width="480" height="480" src="https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-480x480.jpeg" class="attachment-thumbnail-square size-thumbnail-square jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="78916" data-permalink="https://planetprinceton.com/2019/10/28/20-nassau-street-in-princeton-sold-to-company-that-specializes-in-developing-hotels-in-university-towns/20-nassau-street-2/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572255851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0013755158184319&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20-Nassau-Street" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-275x206.jpeg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-700x525.jpeg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-480x480.jpeg 480w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-140x140.jpeg 140w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-600x600.jpeg 600w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-24x24.jpeg 24w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-48x48.jpeg 48w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-96x96.jpeg 96w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-150x150.jpeg 150w, https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-300x300.jpeg 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/10/20-Nassau-Street-480x480.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/10/28/20-nassau-street-in-princeton-sold-to-company-that-specializes-in-developing-hotels-in-university-towns/" rel="bookmark">        
        Owners of 20 Nassau Street in Princeton sign deal to sell building to a company that specializes in developing hotels in university towns (updated to include notice of settlement document)
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-10-28T18:32:16-04:00">October 28, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-10-29T16:11:32-04:00">October 29, 2019</time></div>                        
</div>

</div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>The office and retail building at the corner of Nassau</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-72287 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/02/21/call-for-entries-2019-new-jersey-teen-media-contest-celebrating-family%ef%bb%bf/" class="post-link"><img width="480" height="307" src="https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23.png" class="attachment-thumbnail-square size-thumbnail-square jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="72288" data-permalink="https://planetprinceton.com/2019/02/21/call-for-entries-2019-new-jersey-teen-media-contest-celebrating-family%ef%bb%bf/screenshot-2019-02-21-at-12-51-23/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23.png" data-orig-size="649,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2019-02-21 at 12.51.23" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23-275x176.png" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23.png" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23.png 649w, https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23-275x176.png 275w, https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23-300x192.png 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/02/Screenshot-2019-02-21-at-12.51.23.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/02/21/call-for-entries-2019-new-jersey-teen-media-contest-celebrating-family%ef%bb%bf/" rel="bookmark">        
        Call for entries: 2019 New Jersey teen media contest celebrating family﻿
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-02-21T12:53:24-05:00">February 21, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-02-23T22:31:55-05:00">February 23, 2019</time></div>                        
</div>

</div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>The New Jersey Department of Human Services today issued a</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="categories-1" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://planetprinceton.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="702">Alerts</option>
	<option class="level-0" value="87">Anchor House</option>
	<option class="level-0" value="227">Announcements</option>
	<option class="level-0" value="20">Arts &amp; Culture</option>
	<option class="level-0" value="213">Birth Announcements</option>
	<option class="level-0" value="194">Business</option>
	<option class="level-0" value="238">Courts</option>
	<option class="level-0" value="167">Elections</option>
	<option class="level-0" value="64">Environment</option>
	<option class="level-0" value="277">Fact Check</option>
	<option class="level-0" value="11">Faith &amp; Values</option>
	<option class="level-0" value="326">Featured</option>
	<option class="level-0" value="4">Food</option>
	<option class="level-0" value="244">Good Deeds</option>
	<option class="level-0" value="145">Happenings</option>
	<option class="level-0" value="147">Health and Wellness</option>
	<option class="level-0" value="35">Higher Ed</option>
	<option class="level-0" value="470">Hopewell</option>
	<option class="level-0" value="3387">Investigations</option>
	<option class="level-0" value="214">Local Government</option>
	<option class="level-0" value="276">Mercer County</option>
	<option class="level-0" value="692">Montgomery</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="193">Nonprofits</option>
	<option class="level-0" value="90">Obituaries</option>
	<option class="level-0" value="368">Open Government</option>
	<option class="level-0" value="62">Opinionator</option>
	<option class="level-0" value="40">People</option>
	<option class="level-0" value="9">Pets</option>
	<option class="level-0" value="274">Photos</option>
	<option class="level-0" value="49">Places</option>
	<option class="level-0" value="267">Planning and Development</option>
	<option class="level-0" value="367">Poetry</option>
	<option class="level-0" value="146">Police &amp; Fire</option>
	<option class="level-0" value="8">Real Estate</option>
	<option class="level-0" value="967">Research</option>
	<option class="level-0" value="63">Schools</option>
	<option class="level-0" value="148">Shopping</option>
	<option class="level-0" value="324">Sponsored Post</option>
	<option class="level-0" value="88">Sports &amp; Rec.</option>
	<option class="level-0" value="215">State Government</option>
	<option class="level-0" value="190">Teens</option>
	<option class="level-0" value="39">Traffic &amp; Transit</option>
	<option class="level-0" value="1689">Videos</option>
	<option class="level-0" value="240">Weather</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://planetprinceton.com/2019/12/19/martin-siegel-chairman-of-hamilton-jewelers-dies-at-86/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">Martin Siegel, chairman of Hamilton Jewelers, dies at 86</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Blog</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-80453 post type-post status-publish format-standard has-post-thumbnail hentry category-people has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/12/25/princeton-rabbi-adam-feldman-dies-in-hawaii/" class="post-link"><img width="234" height="242" src="https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927.png" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="80455" data-permalink="https://planetprinceton.com/2019/12/25/princeton-rabbi-adam-feldman-dies-in-hawaii/adamfeldman-1/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927.png" data-orig-size="234,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdamFeldman" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927.png" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927.png" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927.png 234w, https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927-60x62.png 60w" data-lazy-sizes="(max-width: 234px) 100vw, 234px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/12/AdamFeldman-1-e1577317622927.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/12/25/princeton-rabbi-adam-feldman-dies-in-hawaii/" rel="bookmark">        
        Princeton rabbi Adam Feldman dies in Hawaii
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-80361 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-nonprofits category-people has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/12/20/princeton-public-library-names-new-executive-director/" class="post-link"><img width="270" height="330" src="https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky.jpg" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="80364" data-permalink="https://planetprinceton.com/2019/12/20/princeton-public-library-names-new-executive-director/jennifer-podolsky/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky.jpg" data-orig-size="270,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jennifer-podolsky" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky.jpg" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky.jpg 270w, https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky-60x73.jpg 60w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/12/jennifer-podolsky.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/12/20/princeton-public-library-names-new-executive-director/" rel="bookmark">        
        Princeton Public Library names new executive director
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-80359 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-local-government category-open-government has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/12/19/settlement-reached-in-planet-princetons-public-records-case-seeking-sewer-department-records/" class="post-link"><img width="392" height="384" src="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="75513" data-permalink="https://planetprinceton.com/2019/06/21/state-inspector-flagged-problems-at-princeton-municipal-site-in-february-yet-njdep-and-local-officials-did-nothing/screenshot-2019-06-20-at-14-40-06/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png" data-orig-size="505,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2019-06-20-at-14.40.06" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06-275x270.png" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png" data-lazy-srcset="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png 505w, https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06-275x270.png 275w, https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06-24x24.png 24w, https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06-48x48.png 48w" data-lazy-sizes="(max-width: 392px) 100vw, 392px" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/06/Screenshot-2019-06-20-at-14.40.06.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/12/19/settlement-reached-in-planet-princetons-public-records-case-seeking-sewer-department-records/" rel="bookmark">        
        Settlement reached in Planet Princeton&#8217;s public records case seeking sewer department records
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-80353 post type-post status-publish format-standard has-post-thumbnail hentry category-cops has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/12/19/first-alarm-fire-damages-nassau-street-building/" class="post-link"><img width="480" height="384" src="https://planetprinceton.com/wp-content/uploads/2019/12/6244877533792194918-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="fire Princeton Dec. 19" data-lazy="false" data-attachment-id="80356" data-permalink="https://planetprinceton.com/2019/12/19/first-alarm-fire-damages-nassau-street-building/attachment/6244877533792194918/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/12/6244877533792194918.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10 Nassau Steret fire" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/12/6244877533792194918-275x206.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/12/6244877533792194918-700x525.jpg" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/12/6244877533792194918-480x384.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/12/19/first-alarm-fire-damages-nassau-street-building/" rel="bookmark">        
        First-alarm fire damages Nassau Street building
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-80349 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://planetprinceton.com/2019/12/19/martin-siegel-chairman-of-hamilton-jewelers-dies-at-86/" class="post-link"><img width="480" height="384" src="https://planetprinceton.com/wp-content/uploads/2019/12/Martin_Siegel-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-lazy="false" data-attachment-id="80352" data-permalink="https://planetprinceton.com/2019/12/19/martin-siegel-chairman-of-hamilton-jewelers-dies-at-86/martin_siegel/" data-orig-file="https://planetprinceton.com/wp-content/uploads/2019/12/Martin_Siegel.jpg" data-orig-size="1149,1545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1020518306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Martin_Siegel" data-image-description="" data-medium-file="https://planetprinceton.com/wp-content/uploads/2019/12/Martin_Siegel-275x370.jpg" data-large-file="https://planetprinceton.com/wp-content/uploads/2019/12/Martin_Siegel-669x900.jpg" data-lazy-src="https://planetprinceton.com/wp-content/uploads/2019/12/Martin_Siegel-480x384.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://planetprinceton.com/2019/12/19/martin-siegel-chairman-of-hamilton-jewelers-dies-at-86/" rel="bookmark">        
        Martin Siegel, chairman of Hamilton Jewelers, dies at 86
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-2-1 skin-light stretch-full">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="tribe-mini-calendar-20" class="widget tribe_mini_calendar_widget"><h3 class="widget-title"><span>Local Events Calendar</span></h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="0" data-eventDate="2019-12-01" data-tax-query="" data-nonce="4897aeeada">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-11-01" title="November"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">December 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-01-01" title="January"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="https://planetprinceton.com/events/2019-11-25/" data-day="2019-11-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="https://planetprinceton.com/events/2019-11-26/" data-day="2019-11-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="https://planetprinceton.com/events/2019-11-27/" data-day="2019-11-27" rel="prev">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="https://planetprinceton.com/events/2019-11-28/" data-day="2019-11-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<a href="https://planetprinceton.com/events/2019-11-29/" data-day="2019-11-29" rel="prev">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="https://planetprinceton.com/events/2019-11-30/" data-day="2019-11-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="https://planetprinceton.com/events/2019-12-01/" data-day="2019-12-01" rel="prev">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="https://planetprinceton.com/events/2019-12-02/" data-day="2019-12-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="https://planetprinceton.com/events/2019-12-03/" data-day="2019-12-03" rel="prev">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="https://planetprinceton.com/events/2019-12-04/" data-day="2019-12-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="https://planetprinceton.com/events/2019-12-05/" data-day="2019-12-05" rel="prev">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="https://planetprinceton.com/events/2019-12-06/" data-day="2019-12-06" rel="prev">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="https://planetprinceton.com/events/2019-12-07/" data-day="2019-12-07" rel="prev">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="https://planetprinceton.com/events/2019-12-08/" data-day="2019-12-08" rel="prev">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="https://planetprinceton.com/events/2019-12-09/" data-day="2019-12-09" rel="prev">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="https://planetprinceton.com/events/2019-12-10/" data-day="2019-12-10" rel="prev">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="https://planetprinceton.com/events/2019-12-11/" data-day="2019-12-11" rel="prev">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="https://planetprinceton.com/events/2019-12-12/" data-day="2019-12-12" rel="prev">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="https://planetprinceton.com/events/2019-12-13/" data-day="2019-12-13" rel="prev">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="https://planetprinceton.com/events/2019-12-14/" data-day="2019-12-14" rel="prev">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="https://planetprinceton.com/events/2019-12-15/" data-day="2019-12-15" rel="prev">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="https://planetprinceton.com/events/2019-12-16/" data-day="2019-12-16" rel="prev">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="https://planetprinceton.com/events/2019-12-17/" data-day="2019-12-17" rel="prev">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="https://planetprinceton.com/events/2019-12-18/" data-day="2019-12-18" rel="prev">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="https://planetprinceton.com/events/2019-12-19/" data-day="2019-12-19" rel="prev">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="https://planetprinceton.com/events/2019-12-20/" data-day="2019-12-20" rel="prev">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="https://planetprinceton.com/events/2019-12-21/" data-day="2019-12-21" rel="prev">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="https://planetprinceton.com/events/2019-12-22/" data-day="2019-12-22" rel="prev">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="https://planetprinceton.com/events/2019-12-23/" data-day="2019-12-23" rel="prev">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="https://planetprinceton.com/events/2019-12-24/" data-day="2019-12-24" rel="prev">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<a href="https://planetprinceton.com/events/2019-12-25/" data-day="2019-12-25" rel="prev">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="https://planetprinceton.com/events/2019-12-26/" data-day="2019-12-26" rel="prev">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="https://planetprinceton.com/events/2019-12-27/" data-day="2019-12-27" rel="prev">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="https://planetprinceton.com/events/2019-12-28/" data-day="2019-12-28" rel="prev">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="https://planetprinceton.com/events/2019-12-29/" data-day="2019-12-29" rel="prev">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="https://planetprinceton.com/events/2019-12-30/" data-day="2019-12-30" rel="prev">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="https://planetprinceton.com/events/2019-12-31/" data-day="2019-12-31" rel="prev">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="https://planetprinceton.com/events/2020-01-01/" data-day="2020-01-01" rel="prev">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="https://planetprinceton.com/events/2020-01-02/" data-day="2020-01-02" rel="prev">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="https://planetprinceton.com/events/2020-01-03/" data-day="2020-01-03" rel="prev">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="https://planetprinceton.com/events/2020-01-04/" data-day="2020-01-04" rel="prev">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="https://planetprinceton.com/events/2020-01-05/" data-day="2020-01-05" rel="prev">5</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
</div>
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="wi-instagram-1" class="widget widget_instagram"><h3 class="widget-title"><span>Instagram Photos</span></h3>
<div class="fox-instagram-wrapper">
    
        
    <div class="fox-instagram-container">

        <div class="fox-instagram fox-grid fox-grid-gallery icolumn-6 spacing-tiny no-crop">

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B5jhDBPnsvV/" target="_blank" title="The tree on Palmer Square on a rainy Sunday night before the storm. #princeton #christmastree  #holidayseason">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/75562951_202685744095621_7936771844927543353_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=33Q_-KvgMlUAX8qgYHx&amp;oh=f53311deb199a3af94ca3e64b1cf9a94&amp;oe=5EB27234"alt="The tree on Palmer Square on a rainy Sunday night before the storm. #princeton #christmastree  #holidayseason" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B1woy5Fg7Qj/" target="_blank" title="Instagram Image">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/69045932_499167550817813_5533620013548963957_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=Y3XOxqpRA2cAX9KNgGv&amp;oh=7be8817ebf8ed829576e7054c5d4268b&amp;oe=5E944B7C"alt="Instagram Image" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B06h754nPcw/" target="_blank" title="A short break at Dohm Alley in #princeton just before the rain.">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/66443011_161527471682113_569917412507783515_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=T7bbaJaqrjUAX_F-DpE&amp;oh=cc7d146abdc24a74bcedd9a26770cd38&amp;oe=5EA0638F"alt="A short break at Dohm Alley in #princeton just before the rain." /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B0mLRUbHACA/" target="_blank" title="A quiet spot to read or relax along the Lawrence Hopewell Trail just off Titus Mill Road. #freelittlelibrary #nature #books">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/67373011_182687129400160_2936990395454461685_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=ejlO8pbhyxUAX9aPNn6&amp;oh=aa6e838e6f387e57884c5519c6460798&amp;oe=5EAD39CB"alt="A quiet spot to read or relax along the Lawrence Hopewell Trail just off Titus Mill Road. #freelittlelibrary #nature #books" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Bz_FvlGnoa5/" target="_blank" title="Princeton folks, have you seen Scooter the cat? Missing since July 14, last seen near JW and Princeton High. Call or text 609-375-8695 if you spot her.#Princeton #lostcat">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/66846654_1797904597021635_5601128111009147636_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=103&amp;_nc_ohc=I5h_SQ2LdoYAX_dGHtK&amp;oh=f9f3609e51fde70e387e770b11d33a7e&amp;oe=5EB402D6"alt="Princeton folks, have you seen Scooter the cat? Missing since July 14, last seen near JW and Princeton High. Call or text 609-375-8695 if you spot her.#Princeton #lostcat" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Bz2Af_mHAa0/" target="_blank" title="The scene on Hinds Plaza in downtown #Princeton Fri. Night at the #lightsforliberty vigil calling for an end to child detention and the separation of immigrant families.">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/65963396_1085706058302300_3680590317664799655_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=L1vkPXLDK1kAX8qUn9Q&amp;oh=2ba7855ad049a81008c5c0ec9310ffa8&amp;oe=5E8E69E8"alt="The scene on Hinds Plaza in downtown #Princeton Fri. Night at the #lightsforliberty vigil calling for an end to child detention and the separation of immigrant families." /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzOW237HIkS/" target="_blank" title="A mourning dove greets us when we leave our #princeton office each morning. Second nest of the summer for her.">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/64928226_222845242008419_2368577259823679083_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=111&amp;_nc_ohc=Dh4ua3VGYMwAX_cR7G2&amp;oh=1e9981ec723c33d9bc18d5989065cfc6&amp;oe=5E9E65A9"alt="A mourning dove greets us when we leave our #princeton office each morning. Second nest of the summer for her." /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzJI01PnqIB/" target="_blank" title="It’s a beautiful day to enjoy Dohm Alley in #Princeton">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/64882517_872981753055911_1814424913512730335_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=111&amp;_nc_ohc=t9H_8j2rEkEAX9YcoV9&amp;oh=65738198c9a594d40104d6ca22fe1d72&amp;oe=5EAC90ED"alt="It’s a beautiful day to enjoy Dohm Alley in #Princeton" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzBsilgHXlC/" target="_blank" title="Photos from the first ever #Princeton #Pride #Parade">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/65511353_1282791558542695_5779942720458161806_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=RmmSozGuG_QAX-PXR9V&amp;oh=4b03e7350a46ae0e221f92aa437624fd&amp;oe=5EACE6BE"alt="Photos from the first ever #Princeton #Pride #Parade" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/ByvtQfcnVis/" target="_blank" title="Art All Night Trenton is in full swing! Stop by the Roebling Wire Works and check out the art, food, music and more. We will be blogging tonight and tomorrow on Planet Trenton.org. #art #rebuildaan">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/64464901_336787517017601_2343771775903861654_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=C1hkPt5o1e0AX84AG51&amp;oh=b675d5fbcfd5c22b2d20155c935ea355&amp;oe=5EB0B2EB"alt="Art All Night Trenton is in full swing! Stop by the Roebling Wire Works and check out the art, food, music and more. We will be blogging tonight and tomorrow on Planet Trenton.org. #art #rebuildaan" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Bydu-ElnLi5/" target="_blank" title="Chess anyone? #Lawrence #Saturdays #chess #kidsgames">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/64328654_330297990971107_8445791325461503084_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=NqXUNWjOzAAAX8v2Tnr&amp;oh=3bb9d0185ac785e03974bc0a762c8b3b&amp;oe=5E8D1A56"alt="Chess anyone? #Lawrence #Saturdays #chess #kidsgames" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail custom-thumbnail-contain" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/ByVlejyH8mE/" target="_blank" title="Thought for the day">

                        <span class="image-element"><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/60812995_697655434025269_2065840665846989547_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=n1NAJucgGI0AX_wWi9-&amp;oh=7e05feb3b553278a208fb4ca75fd7740&amp;oe=5EB2CE30"alt="Thought for the day" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
        </div><!-- .fox-instagram -->
        
    </div><!-- .fox-instagram-container -->

                    
    <div class="follow-text fox-button">

        <a href="https://www.instagram.com/princetonpics" target="_blank" class="follow-us fox-btn btn-primary">Follow Us</a>

    </div><!-- .follow-text -->
    
        
</div><!-- .fox-instagram-wrapper -->

    </div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-full skin-light">

    <div class="container">
        
                        
        <div class="classic-footer-bottom">
        
                
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://planetprinceton.com/" rel="home">
            
            <img src="https://planetprinceton.com/wp-content/uploads/2013/05/PPBRIGHTLOGO_2.jpg" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->


            
<div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal" id="social-id-5e0625aacf3f4">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/PlanetPrinceton/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://planetprinceton.com/twitter/" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/princetonpics/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:tips@planetprinceton.com" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->

            
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://planetprinceton.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


            
<div class="footer-copyright copyright footer-bottom-element">

    <p>&copy; 2019, Princeton Community Media. All rights reserved. Made with 💛 in Princeton, New Jersey. </span></p>
    
</div><!-- .footer-copyright -->


                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://planetprinceton.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-black shape-circle align-center icon-size-normal" id="social-id-5e0625aacfc74">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/PlanetPrinceton/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://planetprinceton.com/twitter/" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/princetonpics/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:tips@planetprinceton.com" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-desktop-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Events</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/community/add">Add Event</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32698"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/events/">Upcoming Events</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29707"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/news/">News</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/cops/">Police</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32676"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/transit/">Traffic &#038; Transit</a><span class="indicator"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77736"><a href="https://planetprinceton.com/roads/">Area road closures</a><span class="indicator"></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68624"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/">Public Records</a><span class="indicator"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68626"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/planet-princeton-public-records-clearing-house-project/">Public records survey</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68625"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/public-records/nj-open-public-records-request-template/">OPRA template</a><span class="indicator"></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32686"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/planning-and-development/">Planning</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/realestate/">Real Estate</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32682"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/local-government/">Local Government</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32683"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nj-politics/">State House</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/ed/">Higher Ed</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29757"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/schools/">Schools</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32677"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/weather/">Weather</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29742"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/lifestyle/">Lifestyle</a><span class="indicator"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/food/">Food</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/culture/">Arts &#038; Culture</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/faith/">Faith &#038; Values</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/nonprofits/">Nonprofits</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29728"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/people/">People</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/pets/">Pets</a><span class="indicator"></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63699"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/adopt-a-princeton-area-pet/">Adopt a pet</a><span class="indicator"></span></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29708"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/category/opinion/">Opinion</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/see-click-fix/">See-Click-Fix</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70253"><a href="https://planetprinceton.com/about/">About</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72483"><a href="https://mailchi.mp/planetprinceton/subscribe">Daily newsletter sign up</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/how-to-submit-news-to-planet-princeton/">How to submit news</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contact-us/">Contact Us</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/planet-princeton-comment-policy/">Comment Policy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70257"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/contributors/">Contributors</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70260"><a href="https://donorbox.org/planet-princeton-membership-subscriptions">Support Us</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70254"><a target="_blank" rel="noopener noreferrer" href="https://planetprinceton.com/advertise-2/">Advertise</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-GpnREG2x5sCPx",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-GpnREG2x5sCPx.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/planetprinceton.com\/2019\/12\/27\/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55\/":80480};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/27/obituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://planetprinceton.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.10' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=744c9ff6c1563a51559ed773ce3d39d9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"plane-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/188/public/assets/js/79.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"plane-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/328/public/assets/js/769.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1577378430'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=744c9ff6c1563a51559ed773ce3d39d9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=744c9ff6c1563a51559ed773ce3d39d9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"","ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","nonce":"a6acb80a35","resturl_v2":"https:\/\/planetprinceton.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/planetprinceton.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/themes/fox/js/theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/uploads/382/589/public/assets/js/997.js?ver=1.19'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-includes/js/wp-embed.min.js?ver=744c9ff6c1563a51559ed773ce3d39d9'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","nonce":"ac54f18b46","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/planetprinceton.com\/nassau\/?redirect_to=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.7.10'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/planetprinceton.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/planetprinceton.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetprinceton.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201952#ver=201952' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=80480&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Please+share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d37b167a9a4273e2494a44f4a77c4311fd3f8ee0#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=17139534&postid=80480&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Please+share+your+thoughts+on+this+story.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d37b167a9a4273e2494a44f4a77c4311fd3f8ee0#parent=https%3A%2F%2Fplanetprinceton.com%2F2019%2F12%2F27%2Fobituary-adam-feldman-senior-rabbi-of-the-jewish-center-dies-at-55%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'17139534',post:'80480',tz:'-5',srv:'planetprinceton.com'} ]);
	_stq.push([ 'clickTrackerInit', '17139534', '80480' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>